Clicking on an Alert (the bell) leaves the menu bar in the middle of my PC screen .. and Im unable to respond etc..

AhNowStop

Well-known member
Joined
May 23, 2017
Messages
10,960
Clicking on an Alert (the bell) leaves the menu bar in the middle of my PC screen .. and Im unable to respond etc..

Anyone else ever get this ?

How can I resolve this ?

btw its fine on iPhone

Regs
ANS
 


Supra

Well-known member
Joined
Aug 31, 2015
Messages
2,339
Happened to me with an insurance avert a few minutes ago. I had to click 'back' to get rid of it.
 

soubresauts

Well-known member
Joined
Jun 2, 2007
Messages
3,349
Clicking on an Alert (the bell) leaves the menu bar in the middle of my PC screen .. and Im unable to respond etc..

Anyone else ever get this ?

How can I resolve this ?

btw its fine on iPhone

Regs
ANS
Yes, I'm getting this occasionally. Not every time. Reload sometimes clears it, but not every time.
 

Pabilito

Well-known member
Joined
Feb 24, 2008
Messages
5,845
Clicking on an Alert (the bell) leaves the menu bar in the middle of my PC screen .. and Im unable to respond etc..

Anyone else ever get this ?

How can I resolve this ?

btw its fine on iPhone

Regs
ANS
Yes, I've been getting that recently on Samsung \ Android phone.
 

AhNowStop

Well-known member
Joined
May 23, 2017
Messages
10,960
Yes, I've been getting that recently on Samsung \ Android phone.
I switched to IE on my PC but don't seem to get it there .. not getting t on phone at all

weird that it seems sporadic and over different appliances :confused:
 

macedo

Well-known member
Joined
May 24, 2007
Messages
1,137
I have been getting this problem recently. I usually just go back a page or two.
 

macedo

Well-known member
Joined
May 24, 2007
Messages
1,137
Can I please ask a question not directly related to topic but I can't find anywhere/anyone to ask.

I reported an abusive post a few days ago. I haven't heard anything from mods - not even an acknowledgement. Is this normal?
 

Round tower

Well-known member
Joined
Feb 9, 2011
Messages
8,134
I have in the last week or 2 Google Ads., normaly click on the X in the top right corner of the Ad. and it goes, sometimes their 3 or 4 ads., with the ads. the bar is in the middle. Sometimes the bar is in the middle normaly back page will get rid of the bar.
I have contacted the forun through contact about but never recived a reply.
 

derryman

Well-known member
Joined
Sep 17, 2011
Messages
10,891
Can I please ask a question not directly related to topic but I can't find anywhere/anyone to ask.

I reported an abusive post a few days ago. I haven't heard anything from mods - not even an acknowledgement. Is this normal?

Yep,abusive posts are quite normal on this site.
 

macedo

Well-known member
Joined
May 24, 2007
Messages
1,137
Yep,abusive posts are quite normal on this site.
:) Indeed they are, but I was really asking if I can expect any acknowledgement from moderators about my reporting of abusive post.
 

Tech Support

Administrator
Joined
Mar 1, 2019
Messages
401
It's difficult to track down intermittent glitches. I have seem reports of some oddities related to Chrome, mostly on Android mobile devices, but I was unaware of things like this happening on a PC.

What operating system are you running? How fast and stable is your internet connection? Also, make sure you have not disabled javascript in your browser.

I'm inclined to suspect javascript or Ajax isn't loading correctly, especially since a page refresh seems to help. I've just made a small change to the settings to see if this helps.
 

AhNowStop

Well-known member
Joined
May 23, 2017
Messages
10,960
It's difficult to track down intermittent glitches. I have seem reports of some oddities related to Chrome, mostly on Android mobile devices, but I was unaware of things like this happening on a PC.

What operating system are you running? How fast and stable is your internet connection? Also, make sure you have not disabled javascript in your browser.

I'm inclined to suspect javascript or Ajax isn't loading correctly, especially since a page refresh seems to help. I've just made a small change to the settings to see if this helps.
Thanks for the feedback .. Internet connection is good and page refresh usually doesnt help in my case :-/ ...

Its my office Windows 7 PC which is just about to be replaced ... I'll let you know if its still an issue but Im sure it wont be .. so as you say, probably something to do with the PC itself

Cheers
ANS
 

Surkov

Well-known member
Joined
May 31, 2016
Messages
5,389
It's difficult to track down intermittent glitches. I have seem reports of some oddities related to Chrome, mostly on Android mobile devices, but I was unaware of things like this happening on a PC.

What operating system are you running? How fast and stable is your internet connection? Also, make sure you have not disabled javascript in your browser.

I'm inclined to suspect javascript or Ajax isn't loading correctly, especially since a page refresh seems to help. I've just made a small change to the settings to see if this helps.
Java enabled. Chrome. Connection fast and stable. Not encountering any similar problems on other websites. It's just here.

I click on a notification link to a post, and then the page might be covered in adds. The menu bar appears in the middle of the screen and there will be adverts usually above and below, but sometimes just below. You can get rid of the adverts by e.g. clicking back, or simply going to another page, e.g. back to the homepage/index.

But if you go back into your notification links, and follow the same link, the same thing will keep happening. So basically you sometimes can't actually see the response as advertisements are covering up to 80% of the page.

Happens about every tenth time.
 


New Threads

Most Replies

Top