<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-41"
	data-content-key="thread-273104"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1594224878,b54d557ab3c9b525dcdedcc66c981724"
	class="has-no-js template-thread_view XenBase layout-classic style-light sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>Gript media - a valid news source? John McGuirk gets a grilling. | Politics.ie</title>
<link rel="dns-prefetch" href="//www.google.com">
	


	
		
		<meta name="description" content="Listen to the interview, with sources and transcript here." />
		<meta property="og:description" content="Listen to the interview, with sources and transcript here." />
		<meta property="twitter:description" content="Listen to the interview, with sources and transcript here." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/" />
	
		<link rel="canonical" href="https://politics.ie/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/" />
	
		<link rel="next" href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Gript media - a valid news source? John McGuirk gets a grilling." />
		<meta property="twitter:title" content="Gript media - a valid news source? John McGuirk gets a grilling." />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=6&amp;l=2&amp;d=1594171565&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb_sidebar_login.less%2Cpublic%3Aextra.less&amp;s=6&amp;l=2&amp;d=1594171565&amp;k=8316e9c8ace45b791613da1a63482d9652ef2391" />

	
		<script src="/js/xf/preamble.min.js?_v=135368c9"></script>
	


	
	
	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

			<div class="p-nav-smallLogo">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
										<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="New posts"
						title="New posts">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[41],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:273104}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1594224878,b54d557ab3c9b525dcdedcc66c981724" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		
			
	
		
		
		

		<ul class="notices notices--block notices--isMulti js-notices"
			data-xf-init="notices"
			data-type="block"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--accent"
		data-notice-id="5"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
			<center>
	<b>Before posting anything about the COVID-19 virus, READ THIS FIRST!  <a href="https://politics.ie/threads/covid-19-and-misinformation.274524/">COVID-19 and Misinformation</a></b>
</center>
		</div>
	</li>

			
				
	<li class="notice js-notice notice--accent"
		data-notice-id="10"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
				<a href="/account/dismiss-notice?notice_id=10" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
			
			<center>
	<b>Please see  <a href="https://politics.ie/threads/recent-forum-outages.275876/">Recent Forum Outages</a> for updates on the Politics.ie Forum.</b>
</center>
		</div>
	</li>

			
		</ul>
	

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/news-discussion.154/" itemprop="item">
			<span itemprop="name">News Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/media.41/" itemprop="item">
			<span itemprop="name">Media</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<center>
	<div><br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:200px;height:180px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
	</center>


		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Gript media - a valid news source? John McGuirk gets a grilling.</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/gjg.4794/" class="username  u-concealed" dir="auto" data-user-id="4794" data-xf-init="member-tooltip">GJG</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2019-10-31T13:54:37+0000" data-time="1572530077" data-date-string="Oct 31, 2019" data-time-string="1:54 PM" title="Oct 31, 2019 at 1:54 PM">Oct 31, 2019</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main p-body-main--withSidebar ">
			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">









	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		
	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2">2</a></li>
	

		

		

		

	
		<li class="pageNav-page "><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-3">3</a></li>
	

	</ul>

	
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 3
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="3" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-3"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-273104"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="GJG"
		data-content="post-12766249"
		id="js-post-12766249">

		<span class="u-anchorTarget" id="post-12766249"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/gjg.4794/" class="avatar avatar--m" data-user-id="4794" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/4/4794.jpg?1551968669"  alt="GJG" class="avatar-u4794-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/gjg.4794/" class="username " dir="auto" data-user-id="4794" data-xf-init="member-tooltip" itemprop="name">GJG</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Aug 10, 2006</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>3,154</dd>
						</dl>
					
					
					
					
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Website</dt>
							
							<dd><a href="http://blog.hereshow.ie/" rel="nofollow" target="_blank">blog.hereshow.ie</a></dd>
						</dl>
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766249" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T13:54:37+0000" data-time="1572530077" data-date-string="Oct 31, 2019" data-time-string="1:54 PM" title="Oct 31, 2019 at 1:54 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766249"
									data-xf-init="share-tooltip" data-href="/posts/12766249/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766249" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766249"
							data-lb-caption-desc="GJG &middot; Oct 31, 2019 at 1:54 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Listen to <a href="http://******/2N2X99h" target="_blank" class="link link--external" rel="nofollow noopener">the interview, with sources and transcript here</a>.<br />
<br />
<div style="text-align: center"><div class="bbMediaWrapper">
	<div class="bbMediaWrapper-inner">
		<iframe src="https://www.youtube.com/embed/xCe_YtMw3KE?wmode=opaque&start=0"
				width="560" height="315"
				frameborder="0" allowfullscreen="true"></iframe>
	</div>
</div></div></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="http://blog.hereshow.ie/" target="_blank" class="link link--external" rel="nofollow noopener"><b>Here's How</b>, Ireland's political, social and current affairs podcast</a>; Call the show on <b>076 603 5060</b> to record your contribution for the next show.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

	
	<br />
	<center>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:300px;height:250px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</center>	
	<br />




	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Levellers"
		data-content="post-12766266"
		id="js-post-12766266">

		<span class="u-anchorTarget" id="post-12766266"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/levellers.32634/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="32634" data-xf-init="member-tooltip" style="background-color: #66cc99; color: #206040">
			<span class="avatar-u32634-m">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/levellers.32634/" class="username " dir="auto" data-user-id="32634" data-xf-init="member-tooltip" itemprop="name">Levellers</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 30, 2011</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>14,647</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766266" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T14:17:03+0000" data-time="1572531423" data-date-string="Oct 31, 2019" data-time-string="2:17 PM" title="Oct 31, 2019 at 2:17 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766266"
									data-xf-init="share-tooltip" data-href="/posts/12766266/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766266" rel="nofollow">
										#2
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766266"
							data-lb-caption-desc="Levellers &middot; Oct 31, 2019 at 2:17 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">The rabid right get plenty of airtime in the mainstream media.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766266/reactions" data-xf-click="overlay" data-cache="false"><bdi>The OD</bdi>, <bdi>Leo&#039;s Loincloth</bdi> and <bdi>redneck</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="A Voice"
		data-content="post-12766276"
		id="js-post-12766276">

		<span class="u-anchorTarget" id="post-12766276"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/a-voice.20631/" class="avatar avatar--m" data-user-id="20631" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/20/20631.jpg?1551968669"  alt="A Voice" class="avatar-u20631-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/a-voice.20631/" class="username " dir="auto" data-user-id="20631" data-xf-init="member-tooltip" itemprop="name">A Voice</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Sep 29, 2009</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>9,126</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766276" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T14:26:51+0000" data-time="1572532011" data-date-string="Oct 31, 2019" data-time-string="2:26 PM" title="Oct 31, 2019 at 2:26 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766276"
									data-xf-init="share-tooltip" data-href="/posts/12766276/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766276" rel="nofollow">
										#3
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766276"
							data-lb-caption-desc="A Voice &middot; Oct 31, 2019 at 2:26 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Anxious liberal over-egging the pudding and trying to conflate and obscure issues.<br />
&quot;What's pro-family about firing journalists?&quot;, he inquires.<br />
In political discourse, pro-family refers to a suite of views concerning sex, abortion and marriage etc. <br />
It does not concern censorship.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="The OD"
		data-content="post-12766279"
		id="js-post-12766279">

		<span class="u-anchorTarget" id="post-12766279"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/the-od.3200/" class="avatar avatar--m" data-user-id="3200" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/3/3200.jpg?1551968669"  alt="The OD" class="avatar-u3200-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/the-od.3200/" class="username " dir="auto" data-user-id="3200" data-xf-init="member-tooltip" itemprop="name">The OD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 10, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,386</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766279" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T14:33:17+0000" data-time="1572532397" data-date-string="Oct 31, 2019" data-time-string="2:33 PM" title="Oct 31, 2019 at 2:33 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766279"
									data-xf-init="share-tooltip" data-href="/posts/12766279/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766279" rel="nofollow">
										#4
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766279"
							data-lb-caption-desc="The OD &middot; Oct 31, 2019 at 2:33 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Anytime there is to be vote to move Ireland forward, such as with SSM or abortion rights, I get quite excited when John is involved in the campaign to resist such a change.<br />
<br />
Why?  Because he is so effective.  Just not in the way he might like.<br />
<br />
<img class="smilie smilie--emoji" alt="😂" title="Face with tears of joy    :joy:" src="https://cdn.jsdelivr.net/gh/joypixels/emoji-assets@5.0/png/64/1f602.png" data-shortname=":joy:" /></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><i>Homer: My own son going on his first date. (singing) Sunrise, Sunset, Sunrise, Sunset, (sings faster) Cats and the cradle and the silver spoon. Yes, we have no bananas. (starts sobbing)<br />
Marge: Aw, Homie, it's sweet Bart is going on a date.<br />
Homer: No, it's not that, they have no bananas. </i></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766279/reactions" data-xf-click="overlay" data-cache="false"><bdi>Emily Davison</bdi>, <bdi>Buchaill Dana</bdi>, <bdi>MsDaisyC</bdi> and 2 others</a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Clanrickard"
		data-content="post-12766401"
		id="js-post-12766401">

		<span class="u-anchorTarget" id="post-12766401"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/clanrickard.11406/" class="avatar avatar--m" data-user-id="11406" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/11/11406.jpg?1551968669"  alt="Clanrickard" class="avatar-u11406-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/clanrickard.11406/" class="username " dir="auto" data-user-id="11406" data-xf-init="member-tooltip" itemprop="name">Clanrickard</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 25, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>34,516</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766401" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T17:14:06+0000" data-time="1572542046" data-date-string="Oct 31, 2019" data-time-string="5:14 PM" title="Oct 31, 2019 at 5:14 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766401"
									data-xf-init="share-tooltip" data-href="/posts/12766401/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766401" rel="nofollow">
										#5
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766401"
							data-lb-caption-desc="Clanrickard &middot; Oct 31, 2019 at 5:14 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766279"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766279">The OD said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Anytime there is to be vote to move Ireland forward, such as with SSM or abortion rights, I get quite excited when John is involved in the campaign to resist such a change.<br />
<br />
Why?  Because he is so effective.  Just not in the way he might like.<br />
<br />
<img class="smilie smilie--emoji" alt="😂" title="Face with tears of joy    :joy:" src="https://cdn.jsdelivr.net/gh/joypixels/emoji-assets@5.0/png/64/1f602.png" data-shortname=":joy:" />
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Lets all climb aboard the bandwagon so we can bask in the smug glow of being right on and modern. Then we can can have a vegan lunch with a few drink with Mullally, Darcy and O Gorman with Backi popping in later. Best of all we can sneer at the hoi polloi and scoff at their prehistoric views. Life is indeed great in the smug liberal echo chamber where we don't have to listen to Hook, Myers or McGuirk.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://parler.com/profile/Clanrickard/posts" target="_blank" class="link link--external" rel="nofollow noopener">https://parler.com</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766401/reactions" data-xf-click="overlay" data-cache="false"><bdi>riker1969</bdi> and <bdi>Ireland is Different!</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Lumpy Talbot"
		data-content="post-12766450"
		id="js-post-12766450">

		<span class="u-anchorTarget" id="post-12766450"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/lumpy-talbot.48402/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-m">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/lumpy-talbot.48402/" class="username " dir="auto" data-user-id="48402" data-xf-init="member-tooltip" itemprop="name">Lumpy Talbot</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 30, 2015</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>33,864</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
			<dl class="pairs pairs--justified">
				
				<dt>Twitter</dt>
				
				<dd>
					
	
		
			No
		
	

				</dd>
			</dl>
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766450" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T18:11:32+0000" data-time="1572545492" data-date-string="Oct 31, 2019" data-time-string="6:11 PM" title="Oct 31, 2019 at 6:11 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766450"
									data-xf-init="share-tooltip" data-href="/posts/12766450/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766450" rel="nofollow">
										#6
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766450"
							data-lb-caption-desc="Lumpy Talbot &middot; Oct 31, 2019 at 6:11 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Ah I remember the good old days. You could piss half your pay away in the pub, go home outraged, kick the missus around, cheer her up with a bit of rape after the match, threaten the kids the next morning if they make any noise. <br />
<br />
The daughter comes home pregnant, throw her in a Magdalene Laundry where she'll have career opportunities and a chance at a dacent life, tis the charitable side in you... <br />
<br />
Actually now that I ponder the good old days and liberal-filled now, I may set aside more time to listen to the latter.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">It was all foretold in the foretelling. Unsurprisingly.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766450/reactions" data-xf-click="overlay" data-cache="false"><bdi>rainmaker</bdi>, <bdi>Emily Davison</bdi>, <bdi>Buchaill Dana</bdi> and 1 other person</a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="The OD"
		data-content="post-12766482"
		id="js-post-12766482">

		<span class="u-anchorTarget" id="post-12766482"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/the-od.3200/" class="avatar avatar--m" data-user-id="3200" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/3/3200.jpg?1551968669"  alt="The OD" class="avatar-u3200-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/the-od.3200/" class="username " dir="auto" data-user-id="3200" data-xf-init="member-tooltip" itemprop="name">The OD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Oct 10, 2005</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,386</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766482" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T18:44:53+0000" data-time="1572547493" data-date-string="Oct 31, 2019" data-time-string="6:44 PM" title="Oct 31, 2019 at 6:44 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766482"
									data-xf-init="share-tooltip" data-href="/posts/12766482/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766482" rel="nofollow">
										#7
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766482"
							data-lb-caption-desc="The OD &middot; Oct 31, 2019 at 6:44 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766401"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766401">Clanrickard said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Lets all climb aboard the bandwagon so we can bask in the smug glow of being right on and modern. Then we can can have a vegan lunch with a few drink with Mullally, Darcy and O Gorman with Backi popping in later. Best of all we can sneer at the hoi polloi and scoff at their prehistoric views. Life is indeed great in the smug liberal echo chamber where we don't have to listen to Hook, Myers or McGuirk.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I love ribeye myself but you enjoy your leaves and beans.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><i>Homer: My own son going on his first date. (singing) Sunrise, Sunset, Sunrise, Sunset, (sings faster) Cats and the cradle and the silver spoon. Yes, we have no bananas. (starts sobbing)<br />
Marge: Aw, Homie, it's sweet Bart is going on a date.<br />
Homer: No, it's not that, they have no bananas. </i></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Lumpy Talbot"
		data-content="post-12766487"
		id="js-post-12766487">

		<span class="u-anchorTarget" id="post-12766487"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/lumpy-talbot.48402/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-m">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/lumpy-talbot.48402/" class="username " dir="auto" data-user-id="48402" data-xf-init="member-tooltip" itemprop="name">Lumpy Talbot</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jun 30, 2015</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>33,864</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
			<dl class="pairs pairs--justified">
				
				<dt>Twitter</dt>
				
				<dd>
					
	
		
			No
		
	

				</dd>
			</dl>
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766487" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T18:50:05+0000" data-time="1572547805" data-date-string="Oct 31, 2019" data-time-string="6:50 PM" title="Oct 31, 2019 at 6:50 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766487"
									data-xf-init="share-tooltip" data-href="/posts/12766487/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766487" rel="nofollow">
										#8
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766487"
							data-lb-caption-desc="Lumpy Talbot &middot; Oct 31, 2019 at 6:50 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Very interesting to watch the rabidly right wing Mrs Doyles of Ireland construct their ideal enemy directly out of their fetid minds. The enemy being anyone who doesn't match their rather narrow views on everything exactly.<br />
<br />
Has there ever been a country that pined so obviously for a healthy dose of euthenasia. We could call it The Great Leap Forward. That should finish a few of them off by itself.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">It was all foretold in the foretelling. Unsurprisingly.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Clanrickard"
		data-content="post-12766500"
		id="js-post-12766500">

		<span class="u-anchorTarget" id="post-12766500"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/clanrickard.11406/" class="avatar avatar--m" data-user-id="11406" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/11/11406.jpg?1551968669"  alt="Clanrickard" class="avatar-u11406-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/clanrickard.11406/" class="username " dir="auto" data-user-id="11406" data-xf-init="member-tooltip" itemprop="name">Clanrickard</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Apr 25, 2008</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>34,516</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766500" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T19:07:23+0000" data-time="1572548843" data-date-string="Oct 31, 2019" data-time-string="7:07 PM" title="Oct 31, 2019 at 7:07 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766500"
									data-xf-init="share-tooltip" data-href="/posts/12766500/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766500" rel="nofollow">
										#9
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766500"
							data-lb-caption-desc="Clanrickard &middot; Oct 31, 2019 at 7:07 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766487"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766487">Lumpy Talbot said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Very interesting to watch the rabidly right wing Mrs Doyles of Ireland construct their ideal enemy directly out of their fetid minds. The enemy being anyone who doesn't match their rather narrow views on everything exactly.<br />
<br />
Has there ever been a country that pined so obviously for a healthy dose of euthenasia. We could call it The Great Leap Forward. That should finish a few of them off by itself.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Uh......what?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://parler.com/profile/Clanrickard/posts" target="_blank" class="link link--external" rel="nofollow noopener">https://parler.com</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Baron von Biffo"
		data-content="post-12766538"
		id="js-post-12766538">

		<span class="u-anchorTarget" id="post-12766538"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/baron-von-biffo.7583/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/baron-von-biffo.7583/" class="username " dir="auto" data-user-id="7583" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">Baron von Biffo</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 16, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>18,175</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766538" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T19:45:48+0000" data-time="1572551148" data-date-string="Oct 31, 2019" data-time-string="7:45 PM" title="Oct 31, 2019 at 7:45 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766538"
									data-xf-init="share-tooltip" data-href="/posts/12766538/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766538" rel="nofollow">
										#10
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766538"
							data-lb-caption-desc="Baron von Biffo &middot; Oct 31, 2019 at 7:45 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766450"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766450">Lumpy Talbot said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Ah I remember the good old days. You could piss half your pay away in the pub, go home outraged, kick the missus around, cheer her up with a bit of rape after the match, threaten the kids the next morning if they make any noise.<br />
<br />
The daughter comes home pregnant, throw her in a Magdalene Laundry where she'll have career opportunities and a chance at a dacent life, tis the charitable side in you...<br />
<br />
Actually now that I ponder the good old days and liberal-filled now, I may set aside more time to listen to the latter.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Swapping one intolerant creed for another will suit those who are approved of by the new creed but it leaves society as a whole the way it found it.<br />
<br />
If you can call dropping off canvassers and leaflets campaigning, then I campaigned for a Yes in the marriage equality referendum.<br />
<br />
I was however dismayed at the tone of much of the Yes campaign. There was an ugly tendency to label everyone on the No side as homophobic. It coarsened the debate and reminded me of the intolerance of the No side in the divorce referendum of '95.<br />
<br />
After the result was announced, the reaction of many of the Yes side was nakedly triumphalist and thoroughly unedifying.<br />
<br />
There's much criticism that can fairly be levelled at the Ireland of 50 years ago but it would be hypocritical of us to criticise while imitating.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://assets.gov.ie/6523/5d90822b41e94532a63d955ca76fdc72.pdf" target="_blank" class="link link--external" rel="noopener">Bunreacht na hÉireann</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766538/reactions" data-xf-click="overlay" data-cache="false"><bdi>RasherHash</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="MsDaisyC"
		data-content="post-12766706"
		id="js-post-12766706">

		<span class="u-anchorTarget" id="post-12766706"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/msdaisyc.51120/" class="avatar avatar--m" data-user-id="51120" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51120.jpg?1552411634"  alt="MsDaisyC" class="avatar-u51120-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/msdaisyc.51120/" class="username " dir="auto" data-user-id="51120" data-xf-init="member-tooltip" itemprop="name">MsDaisyC</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 3, 2017</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>4,535</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766706" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T23:01:25+0000" data-time="1572562885" data-date-string="Oct 31, 2019" data-time-string="11:01 PM" title="Oct 31, 2019 at 11:01 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766706"
									data-xf-init="share-tooltip" data-href="/posts/12766706/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766706" rel="nofollow">
										#11
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766706"
							data-lb-caption-desc="MsDaisyC &middot; Oct 31, 2019 at 11:01 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766538"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766538">Baron von Biffo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Swapping one intolerant creed for another will suit those who are approved of by the new creed but it leaves society as a whole the way it found it.<br />
<br />
If you can call dropping off canvassers and leaflets campaigning, then I campaigned for a<b> Yes in the marriage equality referendum.</b><br />
<br />
I was however dismayed at the tone of much of the Yes campaign. There was an ugly tendency to label everyone on the No side as homophobic. It coarsened the debate and reminded me of the intolerance of the No side in the divorce referendum of '95.<br />
<br />
<b>After the result was announced, the reaction of many of the Yes side was nakedly triumphalist and thoroughly unedifying.</b><br />
<br />
There's much criticism that can fairly be levelled at the Ireland of 50 years ago but it would be hypocritical of us to criticise while imitating.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>The absolute <i>gall</i> of people celebrating the hard fought achievement of equal rights, eh?  They should have been quietly grateful, tugging their forelocks to the straight, plain people of Ireland who deigned to grant them this equality.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><span style="color: #4B0082"><b><i>All the world's a stage... That we're just going through.</i></b></span></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766706/reactions" data-xf-click="overlay" data-cache="false"><bdi>rainmaker</bdi>, <bdi>Emily Davison</bdi>, <bdi>Buchaill Dana</bdi> and 1 other person</a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Baron von Biffo"
		data-content="post-12766707"
		id="js-post-12766707">

		<span class="u-anchorTarget" id="post-12766707"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/baron-von-biffo.7583/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/baron-von-biffo.7583/" class="username " dir="auto" data-user-id="7583" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">Baron von Biffo</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 16, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>18,175</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766707" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-31T23:12:41+0000" data-time="1572563561" data-date-string="Oct 31, 2019" data-time-string="11:12 PM" title="Oct 31, 2019 at 11:12 PM">Oct 31, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766707"
									data-xf-init="share-tooltip" data-href="/posts/12766707/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766707" rel="nofollow">
										#12
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766707"
							data-lb-caption-desc="Baron von Biffo &middot; Oct 31, 2019 at 11:12 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766706"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766706">MsDaisyC said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			The absolute <i>gall</i> of people celebrating the hard fought achievement of equal rights, eh?  They should have been quietly grateful, tugging their forelocks to the straight, plain people of Ireland who deigned to grant them this equality.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Because of course if you're not being nakedly triumphalist you must be tugging your forelock.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://assets.gov.ie/6523/5d90822b41e94532a63d955ca76fdc72.pdf" target="_blank" class="link link--external" rel="noopener">Bunreacht na hÉireann</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766707/reactions" data-xf-click="overlay" data-cache="false"><bdi>RasherHash</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="MsDaisyC"
		data-content="post-12766737"
		id="js-post-12766737">

		<span class="u-anchorTarget" id="post-12766737"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/msdaisyc.51120/" class="avatar avatar--m" data-user-id="51120" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51120.jpg?1552411634"  alt="MsDaisyC" class="avatar-u51120-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/msdaisyc.51120/" class="username " dir="auto" data-user-id="51120" data-xf-init="member-tooltip" itemprop="name">MsDaisyC</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 3, 2017</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>4,535</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766737" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T00:20:41+0000" data-time="1572567641" data-date-string="Nov 1, 2019" data-time-string="12:20 AM" title="Nov 1, 2019 at 12:20 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766737"
									data-xf-init="share-tooltip" data-href="/posts/12766737/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766737" rel="nofollow">
										#13
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766737"
							data-lb-caption-desc="MsDaisyC &middot; Nov 1, 2019 at 12:20 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766707"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766707">Baron von Biffo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Because of course if you're not being nakedly triumphalist you must be tugging your forelock.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Why shouldn't they have been &quot;nakedly triumphalist&quot;?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><span style="color: #4B0082"><b><i>All the world's a stage... That we're just going through.</i></b></span></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Baron von Biffo"
		data-content="post-12766821"
		id="js-post-12766821">

		<span class="u-anchorTarget" id="post-12766821"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/baron-von-biffo.7583/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/baron-von-biffo.7583/" class="username " dir="auto" data-user-id="7583" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">Baron von Biffo</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 16, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>18,175</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766821" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T09:40:48+0000" data-time="1572601248" data-date-string="Nov 1, 2019" data-time-string="9:40 AM" title="Nov 1, 2019 at 9:40 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766821"
									data-xf-init="share-tooltip" data-href="/posts/12766821/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766821" rel="nofollow">
										#14
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766821"
							data-lb-caption-desc="Baron von Biffo &middot; Nov 1, 2019 at 9:40 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766737"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766737">MsDaisyC said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Why shouldn't they have been &quot;nakedly triumphalist&quot;?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Oh I don't know. Maybe because that's the coin of the dogmatist, of the intolerant, of those who believe that theirs is the only opinion that should be allowed?<br />
<br />
If you've just won a campaign that called for respect and equal treatment for all citizens it behoves you to behave with dignity and respect yourself.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://assets.gov.ie/6523/5d90822b41e94532a63d955ca76fdc72.pdf" target="_blank" class="link link--external" rel="noopener">Bunreacht na hÉireann</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766821/reactions" data-xf-click="overlay" data-cache="false"><bdi>RasherHash</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12766878"
		id="js-post-12766878">

		<span class="u-anchorTarget" id="post-12766878"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 19, 2018</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,169</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766878" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T11:06:21+0000" data-time="1572606381" data-date-string="Nov 1, 2019" data-time-string="11:06 AM" title="Nov 1, 2019 at 11:06 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766878"
									data-xf-init="share-tooltip" data-href="/posts/12766878/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766878" rel="nofollow">
										#15
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766878"
							data-lb-caption-desc="Buchaill Dana &middot; Nov 1, 2019 at 11:06 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766401"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766401">Clanrickard said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Lets all climb aboard the bandwagon so we can bask in the smug glow of being right on and modern. Then we can can have a vegan lunch with a few drink with Mullally, Darcy and O Gorman with Backi popping in later. Best of all we can sneer at the hoi polloi and scoff at their prehistoric views. Life is indeed great in the smug liberal echo chamber where we don't have to listen to Hook, Myers or McGuirk.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Now you are getting it.<br />
<br />
(You missed a great opportunity to blame Soros...)</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct<br />
<br />
Bokononisimist</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766878/reactions" data-xf-click="overlay" data-cache="false"><bdi>The OD</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12766880"
		id="js-post-12766880">

		<span class="u-anchorTarget" id="post-12766880"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 19, 2018</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,169</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766880" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T11:09:22+0000" data-time="1572606562" data-date-string="Nov 1, 2019" data-time-string="11:09 AM" title="Nov 1, 2019 at 11:09 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766880"
									data-xf-init="share-tooltip" data-href="/posts/12766880/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766880" rel="nofollow">
										#16
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766880"
							data-lb-caption-desc="Buchaill Dana &middot; Nov 1, 2019 at 11:09 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766821"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766821">Baron von Biffo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Oh I don't know. Maybe because that's the coin of the dogmatist, of the intolerant, of those who believe that theirs is the only opinion that should be allowed?<br />
<br />
If you've just won a campaign that called for respect and equal treatment for all citizens it behoves you to behave with dignity and respect yourself.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Behoves my arse. It was an ideal time to celebrate love, tolerance and heal divisions.<br />
<br />
One side having a dance to celebrate love. One side whinging about dancing. Neatly encapsulates that little culture war.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct<br />
<br />
Bokononisimist</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766880/reactions" data-xf-click="overlay" data-cache="false"><bdi>neiphin</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="CRI0ST0IR"
		data-content="post-12766882"
		id="js-post-12766882">

		<span class="u-anchorTarget" id="post-12766882"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/cri0st0ir.56837/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="56837" data-xf-init="member-tooltip" style="background-color: #cc9999; color: #773c3c">
			<span class="avatar-u56837-m">C</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/cri0st0ir.56837/" class="username " dir="auto" data-user-id="56837" data-xf-init="member-tooltip" itemprop="name">CRI0ST0IR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Sep 23, 2019</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>13</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766882" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T11:11:32+0000" data-time="1572606692" data-date-string="Nov 1, 2019" data-time-string="11:11 AM" title="Nov 1, 2019 at 11:11 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766882"
									data-xf-init="share-tooltip" data-href="/posts/12766882/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766882" rel="nofollow">
										#18
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766882"
							data-lb-caption-desc="CRI0ST0IR &middot; Nov 1, 2019 at 11:11 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">I'd even take the Sun as a more valid news source than Gript Media. Far Right media trying to push an agenda.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12766882/reactions" data-xf-click="overlay" data-cache="false"><bdi>rainmaker</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Baron von Biffo"
		data-content="post-12766884"
		id="js-post-12766884">

		<span class="u-anchorTarget" id="post-12766884"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/baron-von-biffo.7583/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/baron-von-biffo.7583/" class="username " dir="auto" data-user-id="7583" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">Baron von Biffo</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>May 16, 2007</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>18,175</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766884" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T11:13:41+0000" data-time="1572606821" data-date-string="Nov 1, 2019" data-time-string="11:13 AM" title="Nov 1, 2019 at 11:13 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766884"
									data-xf-init="share-tooltip" data-href="/posts/12766884/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766884" rel="nofollow">
										#19
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766884"
							data-lb-caption-desc="Baron von Biffo &middot; Nov 1, 2019 at 11:13 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766880"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766880">Buchaill Dana said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Behoves my arse. <b>It was an ideal time to celebrate love, tolerance and heal divisions.</b><br />
<br />
One side having a dance to celebrate love. One side whinging about dancing. Neatly encapsulates that little culture war.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>But alas the chance was passed up in favour of naked triumphalism.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><a href="https://assets.gov.ie/6523/5d90822b41e94532a63d955ca76fdc72.pdf" target="_blank" class="link link--external" rel="noopener">Bunreacht na hÉireann</a></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12766896"
		id="js-post-12766896">

		<span class="u-anchorTarget" id="post-12766896"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Mar 19, 2018</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>12,169</dd>
						</dl>
					
					
					
					
					
					
					

						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766896" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-01T11:28:51+0000" data-time="1572607731" data-date-string="Nov 1, 2019" data-time-string="11:28 AM" title="Nov 1, 2019 at 11:28 AM">Nov 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766896"
									data-xf-init="share-tooltip" data-href="/posts/12766896/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/post-12766896" rel="nofollow">
										#20
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12766896"
							data-lb-caption-desc="Buchaill Dana &middot; Nov 1, 2019 at 11:28 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12766884"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12766884">Baron von Biffo said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			But alas the chance was passed up in favour of naked triumphalism.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Says the permarage mob.<br />
<br />
You are missing the point. Anything the quares do will piss off a certain section of society. There comes a point where you say fock em and move on. You cant run society based on the whinings of the O'Taliban</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct<br />
<br />
Bokononisimist</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--full ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2">2</a></li>
	

		

		

		

	
		<li class="pageNav-page "><a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-3">3</a></li>
	

	</ul>

	
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 3
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="3" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/gript-media-a-valid-news-source-john-mcguirk-gets-a-grilling.273104/page-3"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div>
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>



</div>
				

	
	<br />
	<center>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:300px;height:250px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</center>	
	<br />


				
			</div>

			
				<div class="p-sidebarWrapper">
					
				<div class="p-body-sidebar">
					
					
					
						


<div class="block block--login">
	
			<form action="/login/login" method="post" class=""
				
			>
				
		<div class="block-container">
			<h3 class="block-minorHeader">
				Log in
			</h3>
			<div class="block-body">
				<div class="block-row">
				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-1-1594224878">Your name or email address</label></div>
				</dt>
				<dd>
					<input type="text" class="input" name="login" autocomplete="username" id="_xfUid-1-1594224878" />
				</dd>
			</dl>
		

				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-2-1594224878">Password</label></div>
				</dt>
				<dd>
					<input type="password" class="input" name="password" autocomplete="current-password" id="_xfUid-2-1594224878" />
					<a href="/lost-password/" data-xf-click="overlay">Forgot your password?</a>
				</dd>
			</dl>
		

				

				
			<dl class="formRow">
				<dt>
					<div class="formRow-labelWrapper"></div>
				</dt>
				<dd>
					
			<ul class="inputChoices">
				<li class="inputChoices-choice"><label class="iconic"><input type="checkbox"  name="remember" value="1" checked="checked" /><i aria-hidden="true"></i><span class="iconic-label">Stay logged in</span></label></li>

			</ul>
		
				</dd>
			</dl>
		
					
			<dl class="formRow formSubmitRow">
				<dt></dt>
				<dd>
					<div class="formSubmitRow-main">
						<div class="formSubmitRow-bar"></div>
						<div class="formSubmitRow-controls"><button type="submit" class="button--primary button button--icon button--icon--login"><span class="button-text">Log in</span></button></div>
					</div>
				</dd>
			</dl>
		
					
					
						<dl class="formRow formRegisterRow">
							<dt></dt>
							<dd>Don't have an account? <a href="/register/" data-xf-click="overlay" data-follow-redirects="on">Register now</a></dd>
						</dl>
					
					
				</div>
			</div>
			
		</div>

	
				<input type="hidden" name="_xfToken" value="1594224878,b54d557ab3c9b525dcdedcc66c981724" />
				
			</form>
		
</div>	
					
					
						<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/james-toney.22257/" class="avatar avatar--xxs" data-user-id="22257" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22257.jpg?1551968669"  alt="james toney" class="avatar-u22257-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/fianna-fail-fine-gael-are-no-cure-for-covid-19-bank-overcharging.276931/">Fianna Fail &amp; Fine Gael Are No Cure For Covid-19 Bank Overcharging</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by james toney</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-08T16:15:14+0100" data-time="1594221314" data-date-string="Jul 8, 2020" data-time-string="4:15 PM" title="Jul 8, 2020 at 4:15 PM">59 minutes ago</time></li>
					<li>Replies: 0</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1584266522"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/can-we-drop-the-pretence-that-fianna-fail-is-a-republican-party.276905/">Can we drop the pretence that Fianna Fáil is a Republican Party?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T19:19:57+0100" data-time="1594145997" data-date-string="Jul 7, 2020" data-time-string="7:19 PM" title="Jul 7, 2020 at 7:19 PM">Yesterday at 7:19 PM</time></li>
					<li>Replies: 45</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/fianna-fail.10/">Fianna Fáil</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ringobrodgar.57802/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="57802" data-xf-init="member-tooltip" style="background-color: #8529a3; color: #d299e6">
			<span class="avatar-u57802-s">R</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/irish-defence-cooperation-with-an-independent-scotland.276904/">Irish Defence Cooperation with an Independent Scotland</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ringobrodgar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T18:22:58+0100" data-time="1594142578" data-date-string="Jul 7, 2020" data-time-string="6:22 PM" title="Jul 7, 2020 at 6:22 PM">Yesterday at 6:22 PM</time></li>
					<li>Replies: 3</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/defence.66/">Defence</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/love-northern-ireland.276901/">Love Northern Ireland</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T15:35:39+0100" data-time="1594132539" data-date-string="Jul 7, 2020" data-time-string="3:35 PM" title="Jul 7, 2020 at 3:35 PM">Yesterday at 3:35 PM</time></li>
					<li>Replies: 9</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/gavin-robinson-bonfires.276890/">Gavin Robinson &amp; bonfires</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T11:58:24+0100" data-time="1594119504" data-date-string="Jul 7, 2020" data-time-string="11:58 AM" title="Jul 7, 2020 at 11:58 AM">Yesterday at 11:58 AM</time></li>
					<li>Replies: 0</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<span class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="0" style="background-color: #8529a3; color: #d299e6">
			<span class="avatar-u0-s">D</span> 
		</span>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/ogorman-says-children-under-16-should-be-able-to-change-their-gender.276881/">O&#039;Gorman says children under 16 should be able to change their gender</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Deleted member 55906</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T09:12:37+0100" data-time="1594109557" data-date-string="Jul 7, 2020" data-time-string="9:12 AM" title="Jul 7, 2020 at 9:12 AM">Yesterday at 9:12 AM</time></li>
					<li>Replies: 427</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/excellent-report-on-widespread-homelessness-in-america-parallels-with-ireland.276878/">Excellent report on widespread homelessness in America. Parallels with Ireland?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T01:12:50+0100" data-time="1594080770" data-date-string="Jul 7, 2020" data-time-string="1:12 AM" title="Jul 7, 2020 at 1:12 AM">Yesterday at 1:12 AM</time></li>
					<li>Replies: 1</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/raetsel.51025/" class="avatar avatar--xxs" data-user-id="51025" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51025.jpg?1576060421"  alt="raetsel" class="avatar-u51025-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/coronavirus-how-should-the-majority-respond-to-the-vaccine-refuseniks-when-one-becomes-available.276877/">Coronavirus - how should the majority respond to the vaccine refuseniks when one becomes available</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by raetsel</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T00:33:56+0100" data-time="1594078436" data-date-string="Jul 7, 2020" data-time-string="12:33 AM" title="Jul 7, 2020 at 12:33 AM">Yesterday at 12:33 AM</time></li>
					<li>Replies: 179</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1584266522"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/covid-tracking-app-now-live.276876/">Covid Tracking App - Now Live</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T00:14:52+0100" data-time="1594077292" data-date-string="Jul 7, 2020" data-time-string="12:14 AM" title="Jul 7, 2020 at 12:14 AM">Yesterday at 12:14 AM</time></li>
					<li>Replies: 70</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/hiding-behind-a-poster.2314/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="2314" data-xf-init="member-tooltip" style="background-color: #336666; color: #88c3c3">
			<span class="avatar-u2314-s">H</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/sinn-fein-suspend-entire-party-organisation-in-dublin-south-west.276873/">Sinn Fein suspend entire party organisation in Dublin South-West</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by hiding behind a poster</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-06T22:35:07+0100" data-time="1594071307" data-date-string="Jul 6, 2020" data-time-string="10:35 PM" title="Jul 6, 2020 at 10:35 PM">Monday at 10:35 PM</time></li>
					<li>Replies: 79</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/irish-govt-2020-agreed-welcome-to-our-new-coalition-overlords.276435/">Irish Govt 2020 Agreed: Welcome to our new coalition overlords</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-15T13:57:01+0100" data-time="1592225821" data-date-string="Jun 15, 2020" data-time-string="1:57 PM" title="Jun 15, 2020 at 1:57 PM">Jun 15, 2020</time></li>
					<li>Views: 14K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/dont-be-not-a-racist-be-an-antiracist.276334/">Don&#039;t be &quot;Not A Racist&quot;, Be an Antiracist </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T16:05:08+0100" data-time="1591887908" data-date-string="Jun 11, 2020" data-time-string="4:05 PM" title="Jun 11, 2020 at 4:05 PM">Jun 11, 2020</time></li>
					<li>Views: 11K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1591367721"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/a-new-day-a-new-govt.276729/">A new day, a new Govt</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-27T13:21:23+0100" data-time="1593260483" data-date-string="Jun 27, 2020" data-time-string="1:21 PM" title="Jun 27, 2020 at 1:21 PM">Jun 27, 2020</time></li>
					<li>Views: 10K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/oireachtas.42/">Oireachtas</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/betson.42246/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="42246" data-xf-init="member-tooltip" style="background-color: #521452; color: #d147d1">
			<span class="avatar-u42246-s">B</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-shot-dead-in-roscommon.276476/">Garda shot dead in Roscommon</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Betson</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-18T11:52:42+0100" data-time="1592477562" data-date-string="Jun 18, 2020" data-time-string="11:52 AM" title="Jun 18, 2020 at 11:52 AM">Jun 18, 2020</time></li>
					<li>Views: 9K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/frcrilly.13634/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="13634" data-xf-init="member-tooltip" style="background-color: #cc99cc; color: #773c77">
			<span class="avatar-u13634-s">F</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/examples-of-how-little-the-british-know-about-ireland.276402/">Examples of How Little the British know about Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by FrCrilly</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-13T19:59:04+0100" data-time="1592074744" data-date-string="Jun 13, 2020" data-time-string="7:59 PM" title="Jun 13, 2020 at 7:59 PM">Jun 13, 2020</time></li>
					<li>Views: 8K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/farnaby.4240/" class="avatar avatar--xxs" data-user-id="4240" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4240.jpg?1551968669"  alt="farnaby" class="avatar-u4240-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/little-britain-removed-from-streaming-platforms.276362/">Little Britain removed from streaming platforms</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by farnaby</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-12T14:09:24+0100" data-time="1591967364" data-date-string="Jun 12, 2020" data-time-string="2:09 PM" title="Jun 12, 2020 at 2:09 PM">Jun 12, 2020</time></li>
					<li>Views: 8K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1585396757"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/removal-of-us-statues.276515/">Removal of US statues</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-19T07:40:38+0100" data-time="1592548838" data-date-string="Jun 19, 2020" data-time-string="7:40 AM" title="Jun 19, 2020 at 7:40 AM">Jun 19, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/montgomery-brewster.47717/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="47717" data-xf-init="member-tooltip" style="background-color: #996633; color: #dfbf9f">
			<span class="avatar-u47717-s">M</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/cowen-driving-without-a-care-in-the-world.276864/">Cowen: Driving without a care in the world</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Montgomery Brewster</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-06T12:15:47+0100" data-time="1594034147" data-date-string="Jul 6, 2020" data-time-string="12:15 PM" title="Jul 6, 2020 at 12:15 PM">Monday at 12:15 PM</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/blm-and-the-gaa.276333/">BLM and the GAA</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T12:19:01+0100" data-time="1591874341" data-date-string="Jun 11, 2020" data-time-string="12:19 PM" title="Jun 11, 2020 at 12:19 PM">Jun 11, 2020</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sport.68/">Sport</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/parentheses.34330/" class="avatar avatar--xxs" data-user-id="34330" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34330.jpg?1551968669"  alt="parentheses" class="avatar-u34330-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/there-will-be-two-big-parties-in-ireland-ff-will-not-be-one-of-them.276446/">&#039;There will be two big parties in Ireland, FF will not be one of them&#039;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by parentheses</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-16T16:40:18+0100" data-time="1592322018" data-date-string="Jun 16, 2020" data-time-string="4:40 PM" title="Jun 16, 2020 at 4:40 PM">Jun 16, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/fianna-fail.10/">Fianna Fáil</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/dont-be-not-a-racist-be-an-antiracist.276334/">Don&#039;t be &quot;Not A Racist&quot;, Be an Antiracist </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T16:05:08+0100" data-time="1591887908" data-date-string="Jun 11, 2020" data-time-string="4:05 PM" title="Jun 11, 2020 at 4:05 PM">Jun 11, 2020</time></li>
					<li>Replies: 808</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1591367721"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/a-new-day-a-new-govt.276729/">A new day, a new Govt</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-27T13:21:23+0100" data-time="1593260483" data-date-string="Jun 27, 2020" data-time-string="1:21 PM" title="Jun 27, 2020 at 1:21 PM">Jun 27, 2020</time></li>
					<li>Replies: 588</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/oireachtas.42/">Oireachtas</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1585396757"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/removal-of-us-statues.276515/">Removal of US statues</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-19T07:40:38+0100" data-time="1592548838" data-date-string="Jun 19, 2020" data-time-string="7:40 AM" title="Jun 19, 2020 at 7:40 AM">Jun 19, 2020</time></li>
					<li>Replies: 527</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/irish-govt-2020-agreed-welcome-to-our-new-coalition-overlords.276435/">Irish Govt 2020 Agreed: Welcome to our new coalition overlords</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-15T13:57:01+0100" data-time="1592225821" data-date-string="Jun 15, 2020" data-time-string="1:57 PM" title="Jun 15, 2020 at 1:57 PM">Jun 15, 2020</time></li>
					<li>Replies: 479</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/farnaby.4240/" class="avatar avatar--xxs" data-user-id="4240" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4240.jpg?1551968669"  alt="farnaby" class="avatar-u4240-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/little-britain-removed-from-streaming-platforms.276362/">Little Britain removed from streaming platforms</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by farnaby</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-12T14:09:24+0100" data-time="1591967364" data-date-string="Jun 12, 2020" data-time-string="2:09 PM" title="Jun 12, 2020 at 2:09 PM">Jun 12, 2020</time></li>
					<li>Replies: 474</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<span class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="0" style="background-color: #8529a3; color: #d299e6">
			<span class="avatar-u0-s">D</span> 
		</span>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/ogorman-says-children-under-16-should-be-able-to-change-their-gender.276881/">O&#039;Gorman says children under 16 should be able to change their gender</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Deleted member 55906</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-07T09:12:37+0100" data-time="1594109557" data-date-string="Jul 7, 2020" data-time-string="9:12 AM" title="Jul 7, 2020 at 9:12 AM">Yesterday at 9:12 AM</time></li>
					<li>Replies: 427</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/montgomery-brewster.47717/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="47717" data-xf-init="member-tooltip" style="background-color: #996633; color: #dfbf9f">
			<span class="avatar-u47717-s">M</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/cowen-driving-without-a-care-in-the-world.276864/">Cowen: Driving without a care in the world</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Montgomery Brewster</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-07-06T12:15:47+0100" data-time="1594034147" data-date-string="Jul 6, 2020" data-time-string="12:15 PM" title="Jul 6, 2020 at 12:15 PM">Monday at 12:15 PM</time></li>
					<li>Replies: 314</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/fur-q.52391/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="52391" data-xf-init="member-tooltip" style="background-color: #85e0a3; color: #248f47">
			<span class="avatar-u52391-s">F</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/brid-smith-td-makes-personalised-attack-on-high-court-judge.276708/">Brid Smith TD makes personalised attack on High Court judge</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Fur Q</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-25T17:45:43+0100" data-time="1593103543" data-date-string="Jun 25, 2020" data-time-string="5:45 PM" title="Jun 25, 2020 at 5:45 PM">Jun 25, 2020</time></li>
					<li>Replies: 310</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/blm-and-the-gaa.276333/">BLM and the GAA</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T12:19:01+0100" data-time="1591874341" data-date-string="Jun 11, 2020" data-time-string="12:19 PM" title="Jun 11, 2020 at 12:19 PM">Jun 11, 2020</time></li>
					<li>Replies: 284</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sport.68/">Sport</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/lumpy-talbot.48402/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-s">L</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/taking-down-statues-in-ireland.276710/">Taking Down Statues in Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Lumpy Talbot</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-26T05:51:27+0100" data-time="1593147087" data-date-string="Jun 26, 2020" data-time-string="5:51 AM" title="Jun 26, 2020 at 5:51 AM">Jun 26, 2020</time></li>
					<li>Replies: 276</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar sky scraper -->
<ins class="adsbygoogle"
     style="display:inline-block;min-width:150px;max-width:300px;width:95%;max-height:600px;height:600px;"
     data-ad-client="ca-pub-8645495877689785"
     data-ad-slot="7586910162"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
					
					
					</div>
				</div>
			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/news-discussion.154/" itemprop="item">
			<span itemprop="name">News Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/media.41/" itemprop="item">
			<span itemprop="name">Media</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser: P.ie Green
							</a></li>
						
						
						
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								English (UK)</a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					

					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a><span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
			<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
		
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=135368c9"><\/script>')</script>
	<script src="/js/vendor/vendor-compiled.js?_v=135368c9"></script>
	<script src="/js/xf/core-compiled.js?_v=135368c9"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=135368c9"></script>
<script src="/js/xf/notice.min.js?_v=135368c9"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=6&l=2&d=1594171565',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1594224878,b54d557ab3c9b525dcdedcc66c981724',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=135368c9":true,"\/js\/xf\/notice.min.js?_v=135368c9":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:xb_sidebar_login.less":true,"public:extra.less":true},
			time: {
				now: 1594224878,
				today: 1594162800,
				todayDow: 3,
				tomorrow: 1594249200,
				yesterday: 1594076400,
				week: 1593644400
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	



	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>







<!-- XenBase Version: 2.1.10 -->

	
		
	
	


</body>
</html>
















	


