<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-23"
	data-content-key="thread-276727"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1593258655,676087bb64847926fec6d7e0a563223f"
	class="has-no-js template-thread_view XenBase layout-classic style-light sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>Ireland did not take its lead from Britain | Politics.ie</title>
<link rel="dns-prefetch" href="//www.google.com">
	


	
		
		<meta name="description" content="So many unforeseen things have happened in the past few months that it is easy to miss a big thing that did not happen. In this existential crisis, Ireland..." />
		<meta property="og:description" content="So many unforeseen things have happened in the past few months that it is easy to miss a big thing that did not happen. In this existential crisis, Ireland did not take its lead from Britain. Not only that, but no sane person thought that it should.

Given the tragic mess that the..." />
		<meta property="twitter:description" content="So many unforeseen things have happened in the past few months that it is easy to miss a big thing that did not happen. In this existential crisis, Ireland did not take its lead from Britain. Not..." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/ireland-did-not-take-its-lead-from-britain.276727/" />
	
		<link rel="canonical" href="https://politics.ie/threads/ireland-did-not-take-its-lead-from-britain.276727/" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Ireland did not take its lead from Britain" />
		<meta property="twitter:title" content="Ireland did not take its lead from Britain" />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=6&amp;l=2&amp;d=1592292337&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb_sidebar_login.less%2Cpublic%3Aextra.less&amp;s=6&amp;l=2&amp;d=1592292337&amp;k=8316e9c8ace45b791613da1a63482d9652ef2391" />

	
		<script src="/js/xf/preamble.min.js?_v=e5c6e9e3"></script>
	


	
	
	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

			<div class="p-nav-smallLogo">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
										<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="New posts"
						title="New posts">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[23],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:276727}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1593258655,676087bb64847926fec6d7e0a563223f" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		
			
	
		
		
		

		<ul class="notices notices--block notices--isMulti js-notices"
			data-xf-init="notices"
			data-type="block"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--accent"
		data-notice-id="5"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
			<center>
	<b>Before posting anything about the COVID-19 virus, READ THIS FIRST!  <a href="https://politics.ie/threads/covid-19-and-misinformation.274524/">COVID-19 and Misinformation</a></b>
</center>
		</div>
	</li>

			
				
	<li class="notice js-notice notice--accent"
		data-notice-id="10"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
				<a href="/account/dismiss-notice?notice_id=10" class="notice-dismiss js-noticeDismiss" data-xf-init="tooltip" title="Dismiss notice"></a>
			
			<center>
	<b>Please see  <a href="https://politics.ie/threads/recent-forum-outages.275876/">Recent Forum Outages</a> for updates on the Politics.ie Forum.</b>
</center>
		</div>
	</li>

			
		</ul>
	

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/policy-discussion.153/" itemprop="item">
			<span itemprop="name">Policy Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/foreign-affairs.23/" itemprop="item">
			<span itemprop="name">Foreign Affairs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<center>
	<div><br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:200px;height:180px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
	</center>


		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value">Ireland did not take its lead from Britain</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/mcslaggart.28304/" class="username  u-concealed" dir="auto" data-user-id="28304" data-xf-init="member-tooltip">McSlaggart</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/ireland-did-not-take-its-lead-from-britain.276727/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2020-06-27T12:18:48+0100" data-time="1593256728" data-date-string="Jun 27, 2020" data-time-string="12:18 PM" title="Jun 27, 2020 at 12:18 PM">32 minutes ago</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main p-body-main--withSidebar ">
			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">









	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		
	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-276727"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="McSlaggart"
		data-content="post-12992269"
		id="js-post-12992269">

		<span class="u-anchorTarget" id="post-12992269"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mcslaggart.28304/" class="avatar avatar--m" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mcslaggart.28304/" class="username " dir="auto" data-user-id="28304" data-xf-init="member-tooltip" itemprop="name">McSlaggart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 29, 2010</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>19,116</dd>
						</dl>
					
					
					
					
					
					
					
	
	



						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/ireland-did-not-take-its-lead-from-britain.276727/post-12992269" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-06-27T12:18:48+0100" data-time="1593256728" data-date-string="Jun 27, 2020" data-time-string="12:18 PM" title="Jun 27, 2020 at 12:18 PM">32 minutes ago</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
									
							


							<li>
								<a href="/threads/ireland-did-not-take-its-lead-from-britain.276727/post-12992269"
									data-xf-init="share-tooltip" data-href="/posts/12992269/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/ireland-did-not-take-its-lead-from-britain.276727/post-12992269" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12992269"
							data-lb-caption-desc="McSlaggart &middot; Jun 27, 2020 at 12:18 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">So many unforeseen things have happened in the past few months that it is easy to miss a big thing that did not happen. In this existential crisis, Ireland did not take its lead from Britain. Not only that, but no sane person thought that it should.<br />
<br />
Given the tragic mess that the Johnson-Cummings administration has made of its response to the pandemic, this seems obvious enough. <b>But it does nonetheless feel like a moment of great psychological significance for Ireland – and one that says a lot about Britain’s standing in the world</b>. <br />
<br />

	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="40056" data-url="https://www.irishtimes.com/opinion/fintan-o-toole-covid-19-has-redefined-ireland-s-relationship-with-britain-1.4287348?mode=sample&amp;auth-failed=1&amp;pw-origin=https%3A%2F%2Fwww.irishtimes.com%2Fopinion%2Ffintan-o-toole-covid-19-has-redefined-ireland-s-relationship-with-britain-1.4287348" data-host="www.irishtimes.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fwww.irishtimes.com%2Fimage-creator%2F%3Fid%3D1.4287347%26origw%3D1440&amp;hash=fe630fcfc61a1df5f995e2ace67685a2&amp;return_error=1" alt="www.irishtimes.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.irishtimes.com/opinion/fintan-o-toole-covid-19-has-redefined-ireland-s-relationship-with-britain-1.4287348?mode=sample&amp;auth-failed=1&amp;pw-origin=https%3A%2F%2Fwww.irishtimes.com%2Fopinion%2Ffintan-o-toole-covid-19-has-redefined-ireland-s-relationship-with-britain-1.4287348"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						Fintan O’Toole: Covid-19 has redefined Ireland’s relationship with Britain
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">For once, we didn’t follow Britain – a moment of great psychological significance</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fwww.irishtimes.com%2Fassets%2Fimages%2Ffavicons%2Ffavicon.ico&amp;hash=0efdfde4d8cbc3913470430f3469dc8a&amp;return_error=1" alt="www.irishtimes.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.irishtimes.com
				</div>
			</div>
		</div>
	</div></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>



</div>
				

	
	<br />
	<center>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:300px;height:250px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</center>	
	<br />


				
			</div>

			
				<div class="p-sidebarWrapper">
					
				<div class="p-body-sidebar">
					
					
					
						


<div class="block block--login">
	
			<form action="/login/login" method="post" class=""
				
			>
				
		<div class="block-container">
			<h3 class="block-minorHeader">
				Log in
			</h3>
			<div class="block-body">
				<div class="block-row">
				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-1-1593258655">Your name or email address</label></div>
				</dt>
				<dd>
					<input type="text" class="input" name="login" autocomplete="username" id="_xfUid-1-1593258655" />
				</dd>
			</dl>
		

				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-2-1593258655">Password</label></div>
				</dt>
				<dd>
					<input type="password" class="input" name="password" autocomplete="current-password" id="_xfUid-2-1593258655" />
					<a href="/lost-password/" data-xf-click="overlay">Forgot your password?</a>
				</dd>
			</dl>
		

				

				
			<dl class="formRow">
				<dt>
					<div class="formRow-labelWrapper"></div>
				</dt>
				<dd>
					
			<ul class="inputChoices">
				<li class="inputChoices-choice"><label class="iconic"><input type="checkbox"  name="remember" value="1" checked="checked" /><i aria-hidden="true"></i><span class="iconic-label">Stay logged in</span></label></li>

			</ul>
		
				</dd>
			</dl>
		
					
			<dl class="formRow formSubmitRow">
				<dt></dt>
				<dd>
					<div class="formSubmitRow-main">
						<div class="formSubmitRow-bar"></div>
						<div class="formSubmitRow-controls"><button type="submit" class="button--primary button button--icon button--icon--login"><span class="button-text">Log in</span></button></div>
					</div>
				</dd>
			</dl>
		
					
					
						<dl class="formRow formRegisterRow">
							<dt></dt>
							<dd>Don't have an account? <a href="/register/" data-xf-click="overlay" data-follow-redirects="on">Register now</a></dd>
						</dl>
					
					
				</div>
			</div>
			
		</div>

	
				<input type="hidden" name="_xfToken" value="1593258655,676087bb64847926fec6d7e0a563223f" />
				
			</form>
		
</div>	
					
					
						<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/ireland-did-not-take-its-lead-from-britain.276727/">Ireland did not take its lead from Britain</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-27T12:18:48+0100" data-time="1593256728" data-date-string="Jun 27, 2020" data-time-string="12:18 PM" title="Jun 27, 2020 at 12:18 PM">32 minutes ago</time></li>
					<li>Replies: 0</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/russia-paid-the-taliban-for-killing-americans-no-us-response.276725/">Russia paid the Taliban for Killing Americans: No US response </a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-27T08:53:58+0100" data-time="1593244438" data-date-string="Jun 27, 2020" data-time-string="8:53 AM" title="Jun 27, 2020 at 8:53 AM">Today at 8:53 AM</time></li>
					<li>Replies: 24</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/the-community.276721/">The &quot;community&quot;</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-26T19:32:55+0100" data-time="1593196375" data-date-string="Jun 26, 2020" data-time-string="7:32 PM" title="Jun 26, 2020 at 7:32 PM">Yesterday at 7:32 PM</time></li>
					<li>Replies: 6</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/which-sectors-of-the-irish-public-sector-are-most-in-need-of-radical-reforms-the-gardai-and-the-hse.276720/">Which sectors of the Irish public sector are most in need of radical reforms-the Gardai and the HSE?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-26T19:23:49+0100" data-time="1593195829" data-date-string="Jun 26, 2020" data-time-string="7:23 PM" title="Jun 26, 2020 at 7:23 PM">Yesterday at 7:23 PM</time></li>
					<li>Replies: 3</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/political-reform.69/">Political Reform</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/to-prevent-an-apartheid-state-israel-should-offer-israeli-citizenship-to-palestinians.276715/">To prevent an apartheid state, Israel should offer Israeli citizenship to Palestinians</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-26T14:07:24+0100" data-time="1593176844" data-date-string="Jun 26, 2020" data-time-string="2:07 PM" title="Jun 26, 2020 at 2:07 PM">Yesterday at 2:07 PM</time></li>
					<li>Replies: 17</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/lumpy-talbot.48402/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-s">L</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/taking-down-statues-in-ireland.276710/">Taking Down Statues in Ireland</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Lumpy Talbot</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-26T05:51:27+0100" data-time="1593147087" data-date-string="Jun 26, 2020" data-time-string="5:51 AM" title="Jun 26, 2020 at 5:51 AM">Yesterday at 5:51 AM</time></li>
					<li>Replies: 64</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/fur-q.52391/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="52391" data-xf-init="member-tooltip" style="background-color: #85e0a3; color: #248f47">
			<span class="avatar-u52391-s">F</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/brid-smith-td-makes-personalised-attack-on-high-court-judge.276708/">Brid Smith TD makes personalised attack on High Court judge</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Fur Q</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-25T17:45:43+0100" data-time="1593103543" data-date-string="Jun 25, 2020" data-time-string="5:45 PM" title="Jun 25, 2020 at 5:45 PM">Thursday at 5:45 PM</time></li>
					<li>Replies: 220</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/silverharp.47514/" class="avatar avatar--xxs" data-user-id="47514" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/47/47514.jpg?1551968669"  alt="silverharp" class="avatar-u47514-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/sil-fox-set-to-sue-state-over-bogus-sexual-assault-case.276685/">Sil Fox set to sue state over bogus sexual assault case</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by silverharp</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-25T10:03:41+0100" data-time="1593075821" data-date-string="Jun 25, 2020" data-time-string="10:03 AM" title="Jun 25, 2020 at 10:03 AM">Thursday at 10:03 AM</time></li>
					<li>Replies: 101</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/homeslice.56915/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="56915" data-xf-init="member-tooltip" style="background-color: #d65cd6; color: #661a66">
			<span class="avatar-u56915-s">H</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/future-of-sex-work-in-ireland-and-beyond.276678/">Future of sex work in Ireland and beyond</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by HomeSlice</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-24T19:44:31+0100" data-time="1593024271" data-date-string="Jun 24, 2020" data-time-string="7:44 PM" title="Jun 24, 2020 at 7:44 PM">Wednesday at 7:44 PM</time></li>
					<li>Replies: 20</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/malcolm-redfellow.20638/" class="avatar avatar--xxs" data-user-id="20638" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/20/20638.jpg?1551968669"  alt="Malcolm Redfellow" class="avatar-u20638-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/steamroller-conquests.276662/">Steamroller conquests?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Malcolm Redfellow</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-24T11:33:57+0100" data-time="1592994837" data-date-string="Jun 24, 2020" data-time-string="11:33 AM" title="Jun 24, 2020 at 11:33 AM">Wednesday at 11:33 AM</time></li>
					<li>Replies: 9</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/history.34/">History</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/can-racist-or-bigoted-attitudes-be-changed-by-discussion-apparently-yes-but.276002/">Can Racist or Bigoted Attitudes be Changed by Discussion? Apparently, Yes, but </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-05-31T09:22:30+0100" data-time="1590913350" data-date-string="May 31, 2020" data-time-string="9:22 AM" title="May 31, 2020 at 9:22 AM">May 31, 2020</time></li>
					<li>Views: 15K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/betson.42246/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="42246" data-xf-init="member-tooltip" style="background-color: #521452; color: #d147d1">
			<span class="avatar-u42246-s">B</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-shot-dead-in-roscommon.276476/">Garda shot dead in Roscommon</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Betson</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-18T11:52:42+0100" data-time="1592477562" data-date-string="Jun 18, 2020" data-time-string="11:52 AM" title="Jun 18, 2020 at 11:52 AM">Jun 18, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/farnaby.4240/" class="avatar avatar--xxs" data-user-id="4240" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4240.jpg?1551968669"  alt="farnaby" class="avatar-u4240-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/little-britain-removed-from-streaming-platforms.276362/">Little Britain removed from streaming platforms</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by farnaby</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-12T14:09:24+0100" data-time="1591967364" data-date-string="Jun 12, 2020" data-time-string="2:09 PM" title="Jun 12, 2020 at 2:09 PM">Jun 12, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/irish-govt-2020-agreed-welcome-to-our-new-coalition-overlords.276435/">Irish Govt 2020 Agreed: Welcome to our new coalition overlords</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-15T13:57:01+0100" data-time="1592225821" data-date-string="Jun 15, 2020" data-time-string="1:57 PM" title="Jun 15, 2020 at 1:57 PM">Jun 15, 2020</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/frcrilly.13634/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="13634" data-xf-init="member-tooltip" style="background-color: #cc99cc; color: #773c77">
			<span class="avatar-u13634-s">F</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/examples-of-how-little-the-british-know-about-ireland.276402/">Examples of How Little the British know about Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by FrCrilly</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-13T19:59:04+0100" data-time="1592074744" data-date-string="Jun 13, 2020" data-time-string="7:59 PM" title="Jun 13, 2020 at 7:59 PM">Jun 13, 2020</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/dont-be-not-a-racist-be-an-antiracist.276334/">Don&#039;t be &quot;Not A Racist&quot;, Be an Antiracist </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T16:05:08+0100" data-time="1591887908" data-date-string="Jun 11, 2020" data-time-string="4:05 PM" title="Jun 11, 2020 at 4:05 PM">Jun 11, 2020</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1585396757"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/removal-of-us-statues.276515/">Removal of US statues</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-19T07:40:38+0100" data-time="1592548838" data-date-string="Jun 19, 2020" data-time-string="7:40 AM" title="Jun 19, 2020 at 7:40 AM">Jun 19, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/blm-and-the-gaa.276333/">BLM and the GAA</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T12:19:01+0100" data-time="1591874341" data-date-string="Jun 11, 2020" data-time-string="12:19 PM" title="Jun 11, 2020 at 12:19 PM">Jun 11, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sport.68/">Sport</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/mercurial.18979/" class="avatar avatar--xxs" data-user-id="18979" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/18/18979.jpg?1575478640"  alt="Mercurial" class="avatar-u18979-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/miranda-frickers-epistemic-injustice.275972/">Miranda Fricker&#039;s &quot;Epistemic Injustice&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Mercurial</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-05-29T18:39:46+0100" data-time="1590773986" data-date-string="May 29, 2020" data-time-string="6:39 PM" title="May 29, 2020 at 6:39 PM">May 29, 2020</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/political-philosophy.107/">Political Philosophy</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/cunnyfunt.48004/" class="avatar avatar--xxs" data-user-id="48004" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/48/48004.jpg?1551968669"  alt="cunnyfunt" class="avatar-u48004-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/terror-attack-in-reading.276551/">Terror attack in Reading</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by cunnyfunt</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-20T22:44:27+0100" data-time="1592689467" data-date-string="Jun 20, 2020" data-time-string="10:44 PM" title="Jun 20, 2020 at 10:44 PM">Jun 20, 2020</time></li>
					<li>Views: 3K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/can-racist-or-bigoted-attitudes-be-changed-by-discussion-apparently-yes-but.276002/">Can Racist or Bigoted Attitudes be Changed by Discussion? Apparently, Yes, but </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-05-31T09:22:30+0100" data-time="1590913350" data-date-string="May 31, 2020" data-time-string="9:22 AM" title="May 31, 2020 at 9:22 AM">May 31, 2020</time></li>
					<li>Replies: 504</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/farnaby.4240/" class="avatar avatar--xxs" data-user-id="4240" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4240.jpg?1551968669"  alt="farnaby" class="avatar-u4240-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/little-britain-removed-from-streaming-platforms.276362/">Little Britain removed from streaming platforms</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by farnaby</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-12T14:09:24+0100" data-time="1591967364" data-date-string="Jun 12, 2020" data-time-string="2:09 PM" title="Jun 12, 2020 at 2:09 PM">Jun 12, 2020</time></li>
					<li>Replies: 474</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1585396757"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/removal-of-us-statues.276515/">Removal of US statues</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-19T07:40:38+0100" data-time="1592548838" data-date-string="Jun 19, 2020" data-time-string="7:40 AM" title="Jun 19, 2020 at 7:40 AM">Jun 19, 2020</time></li>
					<li>Replies: 437</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/dont-be-not-a-racist-be-an-antiracist.276334/">Don&#039;t be &quot;Not A Racist&quot;, Be an Antiracist </a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T16:05:08+0100" data-time="1591887908" data-date-string="Jun 11, 2020" data-time-string="4:05 PM" title="Jun 11, 2020 at 4:05 PM">Jun 11, 2020</time></li>
					<li>Replies: 341</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/blm-and-the-gaa.276333/">BLM and the GAA</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-11T12:19:01+0100" data-time="1591874341" data-date-string="Jun 11, 2020" data-time-string="12:19 PM" title="Jun 11, 2020 at 12:19 PM">Jun 11, 2020</time></li>
					<li>Replies: 284</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sport.68/">Sport</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/frcrilly.13634/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="13634" data-xf-init="member-tooltip" style="background-color: #cc99cc; color: #773c77">
			<span class="avatar-u13634-s">F</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/examples-of-how-little-the-british-know-about-ireland.276402/">Examples of How Little the British know about Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by FrCrilly</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-13T19:59:04+0100" data-time="1592074744" data-date-string="Jun 13, 2020" data-time-string="7:59 PM" title="Jun 13, 2020 at 7:59 PM">Jun 13, 2020</time></li>
					<li>Replies: 235</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/betson.42246/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="42246" data-xf-init="member-tooltip" style="background-color: #521452; color: #d147d1">
			<span class="avatar-u42246-s">B</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-shot-dead-in-roscommon.276476/">Garda shot dead in Roscommon</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Betson</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-18T11:52:42+0100" data-time="1592477562" data-date-string="Jun 18, 2020" data-time-string="11:52 AM" title="Jun 18, 2020 at 11:52 AM">Jun 18, 2020</time></li>
					<li>Replies: 232</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/fur-q.52391/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="52391" data-xf-init="member-tooltip" style="background-color: #85e0a3; color: #248f47">
			<span class="avatar-u52391-s">F</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/brid-smith-td-makes-personalised-attack-on-high-court-judge.276708/">Brid Smith TD makes personalised attack on High Court judge</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Fur Q</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-25T17:45:43+0100" data-time="1593103543" data-date-string="Jun 25, 2020" data-time-string="5:45 PM" title="Jun 25, 2020 at 5:45 PM">Thursday at 5:45 PM</time></li>
					<li>Replies: 220</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/irish-govt-2020-agreed-welcome-to-our-new-coalition-overlords.276435/">Irish Govt 2020 Agreed: Welcome to our new coalition overlords</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-15T13:57:01+0100" data-time="1592225821" data-date-string="Jun 15, 2020" data-time-string="1:57 PM" title="Jun 15, 2020 at 1:57 PM">Jun 15, 2020</time></li>
					<li>Replies: 200</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/cunnyfunt.48004/" class="avatar avatar--xxs" data-user-id="48004" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/48/48004.jpg?1551968669"  alt="cunnyfunt" class="avatar-u48004-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/terror-attack-in-reading.276551/">Terror attack in Reading</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by cunnyfunt</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-06-20T22:44:27+0100" data-time="1592689467" data-date-string="Jun 20, 2020" data-time-string="10:44 PM" title="Jun 20, 2020 at 10:44 PM">Jun 20, 2020</time></li>
					<li>Replies: 177</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar sky scraper -->
<ins class="adsbygoogle"
     style="display:inline-block;min-width:150px;max-width:300px;width:95%;max-height:600px;height:600px;"
     data-ad-client="ca-pub-8645495877689785"
     data-ad-slot="7586910162"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
					
					
					</div>
				</div>
			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/policy-discussion.153/" itemprop="item">
			<span itemprop="name">Policy Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/foreign-affairs.23/" itemprop="item">
			<span itemprop="name">Foreign Affairs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser: P.ie Green
							</a></li>
						
						
						
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								English (UK)</a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					

					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a><span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
			<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
		
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=e5c6e9e3"><\/script>')</script>
	<script src="/js/vendor/vendor-compiled.js?_v=e5c6e9e3"></script>
	<script src="/js/xf/core-compiled.js?_v=e5c6e9e3"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=e5c6e9e3"></script>
<script src="/js/xf/notice.min.js?_v=e5c6e9e3"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=6&l=2&d=1592292337',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1593258655,676087bb64847926fec6d7e0a563223f',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=e5c6e9e3":true,"\/js\/xf\/notice.min.js?_v=e5c6e9e3":true},
			css: {"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:xb_sidebar_login.less":true,"public:extra.less":true},
			time: {
				now: 1593258655,
				today: 1593212400,
				todayDow: 6,
				tomorrow: 1593298800,
				yesterday: 1593126000,
				week: 1592694000
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	



	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>







<!-- XenBase Version: 2.1.10 -->

	
		
	
	


</body>
</html>
















	


