<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-60"
	data-content-key="thread-277686"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1598735652,c75a154db83cf68be8708ea29c2cce98"
	class="has-no-js template-thread_view XenBase layout-classic style-light sidebar-right   xb-toggle-default xb-sidebar-show"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>Labour and Tories now level in the polls | Politics.ie</title>
<link rel="dns-prefetch" href="//www.google.com">
	


	
		
		<meta name="description" content="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll

If I was the 1922 committee I would encourage..." />
		<meta property="og:description" content="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll

If I was the 1922 committee I would encourage Boris to grant a referendum on independence for Scotland in the hope it would win and end his tenure as PM
thus avoiding the embarrassment..." />
		<meta property="twitter:description" content="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll

If I was the 1922 committee I would encourage Boris to grant a referendum on..." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/labour-and-tories-now-level-in-the-polls.277686/" />
	
		<link rel="canonical" href="https://politics.ie/threads/labour-and-tories-now-level-in-the-polls.277686/" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Labour and Tories now level in the polls" />
		<meta property="twitter:title" content="Labour and Tories now level in the polls" />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	

	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=6&amp;l=2&amp;d=1598722218&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Acxf_last_edited_position.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Axb_sidebar_login.less%2Cpublic%3Aextra.less&amp;s=6&amp;l=2&amp;d=1598722218&amp;k=c91e4ac92bd3d592cf37206c2a925e54a6edca9d" />

	
		<script src="/js/xf/preamble.min.js?_v=9c21fba8"></script>
	


	
	
	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">

<div class="p-pageWrapper--helper"></div>



	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--image">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

			<div class="p-nav-smallLogo">
				<a href="/">
					
							
							Politics.ie
						
					
				</a>
			</div>

			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>

			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
										<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="New posts"
						title="New posts">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>

					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[60],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:277686}}">This thread</option>

			</select>
		
										</div>
									
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1598735652,c75a154db83cf68be8708ea29c2cce98" />
							</form>
						</div>
					
				</div>
			</div>
				

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks--wrapper">
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner">
				<div class="hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
				</div>
			<div class="p-sectionLinks-right">
				
				
			</div>
			</div>
		</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-content--inner">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="offCanvasMenu-subHeader">Navigation</div>
		<div class="js-offCanvasNavTarget"></div>

			<div class="offCanvasMenu-subHeader">More options</div>
					
			
			
				
					<div class="offCanvasMenu-linkHolder">
						<a href="/misc/contact" class="offCanvasMenu-link" data-menu-close="true" data-nav-id="contactUs" data-xf-click="overlay">Contact us</a>
					</div>
				
			
			<div class="offCanvasMenu-linkHolder">
				<a class="offCanvasMenu-link" data-menu-close="true" data-nav-id="closeMenu" role="button" tabindex="0" aria-label="Close">Close Menu</a>
			</div>
		</div>

	</div>
</div>

	
	
<div class="p-body">
	<div class="p-body-inner">
		
		<!--XF:EXTRA_OUTPUT-->

		
			
	
		
		
		

		<ul class="notices notices--block  js-notices"
			data-xf-init="notices"
			data-type="block"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--accent"
		data-notice-id="5"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss=""
		data-visibility="">

		
		<div class="notice-content">
			
			<center>
	<b>Before posting anything about the COVID-19 virus, READ THIS FIRST!  <a href="https://politics.ie/threads/covid-19-and-misinformation.274524/">COVID-19 and Misinformation</a></b><br />
	Misinformation and conspiracy theories about this topic will not be tolerated!
</center>
		</div>
	</li>

			
		</ul>
	

		

		

		 
		
		
	
		<div class="p-breadcrumbs--parent ">
		<ul class="p-breadcrumbs "
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/regional-discussion.155/" itemprop="item">
			<span itemprop="name">Regional Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/united-kingdom.60/" itemprop="item">
			<span itemprop="name">United Kingdom</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<center>
	<div><br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:200px;height:180px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>
	</center>


		

		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
		 
			
		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							<h1 class="p-title-value"><a href="/threads/labour-and-tories-now-level-in-the-polls.277686/">Labour and Tories now level in the polls</h1>
						
						
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/ringobrodgar.57802/" class="username  u-concealed" dir="auto" data-user-id="57802" data-xf-init="member-tooltip">ringobrodgar</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2020-08-29T21:19:56+0100" data-time="1598732396" data-date-string="Aug 29, 2020" data-time-string="9:19 PM" title="Aug 29, 2020 at 9:19 PM">54 minutes ago</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		
		
		

		<div class="p-body-main p-body-main--withSidebar ">
			

			<div class="p-body-content">
				
				
				
					
						
				
				<div class="p-body-pageContent">








	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	
		
		
	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-277686"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="ringobrodgar"
		data-content="post-13050126"
		id="js-post-13050126">

		<span class="u-anchorTarget" id="post-13050126"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/ringobrodgar.57802/" class="avatar avatar--m" data-user-id="57802" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/57/57802.jpg?1597319842"  alt="ringobrodgar" class="avatar-u57802-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/ringobrodgar.57802/" class="username " dir="auto" data-user-id="57802" data-xf-init="member-tooltip" itemprop="name">ringobrodgar</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Active member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Jul 7, 2020</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>226</dd>
						</dl>
					
					
					
					
					
					
					
	
	



						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050126" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-08-29T21:19:56+0100" data-time="1598732396" data-date-string="Aug 29, 2020" data-time-string="9:19 PM" title="Aug 29, 2020 at 9:19 PM">54 minutes ago</time>
							</a>
						</div>

						
<div class="cxf-lep message-lastEdit">
    
        
            <i class="fa--xf fal fa-angle-right" aria-hidden="true"></i> Last edited: <time  class="u-dt" dir="auto" datetime="2020-08-29T21:31:34+0100" data-time="1598733094" data-date-string="Aug 29, 2020" data-time-string="9:31 PM" title="Aug 29, 2020 at 9:31 PM">42 minutes ago</time>
            
    
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
									
							


							<li>
								<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050126"
									data-xf-init="share-tooltip" data-href="/posts/13050126/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050126" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

<div class="cxf-lep-mobile message-lastEdit">
    
        
            Last edited: <time  class="u-dt" dir="auto" datetime="2020-08-29T21:31:34+0100" data-time="1598733094" data-date-string="Aug 29, 2020" data-time-string="9:31 PM" title="Aug 29, 2020 at 9:31 PM">42 minutes ago</time>
            
    
</div>

						
						
						
						

						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-13050126"
							data-lb-caption-desc="ringobrodgar &middot; Aug 29, 2020 at 9:19 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="47354" data-url="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll" data-host="www.theguardian.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fi.guim.co.uk%2Fimg%2Fmedia%2Fb9712a1cc682753e66dadacf9dd787e28ec9ab89%2F0_432_6486_3892%2Fmaster%2F6486.jpg%3Fwidth%3D1200%26height%3D630%26quality%3D85%26auto%3Dformat%26fit%3Dcrop%26overlay-align%3Dbottom%252Cleft%26overlay-width%3D100p%26overlay-base64%3DL2ltZy9zdGF0aWMvb3ZlcmxheXMvdG8tZGVmYXVsdC5wbmc%26enable%3Dupscale%26s%3D9d82553d6b6ff2064a902cea57259308&amp;hash=df5040976db1a9d1b654de6b6b4cfd14&amp;return_error=1" alt="www.theguardian.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						Boris Johnson faces Tory wrath as party slumps in shock poll
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">Party in despair, senior MP says, as Labour draws level in wake of exam chaos and Covid U-turns</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fassets.guim.co.uk%2Fimages%2Ffavicons%2Ffee5e2d638d1c35f6d501fa397e53329%2F152x152.png&amp;hash=8ca1883f5765d1e8e83c09b0fdac50c2&amp;return_error=1" alt="www.theguardian.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.theguardian.com
				</div>
			</div>
		</div>
	</div>
<br />
If I was the 1922 committee I would encourage Boris to grant a referendum on independence for Scotland in the hope it would win and end his tenure as PM<br />
thus avoiding the embarrassment of removing him.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						
							
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

	
	<br />
	<center>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:300px;height:250px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</center>	
	<br />




	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="McSlaggart"
		data-content="post-13050137"
		id="js-post-13050137">

		<span class="u-anchorTarget" id="post-13050137"></span>

		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mcslaggart.28304/" class="avatar avatar--m" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mcslaggart.28304/" class="username " dir="auto" data-user-id="28304" data-xf-init="member-tooltip" itemprop="name">McSlaggart</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							
							<dt>Joined</dt>
							
							<dd>Dec 29, 2010</dd>
						</dl>
					
					
						<dl class="pairs pairs--justified">
							
							<dt>Messages</dt>
							
							<dd>19,477</dd>
						</dl>
					
					
					
					
					
					
					
	
	



						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
						
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050137" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-08-29T21:34:39+0100" data-time="1598733279" data-date-string="Aug 29, 2020" data-time-string="9:34 PM" title="Aug 29, 2020 at 9:34 PM">39 minutes ago</time>
							</a>
						</div>

						
<div class="cxf-lep message-lastEdit">
    
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050137"
									data-xf-init="share-tooltip" data-href="/posts/13050137/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/post-13050137" rel="nofollow">
										#2
									</a>
								</li>
							
								
									
							

						</ul>
					</header>
					
					
					

					<div class="message-content js-messageContent">

<div class="cxf-lep-mobile message-lastEdit">
    
</div>

						
						
						
						

						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-13050137"
							data-lb-caption-desc="McSlaggart &middot; Aug 29, 2020 at 9:34 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=13050126"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-13050126">ringobrodgar said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			
	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="47354" data-url="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll" data-host="www.theguardian.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fi.guim.co.uk%2Fimg%2Fmedia%2Fb9712a1cc682753e66dadacf9dd787e28ec9ab89%2F0_432_6486_3892%2Fmaster%2F6486.jpg%3Fwidth%3D1200%26height%3D630%26quality%3D85%26auto%3Dformat%26fit%3Dcrop%26overlay-align%3Dbottom%252Cleft%26overlay-width%3D100p%26overlay-base64%3DL2ltZy9zdGF0aWMvb3ZlcmxheXMvdG8tZGVmYXVsdC5wbmc%26enable%3Dupscale%26s%3D9d82553d6b6ff2064a902cea57259308&amp;hash=df5040976db1a9d1b654de6b6b4cfd14&amp;return_error=1" alt="www.theguardian.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.theguardian.com/politics/2020/aug/29/boris-johnson-faces-tory-wrath-as-party-slumps-in-shock-poll"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						Boris Johnson faces Tory wrath as party slumps in shock poll
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">Party in despair, senior MP says, as Labour draws level in wake of exam chaos and Covid U-turns</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fassets.guim.co.uk%2Fimages%2Ffavicons%2Ffee5e2d638d1c35f6d501fa397e53329%2F152x152.png&amp;hash=8ca1883f5765d1e8e83c09b0fdac50c2&amp;return_error=1" alt="www.theguardian.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.theguardian.com
				</div>
			</div>
		</div>
	</div>
<br />
If I was the 1922 committee I would encourage Boris to grant a referendum on independence for Scotland in the hope it would win and end his tenure as PM
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>The conservatives just need a new slogan from Homer. Stick to the classics I say &quot;: <b>It was like that when I got here&quot; Homer</b></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>



</div>
				

	
	<br />
	<center>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	   style="display:inline-block;min-width:400px;max-width:728px;width:95%;min-height:90px;max-height:300px;height:250px;"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</center>	
	<br />


				
			</div>

			
				<div class="p-sidebarWrapper">
					
				<div class="p-body-sidebar">
					
					
					
						


<div class="block block--login">
	
			<form action="/login/login" method="post" class=""
				
			>
				
		<div class="block-container">
			<h3 class="block-minorHeader">
				Log in
			</h3>
			<div class="block-body">
				<div class="block-row">
				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-1-1598735652">Your name or email address</label></div>
				</dt>
				<dd>
					<input type="text" class="input" name="login" autocomplete="username" id="_xfUid-1-1598735652" />
				</dd>
			</dl>
		

				
			<dl class="formRow formRow--input">
				<dt>
					<div class="formRow-labelWrapper">
					<label class="formRow-label" for="_xfUid-2-1598735652">Password</label></div>
				</dt>
				<dd>
					<input type="password" class="input" name="password" autocomplete="current-password" id="_xfUid-2-1598735652" />
					<a href="/lost-password/" data-xf-click="overlay">Forgot your password?</a>
				</dd>
			</dl>
		

				

				
			<dl class="formRow">
				<dt>
					<div class="formRow-labelWrapper"></div>
				</dt>
				<dd>
					
			<ul class="inputChoices">
				<li class="inputChoices-choice"><label class="iconic"><input type="checkbox"  name="remember" value="1" checked="checked" /><i aria-hidden="true"></i><span class="iconic-label">Stay logged in</span></label></li>

			</ul>
		
				</dd>
			</dl>
		
					
			<dl class="formRow formSubmitRow">
				<dt></dt>
				<dd>
					<div class="formSubmitRow-main">
						<div class="formSubmitRow-bar"></div>
						<div class="formSubmitRow-controls"><button type="submit" class="button--primary button button--icon button--icon--login"><span class="button-text">Log in</span></button></div>
					</div>
				</dd>
			</dl>
		
					
					
						<dl class="formRow formRegisterRow">
							<dt></dt>
							<dd>Don't have an account? <a href="/register/" data-xf-click="overlay" data-follow-redirects="on">Register now</a></dd>
						</dl>
					
					
				</div>
			</div>
			
		</div>

	
				<input type="hidden" name="_xfToken" value="1598735652,c75a154db83cf68be8708ea29c2cce98" />
				
			</form>
		
</div>	
					
					
						<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ringobrodgar.57802/" class="avatar avatar--xxs" data-user-id="57802" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/57/57802.jpg?1597319842"  alt="ringobrodgar" class="avatar-u57802-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/labour-and-tories-now-level-in-the-polls.277686/">Labour and Tories now level in the polls</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ringobrodgar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-29T21:19:56+0100" data-time="1598732396" data-date-string="Aug 29, 2020" data-time-string="9:19 PM" title="Aug 29, 2020 at 9:19 PM">54 minutes ago</time></li>
					<li>Replies: 1</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/its-time-for-a-better-irish-border-solution-than-what-the-brexit-deal-offers.277677/">It&#039;s time for a better Irish border solution than what the Brexit deal offers</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-29T12:06:25+0100" data-time="1598699185" data-date-string="Aug 29, 2020" data-time-string="12:06 PM" title="Aug 29, 2020 at 12:06 PM">Today at 12:06 PM</time></li>
					<li>Replies: 0</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/emily-davison.43313/" class="avatar avatar--xxs" data-user-id="43313" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/43/43313.jpg?1551968669"  alt="Emily Davison" class="avatar-u43313-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/people-in-power-and-the-gardai-golfgate-in-galway.277676/">People in Power and the Gardai - Golfgate in Galway</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Emily Davison</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-29T08:44:21+0100" data-time="1598687061" data-date-string="Aug 29, 2020" data-time-string="8:44 AM" title="Aug 29, 2020 at 8:44 AM">Today at 8:44 AM</time></li>
					<li>Replies: 16</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/malcolm-redfellow.20638/" class="avatar avatar--xxs" data-user-id="20638" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/20/20638.jpg?1551968669"  alt="Malcolm Redfellow" class="avatar-u20638-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/ruling-out-rule-britannia.277669/">Ruling out ‘Rule Britannia’</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Malcolm Redfellow</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-28T17:52:26+0100" data-time="1598633546" data-date-string="Aug 28, 2020" data-time-string="5:52 PM" title="Aug 28, 2020 at 5:52 PM">Yesterday at 5:52 PM</time></li>
					<li>Replies: 42</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/hillmanhunter1.14773/" class="avatar avatar--xxs" data-user-id="14773" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/14/14773.jpg?1598506845"  alt="Hillmanhunter1" class="avatar-u14773-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/name-the-new-commissioner.277643/">Name the new Commissioner</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Hillmanhunter1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-26T19:59:39+0100" data-time="1598468379" data-date-string="Aug 26, 2020" data-time-string="7:59 PM" title="Aug 26, 2020 at 7:59 PM">Wednesday at 7:59 PM</time></li>
					<li>Replies: 172</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/eu.22/">EU</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/roc_.22127/" class="avatar avatar--xxs" data-user-id="22127" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22127.jpg?1552301476"  alt="roc_" class="avatar-u22127-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/covid-lock-down-in-gaza-hamas-deflect-popular-discontent-by-blaming-israel.277636/">Covid lock-down in Gaza. Hamas deflect popular discontent by blaming Israel</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by roc_</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-26T09:20:40+0100" data-time="1598430040" data-date-string="Aug 26, 2020" data-time-string="9:20 AM" title="Aug 26, 2020 at 9:20 AM">Wednesday at 9:20 AM</time></li>
					<li>Replies: 48</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/if-only-someone-would-invent-the-footpath.277630/">If only someone would invent the footpath</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-25T19:58:53+0100" data-time="1598381933" data-date-string="Aug 25, 2020" data-time-string="7:58 PM" title="Aug 25, 2020 at 7:58 PM">Tuesday at 7:58 PM</time></li>
					<li>Replies: 2</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/dept-of-health-evacuated-over-suspicious-item.277626/">Dept of Health evacuated over suspicious item</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-25T14:00:47+0100" data-time="1598360447" data-date-string="Aug 25, 2020" data-time-string="2:00 PM" title="Aug 25, 2020 at 2:00 PM">Tuesday at 2:00 PM</time></li>
					<li>Replies: 3</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/orbit-v2.27847/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="27847" data-xf-init="member-tooltip" style="background-color: #669933; color: #0d1306">
			<span class="avatar-u27847-s">O</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/seamus-woulfe-and-judicial-appointments.277595/">Seamus Woulfe and judicial appointments</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Orbit v2</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-23T23:05:36+0100" data-time="1598220336" data-date-string="Aug 23, 2020" data-time-string="11:05 PM" title="Aug 23, 2020 at 11:05 PM">Sunday at 11:05 PM</time></li>
					<li>Replies: 99</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/malcolm-redfellow.20638/" class="avatar avatar--xxs" data-user-id="20638" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/20/20638.jpg?1551968669"  alt="Malcolm Redfellow" class="avatar-u20638-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/something-happening-the-necessary-re-making-of-us-politics.277592/">Something happening? The necessary re-making of US politics</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Malcolm Redfellow</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-23T13:55:15+0100" data-time="1598187315" data-date-string="Aug 23, 2020" data-time-string="1:55 PM" title="Aug 23, 2020 at 1:55 PM">Sunday at 1:55 PM</time></li>
					<li>Replies: 4</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/james-toney.22257/" class="avatar avatar--xxs" data-user-id="22257" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22257.jpg?1551968669"  alt="james toney" class="avatar-u22257-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/double-bogey-by-government-at-golf-event.277557/">Double Bogey By Government At Golf Event</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by james toney</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-20T19:36:14+0100" data-time="1597948574" data-date-string="Aug 20, 2020" data-time-string="7:36 PM" title="Aug 20, 2020 at 7:36 PM">Aug 20, 2020</time></li>
					<li>Views: 74K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/president-bartlet.4485/" class="avatar avatar--xxs" data-user-id="4485" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4485.jpg?1551968669"  alt="President Bartlet" class="avatar-u4485-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/john-hume-rip.277354/">John Hume RIP</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by President Bartlet</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-03T09:23:55+0100" data-time="1596443035" data-date-string="Aug 3, 2020" data-time-string="9:23 AM" title="Aug 3, 2020 at 9:23 AM">Aug 3, 2020</time></li>
					<li>Views: 20K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sam-lord.8823/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="8823" data-xf-init="member-tooltip" style="background-color: #ebadad; color: #b82e2e">
			<span class="avatar-u8823-s">S</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/will-an-garda-siochana-allow-the-far-right-rally-in-dublin.277542/">Will An Garda Síochána allow the far right rally in Dublin?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sam Lord</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-19T20:39:01+0100" data-time="1597865941" data-date-string="Aug 19, 2020" data-time-string="8:39 PM" title="Aug 19, 2020 at 8:39 PM">Aug 19, 2020</time></li>
					<li>Views: 8K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/lumpy-talbot.48402/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-s">L</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/un-named-former-conservative-minister-arrested-the-dance-of-the-closet-skeletons.277332/">Un-named former Conservative Minister arrested. The Dance of the Closet-Skeletons?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Lumpy Talbot</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-02T10:43:10+0100" data-time="1596361390" data-date-string="Aug 2, 2020" data-time-string="10:43 AM" title="Aug 2, 2020 at 10:43 AM">Aug 2, 2020</time></li>
					<li>Views: 8K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/another-day-another-illegal-eviction.277470/">Another Day, Another Illegal Eviction</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-14T00:03:06+0100" data-time="1597359786" data-date-string="Aug 14, 2020" data-time-string="12:03 AM" title="Aug 14, 2020 at 12:03 AM">Aug 14, 2020</time></li>
					<li>Views: 8K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/an-chuileog.26723/" class="avatar avatar--xxs" data-user-id="26723" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/26/26723.jpg?1551968669"  alt="An Chuileog" class="avatar-u26723-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-banned-tv-advert-and-hopping-mad-feminists.277385/">The Banned TV Advert and Hopping Mad Feminists</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by An Chuileog</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-07T08:17:18+0100" data-time="1596784638" data-date-string="Aug 7, 2020" data-time-string="8:17 AM" title="Aug 7, 2020 at 8:17 AM">Aug 7, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/hillmanhunter1.14773/" class="avatar avatar--xxs" data-user-id="14773" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/14/14773.jpg?1598506845"  alt="Hillmanhunter1" class="avatar-u14773-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nimbyism-in-ringsend.277369/">Nimbyism in Ringsend</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Hillmanhunter1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-05T11:30:04+0100" data-time="1596623404" data-date-string="Aug 5, 2020" data-time-string="11:30 AM" title="Aug 5, 2020 at 11:30 AM">Aug 5, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/dublin.20/">Dublin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/hillmanhunter1.14773/" class="avatar avatar--xxs" data-user-id="14773" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/14/14773.jpg?1598506845"  alt="Hillmanhunter1" class="avatar-u14773-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/name-the-new-commissioner.277643/">Name the new Commissioner</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Hillmanhunter1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-26T19:59:39+0100" data-time="1598468379" data-date-string="Aug 26, 2020" data-time-string="7:59 PM" title="Aug 26, 2020 at 7:59 PM">Wednesday at 7:59 PM</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/eu.22/">EU</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ringobrodgar.57802/" class="avatar avatar--xxs" data-user-id="57802" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/57/57802.jpg?1597319842"  alt="ringobrodgar" class="avatar-u57802-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/format-of-a-referendum-question-for-a-united-ireland.277389/">Format of a referendum question for a United Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ringobrodgar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-07T18:43:39+0100" data-time="1596822219" data-date-string="Aug 7, 2020" data-time-string="6:43 PM" title="Aug 7, 2020 at 6:43 PM">Aug 7, 2020</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1598299939"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/belarusian-presidential-election-2020.277407/">Belarusian Presidential &#039;Election&#039; 2020</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-09T21:06:05+0100" data-time="1597003565" data-date-string="Aug 9, 2020" data-time-string="9:06 PM" title="Aug 9, 2020 at 9:06 PM">Aug 9, 2020</time></li>
					<li>Views: 3K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/james-toney.22257/" class="avatar avatar--xxs" data-user-id="22257" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22257.jpg?1551968669"  alt="james toney" class="avatar-u22257-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/double-bogey-by-government-at-golf-event.277557/">Double Bogey By Government At Golf Event</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by james toney</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-20T19:36:14+0100" data-time="1597948574" data-date-string="Aug 20, 2020" data-time-string="7:36 PM" title="Aug 20, 2020 at 7:36 PM">Aug 20, 2020</time></li>
					<li>Replies: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/president-bartlet.4485/" class="avatar avatar--xxs" data-user-id="4485" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/4/4485.jpg?1551968669"  alt="President Bartlet" class="avatar-u4485-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/john-hume-rip.277354/">John Hume RIP</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by President Bartlet</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-03T09:23:55+0100" data-time="1596443035" data-date-string="Aug 3, 2020" data-time-string="9:23 AM" title="Aug 3, 2020 at 9:23 AM">Aug 3, 2020</time></li>
					<li>Replies: 951</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/buchaill-dana.51991/" class="avatar avatar--xxs" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/51/51991.jpg?1553007432"  alt="Buchaill Dana" class="avatar-u51991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/another-day-another-illegal-eviction.277470/">Another Day, Another Illegal Eviction</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Buchaill Dana</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-14T00:03:06+0100" data-time="1597359786" data-date-string="Aug 14, 2020" data-time-string="12:03 AM" title="Aug 14, 2020 at 12:03 AM">Aug 14, 2020</time></li>
					<li>Replies: 524</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sam-lord.8823/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="8823" data-xf-init="member-tooltip" style="background-color: #ebadad; color: #b82e2e">
			<span class="avatar-u8823-s">S</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/will-an-garda-siochana-allow-the-far-right-rally-in-dublin.277542/">Will An Garda Síochána allow the far right rally in Dublin?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sam Lord</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-19T20:39:01+0100" data-time="1597865941" data-date-string="Aug 19, 2020" data-time-string="8:39 PM" title="Aug 19, 2020 at 8:39 PM">Aug 19, 2020</time></li>
					<li>Replies: 427</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/an-chuileog.26723/" class="avatar avatar--xxs" data-user-id="26723" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/26/26723.jpg?1551968669"  alt="An Chuileog" class="avatar-u26723-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-banned-tv-advert-and-hopping-mad-feminists.277385/">The Banned TV Advert and Hopping Mad Feminists</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by An Chuileog</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-07T08:17:18+0100" data-time="1596784638" data-date-string="Aug 7, 2020" data-time-string="8:17 AM" title="Aug 7, 2020 at 8:17 AM">Aug 7, 2020</time></li>
					<li>Replies: 272</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/hillmanhunter1.14773/" class="avatar avatar--xxs" data-user-id="14773" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/14/14773.jpg?1598506845"  alt="Hillmanhunter1" class="avatar-u14773-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nimbyism-in-ringsend.277369/">Nimbyism in Ringsend</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Hillmanhunter1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-05T11:30:04+0100" data-time="1596623404" data-date-string="Aug 5, 2020" data-time-string="11:30 AM" title="Aug 5, 2020 at 11:30 AM">Aug 5, 2020</time></li>
					<li>Replies: 210</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/dublin.20/">Dublin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ringobrodgar.57802/" class="avatar avatar--xxs" data-user-id="57802" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/57/57802.jpg?1597319842"  alt="ringobrodgar" class="avatar-u57802-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/format-of-a-referendum-question-for-a-united-ireland.277389/">Format of a referendum question for a United Ireland</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ringobrodgar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-07T18:43:39+0100" data-time="1596822219" data-date-string="Aug 7, 2020" data-time-string="6:43 PM" title="Aug 7, 2020 at 6:43 PM">Aug 7, 2020</time></li>
					<li>Replies: 189</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/hillmanhunter1.14773/" class="avatar avatar--xxs" data-user-id="14773" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/14/14773.jpg?1598506845"  alt="Hillmanhunter1" class="avatar-u14773-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/name-the-new-commissioner.277643/">Name the new Commissioner</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Hillmanhunter1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-26T19:59:39+0100" data-time="1598468379" data-date-string="Aug 26, 2020" data-time-string="7:59 PM" title="Aug 26, 2020 at 7:59 PM">Wednesday at 7:59 PM</time></li>
					<li>Replies: 172</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/eu.22/">EU</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1598299939"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/belarusian-presidential-election-2020.277407/">Belarusian Presidential &#039;Election&#039; 2020</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-09T21:06:05+0100" data-time="1597003565" data-date-string="Aug 9, 2020" data-time-string="9:06 PM" title="Aug 9, 2020 at 9:06 PM">Aug 9, 2020</time></li>
					<li>Replies: 109</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/pensions-time-bomb-can-be-defused-with-massive-immigration-maybe-an-extra-29-000-a-year.277488/">Pensions time bomb can be defused with massive immigration, maybe an extra 29,000 a year?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-08-16T02:10:43+0100" data-time="1597540243" data-date-string="Aug 16, 2020" data-time-string="2:10 AM" title="Aug 16, 2020 at 2:10 AM">Aug 16, 2020</time></li>
					<li>Replies: 109</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar sky scraper -->
<ins class="adsbygoogle"
     style="display:inline-block;min-width:150px;max-width:300px;width:95%;max-height:600px;height:600px;"
     data-ad-client="ca-pub-8645495877689785"
     data-ad-slot="7586910162"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
					
					
					</div>
				</div>
			
		</div>

		
		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs p-breadcrumbs--bottom"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/regional-discussion.155/" itemprop="item">
			<span itemprop="name">Regional Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/united-kingdom.60/" itemprop="item">
			<span itemprop="name">United Kingdom</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		
		
		
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
<footer class="p-footer" id="footer">
	<div class="p-footer--container">

	
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								Style chooser: P.ie Green
							</a></li>
						
						
						
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								English (UK)</a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					

					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>
	
	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
						
							
								<div class="copyright-left">
									
										<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a><span class="p-pe-copyright"> Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
										
									
								</div>
							
								
							
						
					</div>
				</div>
			</div>
		

		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->

	
</div> <!-- closing xb-pageWrapper -->
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
			<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
		
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=9c21fba8"><\/script>')</script>
	<script src="/js/vendor/vendor-compiled.js?_v=9c21fba8"></script>
	<script src="/js/xf/core-compiled.js?_v=9c21fba8"></script>
	<script src="/js/xf/lightbox-compiled.js?_v=9c21fba8"></script>
<script src="/js/xf/notice.min.js?_v=9c21fba8"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=6&l=2&d=1598722218',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1598735652,c75a154db83cf68be8708ea29c2cce98',
			js: {"\/js\/xf\/lightbox-compiled.js?_v=9c21fba8":true,"\/js\/xf\/notice.min.js?_v=9c21fba8":true},
			css: {"public:bb_code.less":true,"public:cxf_last_edited_position.less":true,"public:lightbox.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:xb_sidebar_login.less":true,"public:extra.less":true},
			time: {
				now: 1598735652,
				today: 1598655600,
				todayDow: 6,
				tomorrow: 1598742000,
				yesterday: 1598569200,
				week: 1598137200
			},
			borderSizeFeature: '4px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	



	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>







<!-- XenBase Version: 2.1.10 -->

	
		
	
	


</body>
</html>
















	


