<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-16"
	data-content-key="thread-273286"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1583830219,8f2e12fbde2e14b0a7acb126aefdfaa8"
	class="XenBase ForumStyleClassic logged-out has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>Loyalist poster campaign in NB | Politics.ie</title>

<link rel="dns-prefetch" href="//www.google.com">
	

	
		
		<meta name="description" content="More hypocrisy: 

The UDA leader who planned the murder of solicitor Pat Finucane is behind the sinister banner placed on Belfast’s Shankill Road attacking..." />
		<meta property="og:description" content="More hypocrisy: 

The UDA leader who planned the murder of solicitor Pat Finucane is behind the sinister banner placed on Belfast’s Shankill Road attacking his politician son.

Loyalist sources confirmed that Jim Spence ordered the sign, which also targets John Finucane’s slain father and three..." />
		<meta property="twitter:description" content="More hypocrisy: 

The UDA leader who planned the murder of solicitor Pat Finucane is behind the sinister banner placed on Belfast’s Shankill Road attacking his politician son.

Loyalist sources..." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/loyalist-poster-campaign-in-nb.273286/" />
	
		<link rel="canonical" href="https://politics.ie/threads/loyalist-poster-campaign-in-nb.273286/" />
	
		<link rel="next" href="/threads/loyalist-poster-campaign-in-nb.273286/page-2" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Loyalist poster campaign in NB" />
		<meta property="twitter:title" content="Loyalist poster campaign in NB" />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	
	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=3&amp;l=2&amp;d=1583793895&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=3&amp;l=2&amp;d=1583793895&amp;k=cb39e393cdb566cc2857343247a55e08b4787a1b" />

	
		<script src="/js/xf/preamble.min.js?_v=dbad9576"></script>
	


	
	
	
	
	
<!-- Google Adsense -->	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645495877689785",
          enable_page_level_ads: true
     });
</script>
<!-- end Google Adsense -->	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--textlogo">
				<a href="/">
					
					
							
							Politics.ie
							
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo textLogo">
				<a href="/">
					
							
							Politics.ie
							
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules-2019.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
										<a href="/whats-new/posts/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="New posts"
						title="New posts">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[16],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:273286}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1583830219,8f2e12fbde2e14b0a7acb126aefdfaa8" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="js-offCanvasNavTarget"></div>
	</div>
</div>

	
	
	
		
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/regional-discussion.155/" itemprop="item">
			<span itemprop="name">Regional Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/northern-ireland.16/" itemprop="item">
			<span itemprop="name">Northern Ireland</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />
	</div>



		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">Loyalist poster campaign in NB</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/observer-b.56825/" class="username  u-concealed" dir="auto" data-user-id="56825" data-xf-init="member-tooltip">Observer B</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/loyalist-poster-campaign-in-nb.273286/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2019-11-28T09:55:17+0000" data-time="1574934917" data-date-string="Nov 28, 2019" data-time-string="9:55 AM" title="Nov 28, 2019 at 9:55 AM">Nov 28, 2019</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		

		<div class="p-body-main p-body-main--withSidebar  xb-sidebar-default">
			
			
			
			
			<div class="p-body-content">
				
				
								
				
				<div class="p-body-pageContent">









	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/loyalist-poster-campaign-in-nb.273286/">1</a></li>
	


		

		

		

		

	
		<li class="pageNav-page "><a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2">2</a></li>
	

	</ul>

	
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 2
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/loyalist-poster-campaign-in-nb.273286/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-273286"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Observer B"
		data-content="post-12786918"
		id="js-post-12786918">

		<span class="u-anchorTarget" id="post-12786918"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/observer-b.56825/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="56825" data-xf-init="member-tooltip" style="background-color: #ebebad; color: #b8b82e">
			<span class="avatar-u56825-m">O</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/observer-b.56825/" class="username " dir="auto" data-user-id="56825" data-xf-init="member-tooltip" itemprop="name">Observer B</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Active member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 13, 2019</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>185</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786918" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T09:55:17+0000" data-time="1574934917" data-date-string="Nov 28, 2019" data-time-string="9:55 AM" title="Nov 28, 2019 at 9:55 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786918"
									data-xf-init="share-tooltip" data-href="/posts/12786918/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786918" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786918"
							data-lb-caption-desc="Observer B &middot; Nov 28, 2019 at 9:55 AM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">More hypocrisy: <br />
<br />
<i>The UDA leader who planned the murder of solicitor Pat Finucane is behind the sinister banner placed on Belfast’s Shankill Road attacking his politician son.<br />
<br />
Loyalist sources confirmed that Jim Spence ordered the sign, which also targets John Finucane’s slain father and three uncles Seamus, Dermot and John Snr, to be erected on the corner of Mayo Street.<br />
<br />
Loyalists have also questioned why the UDA featured Seamus Finucane on the banners, when members of the terror gang have been heavily involved in behind doors government-funded projects with the ex-IRA prisoner.</i><br />
<br />
…. but backfiring Royally (pardon the pun):<br />
<br />
<i>But the banner, designed to encourage support for the DUP’s Nigel Dodds (below) in his North Belfast Westminster election battle next month, appears to have backfired.<br />
<br />
He is understood to be furious at some of its content, believing that it will lead to nationalists voting for Sinn Fein’s John Finucane in greater numbers.<br />
<br />

	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="19184" data-url="https://www.belfasttelegraph.co.uk/sunday-life/pat-finucanes-killer-jim-spence-behind-loyalist-poster-campaign-against-his-son-john-38719598.html" data-host="www.belfasttelegraph.co.uk" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fwww.belfasttelegraph.co.uk%2Fincoming%2Farticle38731943.ece%2FALTERNATES%2Fh342%2F3_Sunday_Life_USE_O.jpg&amp;hash=9ead4b8a263945a34d33c81106687698&amp;return_error=1" alt="www.belfasttelegraph.co.uk" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.belfasttelegraph.co.uk/sunday-life/pat-finucanes-killer-jim-spence-behind-loyalist-poster-campaign-against-his-son-john-38719598.html"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						Pat Finucane&#039;s &#039;killer&#039; Jim Spence behind loyalist poster campaign against his son John - BelfastTelegraph.co.uk
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">The UDA leader who planned the murder of solicitor Pat Finucane is behind the sinister banner placed on Belfast’s Shankill Road attacking his politician son.</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fcdn-03.belfasttelegraph.co.uk%2Fstatic%2F59ba7ddea257952ffd3b5f7788862daac3092ff1%2Fimg%2Ffavicon-belfasttelegraph.ico&amp;hash=161908cf982f71c32defbbbcb3ce35ae&amp;return_error=1" alt="www.belfasttelegraph.co.uk" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.belfasttelegraph.co.uk
				</div>
			</div>
		</div>
	</div>
</i></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12786918/reactions" data-xf-click="overlay" data-cache="false"><bdi>Golah veNekhar</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

	
	<br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />




	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Glaucon"
		data-content="post-12786924"
		id="js-post-12786924">

		<span class="u-anchorTarget" id="post-12786924"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/glaucon.39635/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="39635" data-xf-init="member-tooltip" style="background-color: #3d7a1f; color: #94db70">
			<span class="avatar-u39635-m">G</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/glaucon.39635/" class="username " dir="auto" data-user-id="39635" data-xf-init="member-tooltip" itemprop="name">Glaucon</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 13, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>8,577</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786924" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T10:06:45+0000" data-time="1574935605" data-date-string="Nov 28, 2019" data-time-string="10:06 AM" title="Nov 28, 2019 at 10:06 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786924"
									data-xf-init="share-tooltip" data-href="/posts/12786924/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786924" rel="nofollow">
										#2
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786924"
							data-lb-caption-desc="Glaucon &middot; Nov 28, 2019 at 10:06 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This has been a dirty campaign. It won't be remembered fondly.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2019-11-28T13:09:54+0000" data-time="1574946594" data-date-string="Nov 28, 2019" data-time-string="1:09 PM" title="Nov 28, 2019 at 1:09 PM">Nov 28, 2019</time>
								
							</div>
						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Eire1976"
		data-content="post-12786926"
		id="js-post-12786926">

		<span class="u-anchorTarget" id="post-12786926"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eire1976.27003/" class="avatar avatar--m" data-user-id="27003" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/27/27003.jpg?1551968669"  alt="Eire1976" class="avatar-u27003-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eire1976.27003/" class="username " dir="auto" data-user-id="27003" data-xf-init="member-tooltip" itemprop="name">Eire1976</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 20, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>13,890</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786926" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T10:17:42+0000" data-time="1574936262" data-date-string="Nov 28, 2019" data-time-string="10:17 AM" title="Nov 28, 2019 at 10:17 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786926"
									data-xf-init="share-tooltip" data-href="/posts/12786926/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786926" rel="nofollow">
										#3
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786926"
							data-lb-caption-desc="Eire1976 &middot; Nov 28, 2019 at 10:17 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">The DUP have been bringing the Loyalists out from under their rocks of late.  <br />
<br />
Will only backfire and bring a UI even closer. <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite1" alt=":)" title="Smile    :)" data-shortname=":)" /></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12786926/reactions" data-xf-click="overlay" data-cache="false"><bdi>diasporabhoy</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="McTell"
		data-content="post-12786942"
		id="js-post-12786942">

		<span class="u-anchorTarget" id="post-12786942"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mctell.40656/" class="avatar avatar--m" data-user-id="40656" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/40/40656.jpg?1551968669"  alt="McTell" class="avatar-u40656-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mctell.40656/" class="username " dir="auto" data-user-id="40656" data-xf-init="member-tooltip" itemprop="name">McTell</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 16, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>7,714</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
			<dl class="pairs pairs--justified">
				<dt>Twitter</dt>
				<dd>
					
	
		
			No
		
	

				</dd>
			</dl>
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786942" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T10:32:52+0000" data-time="1574937172" data-date-string="Nov 28, 2019" data-time-string="10:32 AM" title="Nov 28, 2019 at 10:32 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786942"
									data-xf-init="share-tooltip" data-href="/posts/12786942/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786942" rel="nofollow">
										#4
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786942"
							data-lb-caption-desc="McTell &middot; Nov 28, 2019 at 10:32 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786926"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786926">Eire1976 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			The DUP have been bringing the Loyalists out from under their rocks of late. <br />
<br />
Will only backfire and bring a UI even closer. <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite1" alt=":)" title="Smile    :)" data-shortname=":)" />
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote><br />
Can someone explain why we in the south should want to unite with people like spence?<br />
<br />
What's in it for us?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">McTell <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite6" alt=":cool:" title="Cool    :cool:" data-shortname=":cool:" /> t<b>Currently, I am missing certain information. That has been requested and will be added as soon as it is available </b><b>available </b><b>available</b><b>available</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Eire1976"
		data-content="post-12786992"
		id="js-post-12786992">

		<span class="u-anchorTarget" id="post-12786992"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eire1976.27003/" class="avatar avatar--m" data-user-id="27003" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/27/27003.jpg?1551968669"  alt="Eire1976" class="avatar-u27003-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eire1976.27003/" class="username " dir="auto" data-user-id="27003" data-xf-init="member-tooltip" itemprop="name">Eire1976</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 20, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>13,890</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786992" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T11:18:49+0000" data-time="1574939929" data-date-string="Nov 28, 2019" data-time-string="11:18 AM" title="Nov 28, 2019 at 11:18 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786992"
									data-xf-init="share-tooltip" data-href="/posts/12786992/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786992" rel="nofollow">
										#5
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786992"
							data-lb-caption-desc="Eire1976 &middot; Nov 28, 2019 at 11:18 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786942"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786942">McTell said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Can someone explain why we in the south should want to unite with people like spence?<br />
<br />
What's in it for us?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I don't think there is any payoff for us (ordinary Irish citizen, outside 6 counties) in terms of our relationship with people who identify as Unionist / Loyalist. <br />
<br />
The payoff for us, is that we wont have to explain to anyone ever again about &quot;the north&quot; and we have the bonus of the UK not owning any part of Ireland. <br />
<br />
Maybe then, the Government will push for the removal of the Harp from the British Royal standard etc.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12786992/reactions" data-xf-click="overlay" data-cache="false"><bdi>NMunsterman</bdi>, <bdi>diasporabhoy</bdi> and <bdi>McTell</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="between the bridges"
		data-content="post-12786999"
		id="js-post-12786999">

		<span class="u-anchorTarget" id="post-12786999"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/between-the-bridges.34684/" class="avatar avatar--m" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/between-the-bridges.34684/" class="username " dir="auto" data-user-id="34684" data-xf-init="member-tooltip" itemprop="name">between the bridges</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 21, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>45,431</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786999" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T11:30:27+0000" data-time="1574940627" data-date-string="Nov 28, 2019" data-time-string="11:30 AM" title="Nov 28, 2019 at 11:30 AM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786999"
									data-xf-init="share-tooltip" data-href="/posts/12786999/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12786999" rel="nofollow">
										#6
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12786999"
							data-lb-caption-desc="between the bridges &middot; Nov 28, 2019 at 11:30 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786942"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786942">McTell said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Can someone explain why we in the south should want to unite with people like spence?<br />
<br />
What's in it for us?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Extra bank holiday and a big parade passed the GPO...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">Nec Aspera Terrent..Is Tuaisceart-Éireannach mé.  Má  tá meas agat ar mo chultúr, beidh meas agam ar do chultúr.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12786999/reactions" data-xf-click="overlay" data-cache="false"><bdi>The OD</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Eire1976"
		data-content="post-12787015"
		id="js-post-12787015">

		<span class="u-anchorTarget" id="post-12787015"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eire1976.27003/" class="avatar avatar--m" data-user-id="27003" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/27/27003.jpg?1551968669"  alt="Eire1976" class="avatar-u27003-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eire1976.27003/" class="username " dir="auto" data-user-id="27003" data-xf-init="member-tooltip" itemprop="name">Eire1976</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 20, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>13,890</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787015" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T12:15:19+0000" data-time="1574943319" data-date-string="Nov 28, 2019" data-time-string="12:15 PM" title="Nov 28, 2019 at 12:15 PM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787015"
									data-xf-init="share-tooltip" data-href="/posts/12787015/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787015" rel="nofollow">
										#7
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12787015"
							data-lb-caption-desc="Eire1976 &middot; Nov 28, 2019 at 12:15 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786999"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786999">between the bridges said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Extra bank holiday and a big parade passed the GPO...
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote><br />
We could have two extra BH's, add in the Day of shame (July12th) and the day of glory (unity day)</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="McTell"
		data-content="post-12787079"
		id="js-post-12787079">

		<span class="u-anchorTarget" id="post-12787079"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mctell.40656/" class="avatar avatar--m" data-user-id="40656" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/40/40656.jpg?1551968669"  alt="McTell" class="avatar-u40656-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mctell.40656/" class="username " dir="auto" data-user-id="40656" data-xf-init="member-tooltip" itemprop="name">McTell</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 16, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>7,714</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
			<dl class="pairs pairs--justified">
				<dt>Twitter</dt>
				<dd>
					
	
		
			No
		
	

				</dd>
			</dl>
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787079" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T13:58:37+0000" data-time="1574949517" data-date-string="Nov 28, 2019" data-time-string="1:58 PM" title="Nov 28, 2019 at 1:58 PM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787079"
									data-xf-init="share-tooltip" data-href="/posts/12787079/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787079" rel="nofollow">
										#8
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12787079"
							data-lb-caption-desc="McTell &middot; Nov 28, 2019 at 1:58 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786992"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786992">Eire1976 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			I don't think there is any payoff for us (ordinary Irish citizen, outside 6 counties) in terms of <b>our relationship with people who identify as Unionist </b>/ Loyalist.<br />
<br />
The payoff for us, is that we wont have to explain to anyone ever again about &quot;the north&quot; and we have the bonus of the UK not owning any part of Ireland.<br />
<br />
Maybe then, the Government will push for the removal of the Harp from the British Royal standard etc.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote><br />
Surely we will all be loyal to the same republic after unity? Nowhere to hide, no excuses, no explaining.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">McTell <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite6" alt=":cool:" title="Cool    :cool:" data-shortname=":cool:" /> t<b>Currently, I am missing certain information. That has been requested and will be added as soon as it is available </b><b>available </b><b>available</b><b>available</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="between the bridges"
		data-content="post-12787081"
		id="js-post-12787081">

		<span class="u-anchorTarget" id="post-12787081"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/between-the-bridges.34684/" class="avatar avatar--m" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/between-the-bridges.34684/" class="username " dir="auto" data-user-id="34684" data-xf-init="member-tooltip" itemprop="name">between the bridges</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 21, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>45,431</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787081" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T14:00:43+0000" data-time="1574949643" data-date-string="Nov 28, 2019" data-time-string="2:00 PM" title="Nov 28, 2019 at 2:00 PM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787081"
									data-xf-init="share-tooltip" data-href="/posts/12787081/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787081" rel="nofollow">
										#9
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12787081"
							data-lb-caption-desc="between the bridges &middot; Nov 28, 2019 at 2:00 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12787079"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12787079">McTell said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Surely we will all be loyal
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Ye'll have to shave the monobrow...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">Nec Aspera Terrent..Is Tuaisceart-Éireannach mé.  Má  tá meas agat ar mo chultúr, beidh meas agam ar do chultúr.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Glenshane4"
		data-content="post-12787399"
		id="js-post-12787399">

		<span class="u-anchorTarget" id="post-12787399"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/glenshane4.39862/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="39862" data-xf-init="member-tooltip" style="background-color: #1f5c7a; color: #70b8db">
			<span class="avatar-u39862-m">G</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/glenshane4.39862/" class="username " dir="auto" data-user-id="39862" data-xf-init="member-tooltip" itemprop="name">Glenshane4</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 5, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>10,071</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787399" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-28T19:52:13+0000" data-time="1574970733" data-date-string="Nov 28, 2019" data-time-string="7:52 PM" title="Nov 28, 2019 at 7:52 PM">Nov 28, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787399"
									data-xf-init="share-tooltip" data-href="/posts/12787399/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12787399" rel="nofollow">
										#10
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12787399"
							data-lb-caption-desc="Glenshane4 &middot; Nov 28, 2019 at 7:52 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786942"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786942">McTell said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Can someone explain why we in the south should want to unite with people like spence? What's in it for us?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Two excellent questions.  And I have two more questions of similar nature.<br />
<br />
Why should the Catholic people of Northern Ireland share power with people like Spence?  Why should we want reconciliation with such people?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="blinding"
		data-content="post-12788327"
		id="js-post-12788327">

		<span class="u-anchorTarget" id="post-12788327"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/blinding.12340/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="12340" data-xf-init="member-tooltip" style="background-color: #3b2b2b; color: #9d7b7b">
			<span class="avatar-u12340-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/blinding.12340/" class="username " dir="auto" data-user-id="12340" data-xf-init="member-tooltip" itemprop="name">blinding</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 1, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>21,243</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12788327" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-11-29T18:46:45+0000" data-time="1575053205" data-date-string="Nov 29, 2019" data-time-string="6:46 PM" title="Nov 29, 2019 at 6:46 PM">Nov 29, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12788327"
									data-xf-init="share-tooltip" data-href="/posts/12788327/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12788327" rel="nofollow">
										#11
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12788327"
							data-lb-caption-desc="blinding &middot; Nov 29, 2019 at 6:46 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12787399"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12787399">Glenshane4 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Two excellent questions.  And I have two more questions of similar nature.<br />
<br />
Why should the Catholic people of Northern Ireland share power with people like Spence?  Why should we want reconciliation with such people?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Anyone with a big **** is welcome . Male or Female .</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="raetsel"
		data-content="post-12790253"
		id="js-post-12790253">

		<span class="u-anchorTarget" id="post-12790253"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/raetsel.51025/" class="avatar avatar--m" data-user-id="51025" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51025.jpg?1576060421"  alt="raetsel" class="avatar-u51025-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/raetsel.51025/" class="username " dir="auto" data-user-id="51025" data-xf-init="member-tooltip" itemprop="name">raetsel</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 5, 2017</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,724</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790253" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-01T22:13:49+0000" data-time="1575238429" data-date-string="Dec 1, 2019" data-time-string="10:13 PM" title="Dec 1, 2019 at 10:13 PM">Dec 1, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790253"
									data-xf-init="share-tooltip" data-href="/posts/12790253/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790253" rel="nofollow">
										#12
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12790253"
							data-lb-caption-desc="raetsel &middot; Dec 1, 2019 at 10:13 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12786999"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12786999">between the bridges said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Extra bank holiday and a big parade passed the GPO...
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite1" alt=":)" title="Smile    :)" data-shortname=":)" /><br />
Parade all you want. And you can have the bank holiday. God knows, another summer bank holiday would probably be very welcome in the Republic anyway. You already have your share of the national flag, so don't go looking for a Union Jack in the left hand corner.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="between the bridges"
		data-content="post-12790512"
		id="js-post-12790512">

		<span class="u-anchorTarget" id="post-12790512"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/between-the-bridges.34684/" class="avatar avatar--m" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/between-the-bridges.34684/" class="username " dir="auto" data-user-id="34684" data-xf-init="member-tooltip" itemprop="name">between the bridges</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 21, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>45,431</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790512" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-02T10:45:47+0000" data-time="1575283547" data-date-string="Dec 2, 2019" data-time-string="10:45 AM" title="Dec 2, 2019 at 10:45 AM">Dec 2, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790512"
									data-xf-init="share-tooltip" data-href="/posts/12790512/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12790512" rel="nofollow">
										#13
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12790512"
							data-lb-caption-desc="between the bridges &middot; Dec 2, 2019 at 10:45 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12790253"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12790253">raetsel said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite1" alt=":)" title="Smile    :)" data-shortname=":)" /><br />
Parade all you want. And you can have the bank holiday. God knows, another summer bank holiday would probably be very welcome in the Republic anyway. You already have your<b> share of the national flag, </b>so don't go looking for a Union Jack in the left hand corner.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Just pee everywan off and rearrange the existing colours...<br />
<br />
<a href="https://politics.ie/attachments/gb_owv-gif.21302/"
		target="_blank"><img src="/data/attachments/19/19450-dde104ad6f5f01d1a6d9427d3f8f9474.jpg"
		class="bbImage "
		style=""
		alt="gb_owv.gif" /></a></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
								
	

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">Nec Aspera Terrent..Is Tuaisceart-Éireannach mé.  Má  tá meas agat ar mo chultúr, beidh meas agam ar do chultúr.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Levellers"
		data-content="post-12793449"
		id="js-post-12793449">

		<span class="u-anchorTarget" id="post-12793449"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/levellers.32634/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="32634" data-xf-init="member-tooltip" style="background-color: #66cc99; color: #206040">
			<span class="avatar-u32634-m">L</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/levellers.32634/" class="username " dir="auto" data-user-id="32634" data-xf-init="member-tooltip" itemprop="name">Levellers</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 30, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>14,486</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793449" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-05T13:55:02+0000" data-time="1575554102" data-date-string="Dec 5, 2019" data-time-string="1:55 PM" title="Dec 5, 2019 at 1:55 PM">Dec 5, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793449"
									data-xf-init="share-tooltip" data-href="/posts/12793449/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793449" rel="nofollow">
										#14
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12793449"
							data-lb-caption-desc="Levellers &middot; Dec 5, 2019 at 1:55 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Actors, film directors, novelists come out in support of John Finucane. Drug dealers come out in support of the DUP.<br />
<br />
<a href="https://politics.ie/attachments/elbjm0kx0aahmkm-jpg.21357/"
		target="_blank"><img src="/data/attachments/19/19505-513377f994f3fcab7280c971603e67d5.jpg"
		class="bbImage "
		style=""
		alt="ELBjM0KX0AAHmKM.jpg" /></a></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
								
	

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12793449/reactions" data-xf-click="overlay" data-cache="false"><bdi>blinding</bdi> and <bdi>michael-mcivor</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mickeymac"
		data-content="post-12793513"
		id="js-post-12793513">

		<span class="u-anchorTarget" id="post-12793513"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mickeymac.24510/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="24510" data-xf-init="member-tooltip" style="background-color: #669999; color: #1f2e2e">
			<span class="avatar-u24510-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mickeymac.24510/" class="username " dir="auto" data-user-id="24510" data-xf-init="member-tooltip" itemprop="name">Mickeymac</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 30, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>41,949</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793513" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-05T15:48:04+0000" data-time="1575560884" data-date-string="Dec 5, 2019" data-time-string="3:48 PM" title="Dec 5, 2019 at 3:48 PM">Dec 5, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793513"
									data-xf-init="share-tooltip" data-href="/posts/12793513/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12793513" rel="nofollow">
										#15
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12793513"
							data-lb-caption-desc="Mickeymac &middot; Dec 5, 2019 at 3:48 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12793449"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12793449">Levellers said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Actors, film directors, novelists come out in support of John Finucane. Drug dealers come out in support of the DUP.<br />
<br />
<a href="https://politics.ie/attachments/elbjm0kx0aahmkm-jpg.21357/"
		target="_blank"><img src="/data/attachments/19/19505-513377f994f3fcab7280c971603e67d5.jpg"
		class="bbImage "
		style=""
		alt="ELBjM0KX0AAHmKM.jpg" /></a>
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Absolutely sir, only thing I can add to that is in this election, there is more support from such celebrities across the globe,  than there were in the past.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12793513/reactions" data-xf-click="overlay" data-cache="false"><bdi>michael-mcivor</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Eire1976"
		data-content="post-12794017"
		id="js-post-12794017">

		<span class="u-anchorTarget" id="post-12794017"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eire1976.27003/" class="avatar avatar--m" data-user-id="27003" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/27/27003.jpg?1551968669"  alt="Eire1976" class="avatar-u27003-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eire1976.27003/" class="username " dir="auto" data-user-id="27003" data-xf-init="member-tooltip" itemprop="name">Eire1976</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 20, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>13,890</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794017" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-06T09:53:10+0000" data-time="1575625990" data-date-string="Dec 6, 2019" data-time-string="9:53 AM" title="Dec 6, 2019 at 9:53 AM">Dec 6, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794017"
									data-xf-init="share-tooltip" data-href="/posts/12794017/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794017" rel="nofollow">
										#16
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12794017"
							data-lb-caption-desc="Eire1976 &middot; Dec 6, 2019 at 9:53 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12787079"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12787079">McTell said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Surely we will all be loyal to the same republic after unity? Nowhere to hide, no excuses, no explaining.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Here's the thing, you can't make anyone loyal, they have to want to be, otherwise its all theatre. <br />
<br />
I really don't care about gaining the loyalty of former Unionists. I think any such move will be negative to the State and the Irish mindset. <br />
<br />
We need to move on and concentrate on those who are loyal, and  who want to contribute to Irish society.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Dame_Enda"
		data-content="post-12794023"
		id="js-post-12794023">

		<span class="u-anchorTarget" id="post-12794023"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/dame_enda.36724/" class="avatar avatar--m" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/36/36724.jpg?1575305289" srcset="/data/avatars/l/36/36724.jpg?1575305289 2x" alt="Dame_Enda" class="avatar-u36724-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/dame_enda.36724/" class="username " dir="auto" data-user-id="36724" data-xf-init="member-tooltip" itemprop="name">Dame_Enda</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Dec 14, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>56,980</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794023" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-06T10:00:44+0000" data-time="1575626444" data-date-string="Dec 6, 2019" data-time-string="10:00 AM" title="Dec 6, 2019 at 10:00 AM">Dec 6, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794023"
									data-xf-init="share-tooltip" data-href="/posts/12794023/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794023" rel="nofollow">
										#17
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12794023"
							data-lb-caption-desc="Dame_Enda &middot; Dec 6, 2019 at 10:00 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">PSNI says its treating a case involving KAT (&quot;Kill all Taigs&quot;) graffiti as a hate crime. The Irish News says DUP Cllr Dale Pankhurst told a housing association of concerns he  claimed to have about a Catholic woman moving into the estate in Ballysilan, in North Belfast. Then this graffiti happened and a Union Jack flag was placed over a drainpipe. <br />
<br />

	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="19843" data-url="https://www.irishnews.com/news/northernirelandnews/2019/12/04/news/dup-councillor-facing-questions-after-sectarian-targeting-of-catholic-mum-1781804/" data-host="www.irishnews.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=http%3A%2F%2Fwww.irishnews.com%2Fpicturesarchive%2Firishnews%2Firishnews%2F2019%2F12%2F03%2F233236895-489158ff-10ab-48c1-96da-60f9397a9e39.jpg&amp;hash=1549d7d5a0fc2f07c6256ee302e3dad4&amp;return_error=1" alt="www.irishnews.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.irishnews.com/news/northernirelandnews/2019/12/04/news/dup-councillor-facing-questions-after-sectarian-targeting-of-catholic-mum-1781804/"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						DUP councillor Dale Pankhurst facing questions after sectarian targeting of Catholic mum
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">A DUP councillor facing questions about his contact with a housing association after sectarian intimidation prevented a young Catholic mother from moving into a new home has defended his actions.</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fwww.irishnews.com%2Fstatic%2Ffavicon.ico&amp;hash=a65cbcec315f8f2189adcc3661b9c2af&amp;return_error=1" alt="www.irishnews.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.irishnews.com
				</div>
			</div>
		</div>
	</div></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;The birds sang, the proles sang, the Party did not sing&quot; - Winston Smith (1984)</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12794023/reactions" data-xf-click="overlay" data-cache="false"><bdi>Eire1976</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Eire1976"
		data-content="post-12794024"
		id="js-post-12794024">

		<span class="u-anchorTarget" id="post-12794024"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eire1976.27003/" class="avatar avatar--m" data-user-id="27003" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/27/27003.jpg?1551968669"  alt="Eire1976" class="avatar-u27003-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eire1976.27003/" class="username " dir="auto" data-user-id="27003" data-xf-init="member-tooltip" itemprop="name">Eire1976</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 20, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>13,890</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794024" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-06T10:02:29+0000" data-time="1575626549" data-date-string="Dec 6, 2019" data-time-string="10:02 AM" title="Dec 6, 2019 at 10:02 AM">Dec 6, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794024"
									data-xf-init="share-tooltip" data-href="/posts/12794024/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794024" rel="nofollow">
										#18
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12794024"
							data-lb-caption-desc="Eire1976 &middot; Dec 6, 2019 at 10:02 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12794023"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12794023">Dame_Enda said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			PSNI says its treating a case involving KAT (&quot;Kill all Taigs&quot;) graffiti as a hate crime. The Irish News says DUP Cllr Dale Pankhurst told a housing association of concerns he  claimed to have about a Catholic woman moving into the estate in Ballysilan, in North Belfast. Then this graffiti happened and a Union Jack flag was placed over a drainpipe.<br />
<br />

	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="19843" data-url="https://www.irishnews.com/news/northernirelandnews/2019/12/04/news/dup-councillor-facing-questions-after-sectarian-targeting-of-catholic-mum-1781804/" data-host="www.irishnews.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=http%3A%2F%2Fwww.irishnews.com%2Fpicturesarchive%2Firishnews%2Firishnews%2F2019%2F12%2F03%2F233236895-489158ff-10ab-48c1-96da-60f9397a9e39.jpg&amp;hash=1549d7d5a0fc2f07c6256ee302e3dad4&amp;return_error=1" alt="www.irishnews.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.irishnews.com/news/northernirelandnews/2019/12/04/news/dup-councillor-facing-questions-after-sectarian-targeting-of-catholic-mum-1781804/"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						DUP councillor Dale Pankhurst facing questions after sectarian targeting of Catholic mum
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">A DUP councillor facing questions about his contact with a housing association after sectarian intimidation prevented a young Catholic mother from moving into a new home has defended his actions.</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fwww.irishnews.com%2Fstatic%2Ffavicon.ico&amp;hash=a65cbcec315f8f2189adcc3661b9c2af&amp;return_error=1" alt="www.irishnews.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.irishnews.com
				</div>
			</div>
		</div>
	</div>

		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Time that this anti Irish hate was hammered down and out.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12794024/reactions" data-xf-click="overlay" data-cache="false"><bdi>blinding</bdi>, <bdi>Mickeymac</bdi> and <bdi>Levellers</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Mickeymac"
		data-content="post-12794246"
		id="js-post-12794246">

		<span class="u-anchorTarget" id="post-12794246"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/mickeymac.24510/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="24510" data-xf-init="member-tooltip" style="background-color: #669999; color: #1f2e2e">
			<span class="avatar-u24510-m">M</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/mickeymac.24510/" class="username " dir="auto" data-user-id="24510" data-xf-init="member-tooltip" itemprop="name">Mickeymac</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jun 30, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>41,949</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794246" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-06T15:29:14+0000" data-time="1575646154" data-date-string="Dec 6, 2019" data-time-string="3:29 PM" title="Dec 6, 2019 at 3:29 PM">Dec 6, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794246"
									data-xf-init="share-tooltip" data-href="/posts/12794246/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794246" rel="nofollow">
										#19
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12794246"
							data-lb-caption-desc="Mickeymac &middot; Dec 6, 2019 at 3:29 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12794024"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12794024">Eire1976 said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Time that this anti Irish hate was hammered down and out.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote><br />
International pressure should be applied to the British authorities in Ireland to do something about this, sanctions should apply if they fail to do so.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12794246/reactions" data-xf-click="overlay" data-cache="false"><bdi>Eire1976</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="blinding"
		data-content="post-12794287"
		id="js-post-12794287">

		<span class="u-anchorTarget" id="post-12794287"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/blinding.12340/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="12340" data-xf-init="member-tooltip" style="background-color: #3b2b2b; color: #9d7b7b">
			<span class="avatar-u12340-m">B</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/blinding.12340/" class="username " dir="auto" data-user-id="12340" data-xf-init="member-tooltip" itemprop="name">blinding</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 1, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>21,243</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794287" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-12-06T16:16:43+0000" data-time="1575649003" data-date-string="Dec 6, 2019" data-time-string="4:16 PM" title="Dec 6, 2019 at 4:16 PM">Dec 6, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794287"
									data-xf-init="share-tooltip" data-href="/posts/12794287/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/loyalist-poster-campaign-in-nb.273286/post-12794287" rel="nofollow">
										#20
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12794287"
							data-lb-caption-desc="blinding &middot; Dec 6, 2019 at 4:16 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">These Loyalists / Unionists take some house training .Too insecure to learn from their Irish Betters .</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12794287/reactions" data-xf-click="overlay" data-cache="false"><bdi>Mickeymac</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  ">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/loyalist-poster-campaign-in-nb.273286/">1</a></li>
	


		

		

		

		

	
		<li class="pageNav-page "><a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2">2</a></li>
	

	</ul>

	
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 2
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/loyalist-poster-campaign-in-nb.273286/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/loyalist-poster-campaign-in-nb.273286/page-2"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div>
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>


	
	



</div>
				

	
	<br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />


			</div>

			
				

				<div class="p-body-sidebar">
					
						<div class="p-sidebar-inner">
					
							
							
							
							
							
								<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1551968669"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/leadership-heave-in-ff.274338/">Leadership heave in FF?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-08T13:08:51+0000" data-time="1583672931" data-date-string="Mar 8, 2020" data-time-string="1:08 PM" title="Mar 8, 2020 at 1:08 PM">Sunday at 1:08 PM</time></li>
					<li>Replies: 38</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/fianna-fail.10/">Fianna Fáil</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/anti-condom-group-to-target-catholic-schools.274323/">Anti-condom group to target Catholic schools</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-07T19:56:26+0000" data-time="1583610986" data-date-string="Mar 7, 2020" data-time-string="7:56 PM" title="Mar 7, 2020 at 7:56 PM">Saturday at 7:56 PM</time></li>
					<li>Replies: 51</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/education-science.48/">Education &amp; Science</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/confiscate-farmland-and-big-gardens-of-houses-to-build-housing.274322/">Confiscate farmland and big gardens of houses to build housing?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-07T16:37:52+0000" data-time="1583599072" data-date-string="Mar 7, 2020" data-time-string="4:37 PM" title="Mar 7, 2020 at 4:37 PM">Saturday at 4:37 PM</time></li>
					<li>Replies: 31</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/border-in-the-irish-sea.274315/">Border in the Irish sea :</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-07T09:41:48+0000" data-time="1583574108" data-date-string="Mar 7, 2020" data-time-string="9:41 AM" title="Mar 7, 2020 at 9:41 AM">Saturday at 9:41 AM</time></li>
					<li>Replies: 9</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/lumpy-talbot.48402/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="48402" data-xf-init="member-tooltip" style="background-color: #993366; color: #df9fbf">
			<span class="avatar-u48402-s">L</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/ai-is-here-it-has-always-been-here.274312/">AI is here. It has always been here.</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Lumpy Talbot</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-07T06:28:31+0000" data-time="1583562511" data-date-string="Mar 7, 2020" data-time-string="6:28 AM" title="Mar 7, 2020 at 6:28 AM">Saturday at 6:28 AM</time></li>
					<li>Replies: 22</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/cold-house-for-unionism.274265/">Cold house for unionism</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-05T13:43:49+0000" data-time="1583415829" data-date-string="Mar 5, 2020" data-time-string="1:43 PM" title="Mar 5, 2020 at 1:43 PM">Thursday at 1:43 PM</time></li>
					<li>Replies: 23</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/would-libertarian-legalisation-of-illegal-drugs-coupled-with-a-health-care-approach-prove-better-than-prohibition-for-society.274263/">Would libertarian legalisation of illegal drugs coupled with a health care approach prove better than prohibition for society?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-05T02:12:28+0000" data-time="1583374348" data-date-string="Mar 5, 2020" data-time-string="2:12 AM" title="Mar 5, 2020 at 2:12 AM">Thursday at 2:12 AM</time></li>
					<li>Replies: 22</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/james-toney.22257/" class="avatar avatar--xxs" data-user-id="22257" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22257.jpg?1551968669"  alt="james toney" class="avatar-u22257-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/fine-gael-and-fianna-fails-attitude-towards-sinn-fein-is-met-with-disbelief-in-the-us.274259/">Fine Gael and Fianna Fáil&#039;s attitude towards Sinn Féin is met with disbelief in the US.</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by james toney</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-04T14:20:20+0000" data-time="1583331620" data-date-string="Mar 4, 2020" data-time-string="2:20 PM" title="Mar 4, 2020 at 2:20 PM">Wednesday at 2:20 PM</time></li>
					<li>Replies: 48</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1551968669"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/eur1bn-surplus-for-jan-feb-2020.274232/">€1bn surplus for Jan/Feb 2020</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-03T19:00:46+0000" data-time="1583262046" data-date-string="Mar 3, 2020" data-time-string="7:00 PM" title="Mar 3, 2020 at 7:00 PM">Mar 3, 2020</time></li>
					<li>Replies: 98</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/irish-nationalist-snowflakes-attack-ms-charity-for-using-themuns-colours.274225/">Irish Nationalist Snowflakes Attack MS Charity For Using Themuns Colours</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-03T14:18:16+0000" data-time="1583245096" data-date-string="Mar 3, 2020" data-time-string="2:18 PM" title="Mar 3, 2020 at 2:18 PM">Mar 3, 2020</time></li>
					<li>Replies: 17</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/so-that-was-ge2020-so-what-will-the-next-government-look-like.273932/">So that was #GE2020...so what will the next government look like?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-09T23:36:49+0000" data-time="1581291409" data-date-string="Feb 9, 2020" data-time-string="11:36 PM" title="Feb 9, 2020 at 11:36 PM">Feb 9, 2020</time></li>
					<li>Views: 46K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-commissioner-supports-psni-assessment-sinn-fein-ira-are-overseen-by-the-army-council.274049/">Garda Commissioner supports PSNI Assessment: Sinn Fein &amp; IRA are overseen by the Army Council</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T14:40:26+0000" data-time="1582296026" data-date-string="Feb 21, 2020" data-time-string="2:40 PM" title="Feb 21, 2020 at 2:40 PM">Feb 21, 2020</time></li>
					<li>Views: 16K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/protest-demands-house-the-irish-first.273986/">Protest demands &quot;house the Irish first&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-15T09:59:35+0000" data-time="1581760775" data-date-string="Feb 15, 2020" data-time-string="9:59 AM" title="Feb 15, 2020 at 9:59 AM">Feb 15, 2020</time></li>
					<li>Views: 13K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1581360192"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/northern-irelands-position-within-the-uk-on-a-knife-edge.274085/">Northern Ireland’s position within the UK “on a knife edge”</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-24T10:33:24+0000" data-time="1582540404" data-date-string="Feb 24, 2020" data-time-string="10:33 AM" title="Feb 24, 2020 at 10:33 AM">Feb 24, 2020</time></li>
					<li>Views: 9K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/neilob.27622/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="27622" data-xf-init="member-tooltip" style="background-color: #47a329; color: #091405">
			<span class="avatar-u27622-s">N</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/does-anyone-ever-get-tired-of-this-ireland-was-really-crap-back-in-the-day-thing.274114/">Does anyone ever get tired of this &#039;Ireland was really crap back in the day&#039; thing?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Neilob</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-25T17:33:07+0000" data-time="1582651987" data-date-string="Feb 25, 2020" data-time-string="5:33 PM" title="Feb 25, 2020 at 5:33 PM">Feb 25, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-mythological-utopian-ui-pipe-dream.274005/">The Mythological Utopian UI Pipe Dream</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-18T12:50:30+0000" data-time="1582030230" data-date-string="Feb 18, 2020" data-time-string="12:50 PM" title="Feb 18, 2020 at 12:50 PM">Feb 18, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/riker1969.10662/" class="avatar avatar--xxs" data-user-id="10662" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/10/10662.jpg?1551968669"  alt="riker1969" class="avatar-u10662-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/time-for-the-grand-coalition.273980/">Time for the grand coalition</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by riker1969</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-14T18:36:15+0000" data-time="1581705375" data-date-string="Feb 14, 2020" data-time-string="6:36 PM" title="Feb 14, 2020 at 6:36 PM">Feb 14, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ahnowstop.50977/" class="avatar avatar--xxs" data-user-id="50977" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/50/50977.jpg?1551968669"  alt="AhNowStop" class="avatar-u50977-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/clicking-on-an-alert-the-bell-leaves-the-menu-bar-in-the-middle-of-my-pc-screen-and-im-unable-to-respond-etc.273944/">Clicking on an Alert (the bell) leaves the menu bar in the middle of my PC screen .. and Im unable to respond etc..</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by AhNowStop</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-11T11:09:39+0000" data-time="1581419379" data-date-string="Feb 11, 2020" data-time-string="11:09 AM" title="Feb 11, 2020 at 11:09 AM">Feb 11, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/how-to-guides.184/">How To Guides</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1551968669"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/sinn-feins-use-of-social-media.274216/">Sinn Fein&#039;s use of social media</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-02T13:52:15+0000" data-time="1583157135" data-date-string="Mar 2, 2020" data-time-string="1:52 PM" title="Mar 2, 2020 at 1:52 PM">Mar 2, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nine-dead-in-islamophobic-attack-in-germany.274032/">Nine dead in Islamophobic attack in Germany.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-20T10:00:54+0000" data-time="1582192854" data-date-string="Feb 20, 2020" data-time-string="10:00 AM" title="Feb 20, 2020 at 10:00 AM">Feb 20, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/so-that-was-ge2020-so-what-will-the-next-government-look-like.273932/">So that was #GE2020...so what will the next government look like?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-09T23:36:49+0000" data-time="1581291409" data-date-string="Feb 9, 2020" data-time-string="11:36 PM" title="Feb 9, 2020 at 11:36 PM">Feb 9, 2020</time></li>
					<li>Replies: 2K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-commissioner-supports-psni-assessment-sinn-fein-ira-are-overseen-by-the-army-council.274049/">Garda Commissioner supports PSNI Assessment: Sinn Fein &amp; IRA are overseen by the Army Council</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T14:40:26+0000" data-time="1582296026" data-date-string="Feb 21, 2020" data-time-string="2:40 PM" title="Feb 21, 2020 at 2:40 PM">Feb 21, 2020</time></li>
					<li>Replies: 832</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/protest-demands-house-the-irish-first.273986/">Protest demands &quot;house the Irish first&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-15T09:59:35+0000" data-time="1581760775" data-date-string="Feb 15, 2020" data-time-string="9:59 AM" title="Feb 15, 2020 at 9:59 AM">Feb 15, 2020</time></li>
					<li>Replies: 570</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1581360192"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/northern-irelands-position-within-the-uk-on-a-knife-edge.274085/">Northern Ireland’s position within the UK “on a knife edge”</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-24T10:33:24+0000" data-time="1582540404" data-date-string="Feb 24, 2020" data-time-string="10:33 AM" title="Feb 24, 2020 at 10:33 AM">Feb 24, 2020</time></li>
					<li>Replies: 431</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/marcos-the-black.15374/" class="avatar avatar--xxs" data-user-id="15374" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/15/15374.jpg?1551968669"  alt="Marcos the black" class="avatar-u15374-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/sinn-feins-use-of-social-media.274216/">Sinn Fein&#039;s use of social media</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcos the black</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-02T13:52:15+0000" data-time="1583157135" data-date-string="Mar 2, 2020" data-time-string="1:52 PM" title="Mar 2, 2020 at 1:52 PM">Mar 2, 2020</time></li>
					<li>Replies: 389</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-mythological-utopian-ui-pipe-dream.274005/">The Mythological Utopian UI Pipe Dream</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-18T12:50:30+0000" data-time="1582030230" data-date-string="Feb 18, 2020" data-time-string="12:50 PM" title="Feb 18, 2020 at 12:50 PM">Feb 18, 2020</time></li>
					<li>Replies: 356</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/neilob.27622/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="27622" data-xf-init="member-tooltip" style="background-color: #47a329; color: #091405">
			<span class="avatar-u27622-s">N</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/does-anyone-ever-get-tired-of-this-ireland-was-really-crap-back-in-the-day-thing.274114/">Does anyone ever get tired of this &#039;Ireland was really crap back in the day&#039; thing?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Neilob</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-25T17:33:07+0000" data-time="1582651987" data-date-string="Feb 25, 2020" data-time-string="5:33 PM" title="Feb 25, 2020 at 5:33 PM">Feb 25, 2020</time></li>
					<li>Replies: 315</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nine-dead-in-islamophobic-attack-in-germany.274032/">Nine dead in Islamophobic attack in Germany.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-20T10:00:54+0000" data-time="1582192854" data-date-string="Feb 20, 2020" data-time-string="10:00 AM" title="Feb 20, 2020 at 10:00 AM">Feb 20, 2020</time></li>
					<li>Replies: 246</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/hard-border-in-ireland.274212/">Hard border in Ireland.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-03-02T11:25:38+0000" data-time="1583148338" data-date-string="Mar 2, 2020" data-time-string="11:25 AM" title="Mar 2, 2020 at 11:25 AM">Mar 2, 2020</time></li>
					<li>Replies: 185</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/riker1969.10662/" class="avatar avatar--xxs" data-user-id="10662" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/10/10662.jpg?1551968669"  alt="riker1969" class="avatar-u10662-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/time-for-the-grand-coalition.273980/">Time for the grand coalition</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by riker1969</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-14T18:36:15+0000" data-time="1581705375" data-date-string="Feb 14, 2020" data-time-string="6:36 PM" title="Feb 14, 2020 at 6:36 PM">Feb 14, 2020</time></li>
					<li>Replies: 183</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
							
							
						</div>
				</div>

		
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/regional-discussion.155/" itemprop="item">
			<span itemprop="name">Regional Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/northern-ireland.16/" itemprop="item">
			<span itemprop="name">Northern Ireland</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								<i class="fa--xf fal fa-paint-brush" aria-hidden="true"></i><span> P.ie Green</span>
							</a></li>
						
					
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								<i class="fa--xf fal fa-globe" aria-hidden="true"></i><span> English (UK)</span></a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
					<div class="copyright-left">
						
							<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a> <span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
							
						
					</div>
					
					
					</div>
					
					
					
				</div>
			</div>
		
		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=dbad9576"><\/script>')</script>
	<script src="/js/vendor/vendor-compiled.js?_v=dbad9576"></script>
	<script src="/js/xf/core-compiled.js?_v=dbad9576"></script>
	<script src="/js/xf/notice.min.js?_v=dbad9576"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=3&l=2&d=1583793895',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1583830219,8f2e12fbde2e14b0a7acb126aefdfaa8',
			js: {"\/js\/xf\/notice.min.js?_v=dbad9576":true},
			css: {"public:bb_code.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1583830219,
				today: 1583798400,
				todayDow: 2,
				tomorrow: 1583884800,
				yesterday: 1583712000,
				week: 1583280000
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	










	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>




	
	


<!-- XenBase Version: 2.1.2 -->
<!-- Style Version: 2.1.2 -->
	
</body>
</html>





















	
