<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-24"
	data-content-key="thread-269714"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1577794416,d0e5656eaf6fd2d198f6a81c2e687b0a"
	class="XenBase ForumStyleClassic logged-out has-no-js template-thread_view"
	 data-run-jobs="">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>Post 8th Discussion | Politics.ie</title>

<link rel="dns-prefetch" href="//www.google.com">
	

	
		
		<meta name="description" content="So its alledged that the board of the Coombe overuled two doctors and told a woman to wait untill she miscarries.

Woman refused abortion at Dublin..." />
		<meta property="og:description" content="So its alledged that the board of the Coombe overuled two doctors and told a woman to wait untill she miscarries.

Woman refused abortion at Dublin hospital, DÃ¡il is told - Independent.ie

A great day to be O&#039;Taliban." />
		<meta property="twitter:description" content="So its alledged that the board of the Coombe overuled two doctors and told a woman to wait untill she miscarries.

Woman refused abortion at Dublin hospital, DÃ¡il is told - Independent.ie

A..." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/post-8th-discussion.269714/" />
	
		<link rel="canonical" href="https://politics.ie/threads/post-8th-discussion.269714/" />
	
		<link rel="next" href="/threads/post-8th-discussion.269714/page-2" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="Post 8th Discussion" />
		<meta property="twitter:title" content="Post 8th Discussion" />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	
	
	

	
	

	
	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=3&amp;l=2&amp;d=1577301889&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=3&amp;l=2&amp;d=1577301889&amp;k=cb39e393cdb566cc2857343247a55e08b4787a1b" />

	
		<script src="/js/xf/preamble.min.js?_v=fc2884ad"></script>
	


	
	
	
	
	
<!-- Google Adsense -->	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645495877689785",
          enable_page_level_ads: true
     });
</script>
<!-- end Google Adsense -->	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--textlogo">
				<a href="/">
					
					
							
							Politics.ie
							
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo textLogo">
				<a href="/">
					
							
							Politics.ie
							
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules-2019.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[24],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:269714}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1577794416,d0e5656eaf6fd2d198f6a81c2e687b0a" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="js-offCanvasNavTarget"></div>
	</div>
</div>

	
	
	
		
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/policy-discussion.153/" itemprop="item">
			<span itemprop="name">Policy Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/health-and-social-affairs.24/" itemprop="item">
			<span itemprop="name">Health and Social Affairs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />
	</div>



		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">Post 8th Discussion</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/buchaill-dana.51991/" class="username  u-concealed" dir="auto" data-user-id="51991" data-xf-init="member-tooltip">Buchaill Dana</a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/post-8th-discussion.269714/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2019-01-17T13:51:39+0000" data-time="1547733099" data-date-string="Jan 17, 2019" data-time-string="1:51 PM" title="Jan 17, 2019 at 1:51 PM">Jan 17, 2019</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		

		<div class="p-body-main p-body-main--withSidebar  xb-sidebar-default">
			
			
			
			
			<div class="p-body-content">
				
				
								
				
				<div class="p-body-pageContent">









	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  pageNav--skipEnd">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/post-8th-discussion.269714/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/post-8th-discussion.269714/page-2">2</a></li>
	

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/post-8th-discussion.269714/page-3">3</a></li>
	

		

		
			
				<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
					<a data-xf-init="tooltip" title="Go to page"
						data-xf-click="menu"
						role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">...</a>
					

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/post-8th-discussion.269714/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4"  min="1" max="57" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>

				</li>
			
		

		

	
		<li class="pageNav-page "><a href="/threads/post-8th-discussion.269714/page-57">57</a></li>
	

	</ul>

	
		<a href="/threads/post-8th-discussion.269714/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 57
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/post-8th-discussion.269714/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="57" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/post-8th-discussion.269714/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/post-8th-discussion.269714/page-57"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-269714"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569854"
		id="js-post-12569854">

		<span class="u-anchorTarget" id="post-12569854"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569854" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T13:51:39+0000" data-time="1547733099" data-date-string="Jan 17, 2019" data-time-string="1:51 PM" title="Jan 17, 2019 at 1:51 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569854"
									data-xf-init="share-tooltip" data-href="/posts/12569854/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569854" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569854"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 1:51 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">So its alledged that the board of the Coombe overuled two doctors and told a woman to wait untill she miscarries.<br />
<br />
<a href="https://m.independent.ie/irish-news/health/woman-refused-abortion-at-dublin-hospital-dil-is-told-37721832.html" target="_blank" class="link link--external" rel="nofollow noopener">Woman refused abortion at Dublin hospital, DÃ¡il is told - Independent.ie</a><br />
<br />
A great day to be O'Taliban.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

	
	<br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />




	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="A Voice"
		data-content="post-12569877"
		id="js-post-12569877">

		<span class="u-anchorTarget" id="post-12569877"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/a-voice.20631/" class="avatar avatar--m" data-user-id="20631" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/20/20631.jpg?1551968669"  alt="A Voice" class="avatar-u20631-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/a-voice.20631/" class="username " dir="auto" data-user-id="20631" data-xf-init="member-tooltip" itemprop="name">A Voice</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 29, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>7,880</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569877" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:04:41+0000" data-time="1547733881" data-date-string="Jan 17, 2019" data-time-string="2:04 PM" title="Jan 17, 2019 at 2:04 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569877"
									data-xf-init="share-tooltip" data-href="/posts/12569877/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569877" rel="nofollow">
										#2
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569877"
							data-lb-caption-desc="A Voice &middot; Jan 17, 2019 at 2:04 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Winning the referendum was one thing. Rolling out abortion on demand will be another.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12569877/reactions" data-xf-click="overlay" data-cache="false"><bdi>ant</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Sync"
		data-content="post-12569882"
		id="js-post-12569882">

		<span class="u-anchorTarget" id="post-12569882"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sync.19991/" class="avatar avatar--m" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sync.19991/" class="username " dir="auto" data-user-id="19991" data-xf-init="member-tooltip" itemprop="name">Sync</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 27, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>29,773</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569882" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:07:10+0000" data-time="1547734030" data-date-string="Jan 17, 2019" data-time-string="2:07 PM" title="Jan 17, 2019 at 2:07 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569882"
									data-xf-init="share-tooltip" data-href="/posts/12569882/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569882" rel="nofollow">
										#3
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569882"
							data-lb-caption-desc="Sync &middot; Jan 17, 2019 at 2:07 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			&quot;Now it appears the board of the Coombe Hospital is refusing her constitutional right that we all voted for to have an abortion at a time she chooses,&quot; she said.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>We didn't vote for that. She didn't state how far along the pregnancy is. It feels like the Dail's a completely inappropriate place to discuss this at this junction.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">I'm living in America, and in America, you're on your own. America's not a country. It's just a business. Now f***ing pay me.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12569882/reactions" data-xf-click="overlay" data-cache="false"><bdi>Telstar 62</bdi> and <bdi>artfoley56</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="petaljam"
		data-content="post-12569883"
		id="js-post-12569883">

		<span class="u-anchorTarget" id="post-12569883"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/petaljam.41283/" class="avatar avatar--m" data-user-id="41283" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/41/41283.jpg?1551968669"  alt="petaljam" class="avatar-u41283-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/petaljam.41283/" class="username " dir="auto" data-user-id="41283" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">petaljam</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 23, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>31,440</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569883" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:08:53+0000" data-time="1547734133" data-date-string="Jan 17, 2019" data-time-string="2:08 PM" title="Jan 17, 2019 at 2:08 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569883"
									data-xf-init="share-tooltip" data-href="/posts/12569883/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569883" rel="nofollow">
										#4
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569883"
							data-lb-caption-desc="petaljam &middot; Jan 17, 2019 at 2:08 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><b>Women still being refused terminations for FFA</b><br />
<br />
In <a href="https://www.independent.ie/irish-news/health/woman-refused-abortion-at-dublin-hospital-dil-is-told-37721832.html" target="_blank" class="link link--external" rel="noopener">the Coombe Hospital</a> at least, it seems.<br />
<br />
She was told to wait for four weeks to see if she miscarried spontaneously. Why not one, or six? <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="smilie smilie--sprite smilie--sprite4" alt=":mad:" title="Mad    :mad:" data-shortname=":mad:" /><br />
<br />
So much for the (very last minute) claim by anti choicers that it would be perfectly feasible to legislate to allow terminations restricted to precisely these sorts of terrible cases. Clearly given the attempts by traditionalists in the Irish medical system even now, that was never going to be the case.<br />
<br />
Evidence (if it were needed) that in the Irish context, any attempt to legally restrict access to terminations will immediately be abused by the faithful who had the upper hand in the country for so long.<br />
<br />
And ditto of course for the claim that a rape restriction would have been perfectly OK and women who never have been humiliated or refused on spurious grounds.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">KOBO</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Clanrickard"
		data-content="post-12569884"
		id="js-post-12569884">

		<span class="u-anchorTarget" id="post-12569884"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/clanrickard.11406/" class="avatar avatar--m" data-user-id="11406" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/11/11406.jpg?1551968669"  alt="Clanrickard" class="avatar-u11406-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/clanrickard.11406/" class="username " dir="auto" data-user-id="11406" data-xf-init="member-tooltip" itemprop="name">Clanrickard</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 25, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>33,694</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569884" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:10:18+0000" data-time="1547734218" data-date-string="Jan 17, 2019" data-time-string="2:10 PM" title="Jan 17, 2019 at 2:10 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569884"
									data-xf-init="share-tooltip" data-href="/posts/12569884/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569884" rel="nofollow">
										#5
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569884"
							data-lb-caption-desc="Clanrickard &middot; Jan 17, 2019 at 2:10 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569882"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569882">Sync said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			We didn't vote for that. She didn't state how far along the pregnancy is. It feels like the Dail's a completely inappropriate place to discuss this at this junction.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I thought the abortionistas said it was between a woman and her doctor?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><i>If the right of return is short  hand for destroying the Israeli state than so be it- if to be for  justice is to be anti-Semitic than anti-Semitism is a good thing</i><b> p.ie in 2019. <br />
</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12569884/reactions" data-xf-click="overlay" data-cache="false"><bdi>SweenyTodd</bdi>, <bdi>Telstar 62</bdi> and <bdi>integratetransport</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569894"
		id="js-post-12569894">

		<span class="u-anchorTarget" id="post-12569894"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569894" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:14:31+0000" data-time="1547734471" data-date-string="Jan 17, 2019" data-time-string="2:14 PM" title="Jan 17, 2019 at 2:14 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569894"
									data-xf-init="share-tooltip" data-href="/posts/12569894/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569894" rel="nofollow">
										#6
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569894"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 2:14 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569884"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569884">Clanrickard said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			I thought the abortionistas said it was between a woman and her doctor?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>And when faceless bureaucrats overule the doctors?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569897"
		id="js-post-12569897">

		<span class="u-anchorTarget" id="post-12569897"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569897" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:15:34+0000" data-time="1547734534" data-date-string="Jan 17, 2019" data-time-string="2:15 PM" title="Jan 17, 2019 at 2:15 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569897"
									data-xf-init="share-tooltip" data-href="/posts/12569897/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569897" rel="nofollow">
										#7
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569897"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 2:15 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569882"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569882">Sync said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			We didn't vote for that. She didn't state how far along the pregnancy is. It feels like the Dail's a completely inappropriate place to discuss this at this junction.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>We voted to allow terminations when FFA is agreed.<br />
<br />
Not for a nun to send her home to naturally miscarry.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12569897/reactions" data-xf-click="overlay" data-cache="false"><bdi>The OD</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="The OD"
		data-content="post-12569899"
		id="js-post-12569899">

		<span class="u-anchorTarget" id="post-12569899"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/the-od.3200/" class="avatar avatar--m" data-user-id="3200" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/3/3200.jpg?1551968669"  alt="The OD" class="avatar-u3200-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/the-od.3200/" class="username " dir="auto" data-user-id="3200" data-xf-init="member-tooltip" itemprop="name">The OD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 10, 2005</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>11,439</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569899" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:17:47+0000" data-time="1547734667" data-date-string="Jan 17, 2019" data-time-string="2:17 PM" title="Jan 17, 2019 at 2:17 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569899"
									data-xf-init="share-tooltip" data-href="/posts/12569899/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569899" rel="nofollow">
										#8
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569899"
							data-lb-caption-desc="The OD &middot; Jan 17, 2019 at 2:17 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569877"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569877">A Voice said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Winning the referendum was one thing. Rolling out abortion on demand will be another.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Did you read the article?  It's not 'abortion on demand', she has a fatal foetal abnormality.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><b>Let's all raise a glass of frog milk to the ancient festival of Fargaltide!</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569905"
		id="js-post-12569905">

		<span class="u-anchorTarget" id="post-12569905"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569905" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:20:13+0000" data-time="1547734813" data-date-string="Jan 17, 2019" data-time-string="2:20 PM" title="Jan 17, 2019 at 2:20 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569905"
									data-xf-init="share-tooltip" data-href="/posts/12569905/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569905" rel="nofollow">
										#9
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569905"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 2:20 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569877"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569877">A Voice said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Winning the referendum was one thing. Rolling out abortion on demand will be another.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Read the article toots.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Sync"
		data-content="post-12569907"
		id="js-post-12569907">

		<span class="u-anchorTarget" id="post-12569907"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sync.19991/" class="avatar avatar--m" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sync.19991/" class="username " dir="auto" data-user-id="19991" data-xf-init="member-tooltip" itemprop="name">Sync</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 27, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>29,773</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569907" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:21:36+0000" data-time="1547734896" data-date-string="Jan 17, 2019" data-time-string="2:21 PM" title="Jan 17, 2019 at 2:21 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569907"
									data-xf-init="share-tooltip" data-href="/posts/12569907/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569907" rel="nofollow">
										#10
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569907"
							data-lb-caption-desc="Sync &middot; Jan 17, 2019 at 2:21 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569897"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569897">Buchaill Dana said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			We voted to allow terminations when FFA is agreed.<br />
<br />
Not for a nun to send her home to naturally miscarry.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Bit more info from the IT.<br />
<br />




<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			At 13 weeks this woman went for her 12 week scan and they could clearly see at that point that the organs of the foetus were outside of the body. They brought her back a week later where that was fully confirmed when they got a better image.<br />
<br />
“One doctor, her consultant and another consultant was brought in who said yes, it is a fatal foetal abnormality but a week later, it went to the board, and the board over-ruled that,” Ms Coppinger said.<br />
<br />
“This is about the law. A main maternity hospital in the capital city of this country is refusing this woman her constitutional right when two doctors certify what is very clearly a fatal foetal abnormality.”
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Now I'm not clear from her words if the board overruled the opinion that it's FFA or that they accept its FFA and just overruled the next steps.<br />
<br />
Doesn't seem great either way. If the diagnosis is there it seems straight forward in law what the next steps are.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">I'm living in America, and in America, you're on your own. America's not a country. It's just a business. Now f***ing pay me.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="petaljam"
		data-content="post-12569916"
		id="js-post-12569916">

		<span class="u-anchorTarget" id="post-12569916"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/petaljam.41283/" class="avatar avatar--m" data-user-id="41283" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/41/41283.jpg?1551968669"  alt="petaljam" class="avatar-u41283-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/petaljam.41283/" class="username " dir="auto" data-user-id="41283" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">petaljam</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 23, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>31,440</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569916" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:25:05+0000" data-time="1547735105" data-date-string="Jan 17, 2019" data-time-string="2:25 PM" title="Jan 17, 2019 at 2:25 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569916"
									data-xf-init="share-tooltip" data-href="/posts/12569916/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569916" rel="nofollow">
										#11
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569916"
							data-lb-caption-desc="petaljam &middot; Jan 17, 2019 at 2:25 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569896"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569896">Fr Dougal said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			You just cant wait for the slicing and dicing of babies to begin...can you?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>So I suppose you think this woman should have been physically restrained to make her stay pregnant?<br />
Or would it be grand for her to have a termination as long as she's physically able to walk onto a plane?<br />
<br />
This is exactly the sort of case that the antis told us could be dealt with compassionately without removing the 8th, yet here they are trying to bypass the new law and force her to remain pregnant. Even though two consultants have agreed that the baby cannot live.<br />
<br />
What do you think should happen here? Should she be allowed to terminate her pregnancy or not?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">KOBO</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569918"
		id="js-post-12569918">

		<span class="u-anchorTarget" id="post-12569918"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569918" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:25:59+0000" data-time="1547735159" data-date-string="Jan 17, 2019" data-time-string="2:25 PM" title="Jan 17, 2019 at 2:25 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569918"
									data-xf-init="share-tooltip" data-href="/posts/12569918/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569918" rel="nofollow">
										#12
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569918"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 2:25 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Why would the board be doing either?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="The OD"
		data-content="post-12569921"
		id="js-post-12569921">

		<span class="u-anchorTarget" id="post-12569921"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/the-od.3200/" class="avatar avatar--m" data-user-id="3200" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/3/3200.jpg?1551968669"  alt="The OD" class="avatar-u3200-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/the-od.3200/" class="username " dir="auto" data-user-id="3200" data-xf-init="member-tooltip" itemprop="name">The OD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 10, 2005</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>11,439</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569921" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:26:44+0000" data-time="1547735204" data-date-string="Jan 17, 2019" data-time-string="2:26 PM" title="Jan 17, 2019 at 2:26 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569921"
									data-xf-init="share-tooltip" data-href="/posts/12569921/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569921" rel="nofollow">
										#13
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569921"
							data-lb-caption-desc="The OD &middot; Jan 17, 2019 at 2:26 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569907"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569907">Sync said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Bit more info from the IT.<br />
<br />
<br />
<br />
Now I'm not clear from her words if the board overruled the opinion that it's FFA or that they accept its FFA and just overruled the next steps.<br />
<br />
Doesn't seem great either way. If the diagnosis is there it seems straight forward in law what the next steps are.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>And if its that straight forward and she is getting no traction and is distressed about the condition she is in, where to next?<br />
<br />
If she wants to be named, requested it specifically, then its quite appropriate for her to be brought into it and named.<br />
<br />
Did the CC have the same reaction with Vicky Phelan being named and discussed?  What about Emma Mhic Mhatuna?  <br />
<br />
<span style="color: #444444"><span style="font-family: 'Georgia'"><i>Deputy, there are patients in hospitals across the country that might want various circumstances that they find themselves in, distressed, discussed here on the floor of the house, it hasnt happened and its not going to happen nowyouve raised your point, youve made your point, <b>youre out of order, youre out of order, youre out of order<br />
<br />
</b></i>Alright Sean, calm down, we get it, the wimmin are talking about their rude bits again.</span></span></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><b>Let's all raise a glass of frog milk to the ancient festival of Fargaltide!</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Sync"
		data-content="post-12569930"
		id="js-post-12569930">

		<span class="u-anchorTarget" id="post-12569930"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sync.19991/" class="avatar avatar--m" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sync.19991/" class="username " dir="auto" data-user-id="19991" data-xf-init="member-tooltip" itemprop="name">Sync</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 27, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>29,773</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569930" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:30:03+0000" data-time="1547735403" data-date-string="Jan 17, 2019" data-time-string="2:30 PM" title="Jan 17, 2019 at 2:30 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569930"
									data-xf-init="share-tooltip" data-href="/posts/12569930/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569930" rel="nofollow">
										#14
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569930"
							data-lb-caption-desc="Sync &middot; Jan 17, 2019 at 2:30 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569921"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569921">The OD said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			And if its that straight forward and she is getting no traction and is distressed about the condition she is in, where to next?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Court hearing. Which should be expedited. As presented it's not a legislative issue.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">I'm living in America, and in America, you're on your own. America's not a country. It's just a business. Now f***ing pay me.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="PBP voter"
		data-content="post-12569932"
		id="js-post-12569932">

		<span class="u-anchorTarget" id="post-12569932"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/pbp-voter.48753/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="48753" data-xf-init="member-tooltip" style="background-color: #66cccc; color: #206060">
			<span class="avatar-u48753-m">P</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/pbp-voter.48753/" class="username " dir="auto" data-user-id="48753" data-xf-init="member-tooltip" itemprop="name">PBP voter</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 18, 2015</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,467</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569932" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:31:04+0000" data-time="1547735464" data-date-string="Jan 17, 2019" data-time-string="2:31 PM" title="Jan 17, 2019 at 2:31 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569932"
									data-xf-init="share-tooltip" data-href="/posts/12569932/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569932" rel="nofollow">
										#15
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569932"
							data-lb-caption-desc="PBP voter &middot; Jan 17, 2019 at 2:31 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569918"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569918">Buchaill Dana said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Why would the board be doing either?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>You claimed nuns are on the board.<br />
<br />
Doesn't seem to be the case.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><b>We appreciate the move by the Government today and remind ourselves that it is a bail-out by taxpayers for the banks. Pearse Doherty</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Buchaill Dana"
		data-content="post-12569934"
		id="js-post-12569934">

		<span class="u-anchorTarget" id="post-12569934"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/buchaill-dana.51991/" class="avatar avatar--m" data-user-id="51991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/51/51991.jpg?1553007432" srcset="/data/avatars/l/51/51991.jpg?1553007432 2x" alt="Buchaill Dana" class="avatar-u51991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/buchaill-dana.51991/" class="username " dir="auto" data-user-id="51991" data-xf-init="member-tooltip" itemprop="name">Buchaill Dana</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Mar 19, 2018</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>9,797</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569934" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:31:39+0000" data-time="1547735499" data-date-string="Jan 17, 2019" data-time-string="2:31 PM" title="Jan 17, 2019 at 2:31 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569934"
									data-xf-init="share-tooltip" data-href="/posts/12569934/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569934" rel="nofollow">
										#16
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569934"
							data-lb-caption-desc="Buchaill Dana &middot; Jan 17, 2019 at 2:31 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569930"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569930">Sync said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Court hearing. Which should be expedited. As presented it's not a legislative issue.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Could be executive though. The minister lift the phone and get answers.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">and he would have been right if the amounts were correct</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="petaljam"
		data-content="post-12569936"
		id="js-post-12569936">

		<span class="u-anchorTarget" id="post-12569936"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/petaljam.41283/" class="avatar avatar--m" data-user-id="41283" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/41/41283.jpg?1551968669"  alt="petaljam" class="avatar-u41283-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/petaljam.41283/" class="username " dir="auto" data-user-id="41283" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">petaljam</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Nov 23, 2012</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>31,440</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569936" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:33:24+0000" data-time="1547735604" data-date-string="Jan 17, 2019" data-time-string="2:33 PM" title="Jan 17, 2019 at 2:33 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569936"
									data-xf-init="share-tooltip" data-href="/posts/12569936/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569936" rel="nofollow">
										#17
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569936"
							data-lb-caption-desc="petaljam &middot; Jan 17, 2019 at 2:33 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569922"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569922">Fr Dougal said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Says the self-declared witch....as if you give a damn.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Why is it so hard for you to answer what is a fairly simple question? This woman finds herself in this terrible situation, and you can find nothing to say about it except to insult anyone who commits the faux pas of mentioning it in public.<br />
<br />
I think it's obvious which of us doesn't care about the couple involved - the one who doesn't want anyone to help them. And that isn't me.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">KOBO</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="A Voice"
		data-content="post-12569937"
		id="js-post-12569937">

		<span class="u-anchorTarget" id="post-12569937"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/a-voice.20631/" class="avatar avatar--m" data-user-id="20631" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/20/20631.jpg?1551968669"  alt="A Voice" class="avatar-u20631-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/a-voice.20631/" class="username " dir="auto" data-user-id="20631" data-xf-init="member-tooltip" itemprop="name">A Voice</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Sep 29, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>7,880</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569937" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:33:26+0000" data-time="1547735606" data-date-string="Jan 17, 2019" data-time-string="2:33 PM" title="Jan 17, 2019 at 2:33 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569937"
									data-xf-init="share-tooltip" data-href="/posts/12569937/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569937" rel="nofollow">
										#18
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569937"
							data-lb-caption-desc="A Voice &middot; Jan 17, 2019 at 2:33 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569899"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569899">The OD said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Did you read the article?  It's not 'abortion on demand', she has a fatal foetal abnormality.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>



<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569905"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569905">Buchaill Dana said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Read the article toots.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Define &quot;on demand&quot;. Sounds like it might have something to do with presenting and requesting one.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12569937/reactions" data-xf-click="overlay" data-cache="false"><bdi>SweenyTodd</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="The OD"
		data-content="post-12569938"
		id="js-post-12569938">

		<span class="u-anchorTarget" id="post-12569938"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/the-od.3200/" class="avatar avatar--m" data-user-id="3200" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/3/3200.jpg?1551968669"  alt="The OD" class="avatar-u3200-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/the-od.3200/" class="username " dir="auto" data-user-id="3200" data-xf-init="member-tooltip" itemprop="name">The OD</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Oct 10, 2005</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>11,439</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569938" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:34:28+0000" data-time="1547735668" data-date-string="Jan 17, 2019" data-time-string="2:34 PM" title="Jan 17, 2019 at 2:34 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569938"
									data-xf-init="share-tooltip" data-href="/posts/12569938/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569938" rel="nofollow">
										#19
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569938"
							data-lb-caption-desc="The OD &middot; Jan 17, 2019 at 2:34 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569930"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569930">Sync said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Court hearing. Which should be expedited. As presented it's not a legislative issue.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I appreciate that, but sometimes you need to make a huge noise to gain any traction.  I knew someone who had to have a abortion because of FFA and it was quite distressing for them so I feel for this lady so I would imagine time is of the essence for her.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper"><b>Let's all raise a glass of frog milk to the ancient festival of Fargaltide!</b></div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Sync"
		data-content="post-12569941"
		id="js-post-12569941">

		<span class="u-anchorTarget" id="post-12569941"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/sync.19991/" class="avatar avatar--m" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/sync.19991/" class="username " dir="auto" data-user-id="19991" data-xf-init="member-tooltip" itemprop="name">Sync</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 27, 2009</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>29,773</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/post-8th-discussion.269714/post-12569941" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-01-17T14:35:13+0000" data-time="1547735713" data-date-string="Jan 17, 2019" data-time-string="2:35 PM" title="Jan 17, 2019 at 2:35 PM">Jan 17, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/post-8th-discussion.269714/post-12569941"
									data-xf-init="share-tooltip" data-href="/posts/12569941/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/post-8th-discussion.269714/post-12569941" rel="nofollow">
										#20
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12569941"
							data-lb-caption-desc="Sync &middot; Jan 17, 2019 at 2:35 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12569937"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12569937">A Voice said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Define &quot;on demand&quot;. Sounds like it might have something to do with presenting and requesting one.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>She needs approval due to the time scale involved. Which is fine. What's not fine is if the medical folks agree she has this and that's then not leading to an approval being granted or (and this WOULD be a legislative issue) if the final approval isn't being given by medical staff.<br />
<br />
If it's true that rather than terminate the decision was to just hope for a spontaneous miscarriage for moral reasons then that's pretty outrageous. There may be other things at play though, the health of the lady involved and any side effects the abortion could have for instance.<br />
<br />
It's almost as if specific live medical issues aren't best discussed and resolved by the legislature...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">I'm living in America, and in America, you're on your own. America's not a country. It's just a business. Now f***ing pay me.</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">



<div class="pageNav  pageNav--skipEnd">
	

	<ul class="pageNav-main">
		

	
		<li class="pageNav-page pageNav-page--current "><a href="/threads/post-8th-discussion.269714/">1</a></li>
	


		

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/post-8th-discussion.269714/page-2">2</a></li>
	

		
			

	
		<li class="pageNav-page pageNav-page--later"><a href="/threads/post-8th-discussion.269714/page-3">3</a></li>
	

		

		
			
				<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
					<a data-xf-init="tooltip" title="Go to page"
						data-xf-click="menu"
						role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">...</a>
					

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/post-8th-discussion.269714/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4"  min="1" max="57" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>

				</li>
			
		

		

	
		<li class="pageNav-page "><a href="/threads/post-8th-discussion.269714/page-57">57</a></li>
	

	</ul>

	
		<a href="/threads/post-8th-discussion.269714/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
	
</div>

<div class="pageNavSimple">
	

	<a class="pageNavSimple-el pageNavSimple-el--current"
		data-xf-init="tooltip" title="Go to page"
		data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
		1 of 57
	</a>
	

	<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
		<div class="menu-content">
			<h4 class="menu-header">Go to page</h4>
			<div class="menu-row" data-xf-init="page-jump" data-page-url="/threads/post-8th-discussion.269714/page-%page%">
				<div class="inputGroup inputGroup--numbers">
					<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1"  min="1" max="57" step="1" required="required" data-menu-autofocus="true" /></div>
					<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
				</div>
			</div>
		</div>
	</div>


	
		<a href="/threads/post-8th-discussion.269714/page-2" class="pageNavSimple-el pageNavSimple-el--next">
			Next <i aria-hidden="true"></i>
		</a>
		<a href="/threads/post-8th-discussion.269714/page-57"
			class="pageNavSimple-el pageNavSimple-el--last"
			data-xf-init="tooltip" title="Last">
			<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
		</a>
	
</div>

</nav>



</div>
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>


	
	



</div>
				

	
	<br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />


			</div>

			
				

				<div class="p-body-sidebar">
					
						<div class="p-sidebar-inner">
					
							
							
							
							
							
								<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/silverharp.47514/" class="avatar avatar--xxs" data-user-id="47514" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/47/47514.jpg?1551968669"  alt="silverharp" class="avatar-u47514-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/another-antisemitic-attack-in-new-york-5-stabbed-at-house-of-rabbi.273511/">Another antisemitic attack in New York, 5 stabbed at house of Rabbi</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by silverharp</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-29T13:56:29+0000" data-time="1577627789" data-date-string="Dec 29, 2019" data-time-string="1:56 PM" title="Dec 29, 2019 at 1:56 PM">Sunday at 1:56 PM</time></li>
					<li>Replies: 106</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/shraga-stern-in-the-jewish-chronicle-corbyns-defeat-not-being-celebrated-among-charedi-jewry-in-britain.273504/">Shraga Stern in &quot;The Jewish Chronicle&quot;: Corbyn&#039;s defeat not being celebrated among Charedi Jewry in Britain.</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-28T16:57:19+0000" data-time="1577552239" data-date-string="Dec 28, 2019" data-time-string="4:57 PM" title="Dec 28, 2019 at 4:57 PM">Saturday at 4:57 PM</time></li>
					<li>Replies: 5</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/plans-for-voter-id.273503/">Plans for Voter ID</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-27T09:57:42+0000" data-time="1577440662" data-date-string="Dec 27, 2019" data-time-string="9:57 AM" title="Dec 27, 2019 at 9:57 AM">Friday at 9:57 AM</time></li>
					<li>Replies: 117</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/half-nelson.22315/" class="avatar avatar--xxs" data-user-id="22315" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22315.jpg?1551968669"  alt="Half Nelson" class="avatar-u22315-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/christmas-messages-the-good-the-bad-and-the-clueless.273499/">Christmas Messages - the Good, the Bad and the Clueless.</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Half Nelson</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-24T17:53:17+0000" data-time="1577209997" data-date-string="Dec 24, 2019" data-time-string="5:53 PM" title="Dec 24, 2019 at 5:53 PM">Dec 24, 2019</time></li>
					<li>Replies: 32</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/mickeymac.24510/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="24510" data-xf-init="member-tooltip" style="background-color: #669999; color: #1f2e2e">
			<span class="avatar-u24510-s">M</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/whats-next.273497/">What&#039;s Next?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Mickeymac</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-24T01:56:40+0000" data-time="1577152600" data-date-string="Dec 24, 2019" data-time-string="1:56 AM" title="Dec 24, 2019 at 1:56 AM">Dec 24, 2019</time></li>
					<li>Replies: 5</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/could-howlin-learn-a-lesson-from-the-uks-ge.273494/">Could Howlin learn a lesson from the UK&#039;s GE</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-23T15:26:57+0000" data-time="1577114817" data-date-string="Dec 23, 2019" data-time-string="3:26 PM" title="Dec 23, 2019 at 3:26 PM">Dec 23, 2019</time></li>
					<li>Replies: 6</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/labour.12/">Labour</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/boris-johnsons-hanukkah-message.273493/">Boris Johnson&#039;s Hanukkah message.</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-23T10:50:11+0000" data-time="1577098211" data-date-string="Dec 23, 2019" data-time-string="10:50 AM" title="Dec 23, 2019 at 10:50 AM">Dec 23, 2019</time></li>
					<li>Replies: 18</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/noble-guardian.50309/" class="avatar avatar--xxs" data-user-id="50309" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/50/50309.jpg?1551968669"  alt="Noble Guardian" class="avatar-u50309-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/if-everyone-got-everything-they-wanted-how-much-would-it-cost-to-run-the-public-health-service.273492/">If everyone got everything they wanted, how much would it cost to run the Public Health Service?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Noble Guardian</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-23T09:36:03+0000" data-time="1577093763" data-date-string="Dec 23, 2019" data-time-string="9:36 AM" title="Dec 23, 2019 at 9:36 AM">Dec 23, 2019</time></li>
					<li>Replies: 70</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/greens-call-for-end-of-tax-veto.273487/">Greens call for end of tax veto</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-21T10:17:19+0000" data-time="1576923439" data-date-string="Dec 21, 2019" data-time-string="10:17 AM" title="Dec 21, 2019 at 10:17 AM">Dec 21, 2019</time></li>
					<li>Replies: 62</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/myler.56360/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="56360" data-xf-init="member-tooltip" style="background-color: #cc3399; color: #f0c2e0">
			<span class="avatar-u56360-s">M</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/varadkar-says-it-will-be-difficult-to-secure-a-good-trade-deal-for-ireland-after-brexit.273486/">Varadkar says it will be &#039;difficult to secure a good trade deal for Ireland&#039; after Brexit</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Myler</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-20T23:58:46+0000" data-time="1576886326" data-date-string="Dec 20, 2019" data-time-string="11:58 PM" title="Dec 20, 2019 at 11:58 PM">Dec 20, 2019</time></li>
					<li>Replies: 126</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/uk-election-day-2019-count-and-results.273409/">UK Election Day 2019 Count and Results</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-12T01:20:46+0000" data-time="1576113646" data-date-string="Dec 12, 2019" data-time-string="1:20 AM" title="Dec 12, 2019 at 1:20 AM">Dec 12, 2019</time></li>
					<li>Views: 21K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/catahualpa.56195/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="56195" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
			<span class="avatar-u56195-s">C</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/rally-for-peace-on-earth-against-the-politics-of-hatred-sarf-dublin-14th-december-vs-pro-democracy-rally-dublin-14th-december.273375/">&#039;Rally for Peace on Earth – Against the Politics of Hatred (SARF)&#039; Dublin 14th December v&#039;s Pro Democracy Rally Dublin 14th December</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Catahualpa</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-07T11:20:08+0000" data-time="1575717608" data-date-string="Dec 7, 2019" data-time-string="11:20 AM" title="Dec 7, 2019 at 11:20 AM">Dec 7, 2019</time></li>
					<li>Views: 14K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/events.113/">Events</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/death-or-glory.39818/" class="avatar avatar--xxs" data-user-id="39818" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/39/39818.jpg?1551968669"  alt="death or glory" class="avatar-u39818-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/99-not-out-our-wee-country-is-still-batting-on.273429/">99 not out, our Wee Country is still batting on.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by death or glory</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-13T18:03:51+0000" data-time="1576260231" data-date-string="Dec 13, 2019" data-time-string="6:03 PM" title="Dec 13, 2019 at 6:03 PM">Dec 13, 2019</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/how-do-we-get-real-about-housing-in-ireland.273345/">How do we get real about housing in Ireland?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-04T08:48:54+0000" data-time="1575449334" data-date-string="Dec 4, 2019" data-time-string="8:48 AM" title="Dec 4, 2019 at 8:48 AM">Dec 4, 2019</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/should-scotland-declare-independence.273433/">Should Scotland Declare Independence?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-14T12:10:49+0000" data-time="1576325449" data-date-string="Dec 14, 2019" data-time-string="12:10 PM" title="Dec 14, 2019 at 12:10 PM">Dec 14, 2019</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/carlovian.12211/" class="avatar avatar--xxs" data-user-id="12211" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/12/12211.jpg?1551968669"  alt="carlovian" class="avatar-u12211-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/eoghan-murphy-motion-of-no-confidence.273342/">Eoghan Murphy - Motion of No-Confidence</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by carlovian</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-03T10:35:42+0000" data-time="1575369342" data-date-string="Dec 3, 2019" data-time-string="10:35 AM" title="Dec 3, 2019 at 10:35 AM">Dec 3, 2019</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/fine-gael.11/">Fine Gael</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/will-ni-gb-bridge-happen.273483/">Will NI-GB bridge happen?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-20T02:00:22+0000" data-time="1576807222" data-date-string="Dec 20, 2019" data-time-string="2:00 AM" title="Dec 20, 2019 at 2:00 AM">Dec 20, 2019</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/truthinthenews.49158/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="49158" data-xf-init="member-tooltip" style="background-color: #33cccc; color: #0f3d3d">
			<span class="avatar-u49158-s">T</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/brits-blink-dup-defeated-and-leo-goes-full-republican-another-masterful-performance-by-sinn-fein.273442/">Brits blink. DUP defeated and Leo goes full republican. Another masterful performance by Sinn Fein.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by TruthInTheNews</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-15T05:23:20+0000" data-time="1576387400" data-date-string="Dec 15, 2019" data-time-string="5:23 AM" title="Dec 15, 2019 at 5:23 AM">Dec 15, 2019</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/psychological-impact-on-unionism-of-northern-ireland-2-major-cities-having-a-nationalist-majority.273386/">Psychological impact on unionism of Northern Ireland 2 major cities having a &quot;Nationalist&quot; majority?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-08T22:45:13+0000" data-time="1575845113" data-date-string="Dec 8, 2019" data-time-string="10:45 PM" title="Dec 8, 2019 at 10:45 PM">Dec 8, 2019</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/marcella.27861/" class="avatar avatar--xxs" data-user-id="27861" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/27/27861.jpg?1551968669"  alt="Marcella" class="avatar-u27861-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-north-goes-green.273424/">The North goes Green</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Marcella</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-13T07:05:46+0000" data-time="1576220746" data-date-string="Dec 13, 2019" data-time-string="7:05 AM" title="Dec 13, 2019 at 7:05 AM">Dec 13, 2019</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/sync.19991/" class="avatar avatar--xxs" data-user-id="19991" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/19/19991.jpg?1551968669"  alt="Sync" class="avatar-u19991-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/uk-election-day-2019-count-and-results.273409/">UK Election Day 2019 Count and Results</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Sync</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-12T01:20:46+0000" data-time="1576113646" data-date-string="Dec 12, 2019" data-time-string="1:20 AM" title="Dec 12, 2019 at 1:20 AM">Dec 12, 2019</time></li>
					<li>Replies: 1K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/united-kingdom.60/">United Kingdom</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/catahualpa.56195/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="56195" data-xf-init="member-tooltip" style="background-color: #29a3a3; color: #051414">
			<span class="avatar-u56195-s">C</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/rally-for-peace-on-earth-against-the-politics-of-hatred-sarf-dublin-14th-december-vs-pro-democracy-rally-dublin-14th-december.273375/">&#039;Rally for Peace on Earth – Against the Politics of Hatred (SARF)&#039; Dublin 14th December v&#039;s Pro Democracy Rally Dublin 14th December</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Catahualpa</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-07T11:20:08+0000" data-time="1575717608" data-date-string="Dec 7, 2019" data-time-string="11:20 AM" title="Dec 7, 2019 at 11:20 AM">Dec 7, 2019</time></li>
					<li>Replies: 769</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/events.113/">Events</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/death-or-glory.39818/" class="avatar avatar--xxs" data-user-id="39818" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/39/39818.jpg?1551968669"  alt="death or glory" class="avatar-u39818-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/99-not-out-our-wee-country-is-still-batting-on.273429/">99 not out, our Wee Country is still batting on.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by death or glory</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-13T18:03:51+0000" data-time="1576260231" data-date-string="Dec 13, 2019" data-time-string="6:03 PM" title="Dec 13, 2019 at 6:03 PM">Dec 13, 2019</time></li>
					<li>Replies: 394</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/should-scotland-declare-independence.273433/">Should Scotland Declare Independence?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-14T12:10:49+0000" data-time="1576325449" data-date-string="Dec 14, 2019" data-time-string="12:10 PM" title="Dec 14, 2019 at 12:10 PM">Dec 14, 2019</time></li>
					<li>Replies: 297</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/will-ni-gb-bridge-happen.273483/">Will NI-GB bridge happen?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-20T02:00:22+0000" data-time="1576807222" data-date-string="Dec 20, 2019" data-time-string="2:00 AM" title="Dec 20, 2019 at 2:00 AM">Dec 20, 2019</time></li>
					<li>Replies: 183</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/truthinthenews.49158/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="49158" data-xf-init="member-tooltip" style="background-color: #33cccc; color: #0f3d3d">
			<span class="avatar-u49158-s">T</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/brits-blink-dup-defeated-and-leo-goes-full-republican-another-masterful-performance-by-sinn-fein.273442/">Brits blink. DUP defeated and Leo goes full republican. Another masterful performance by Sinn Fein.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by TruthInTheNews</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-15T05:23:20+0000" data-time="1576387400" data-date-string="Dec 15, 2019" data-time-string="5:23 AM" title="Dec 15, 2019 at 5:23 AM">Dec 15, 2019</time></li>
					<li>Replies: 172</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/how-do-we-get-real-about-housing-in-ireland.273345/">How do we get real about housing in Ireland?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-04T08:48:54+0000" data-time="1575449334" data-date-string="Dec 4, 2019" data-time-string="8:48 AM" title="Dec 4, 2019 at 8:48 AM">Dec 4, 2019</time></li>
					<li>Replies: 169</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/culture-community.21/">Culture &amp; Community</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/extravagant-government-equal-pay-offer-to-hospital-consultants-panders-to-their-workers-co-op-mentality.273466/">Extravagant government equal pay offer to hospital consultants panders to their workers co-op mentality</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-18T19:24:22+0000" data-time="1576697062" data-date-string="Dec 18, 2019" data-time-string="7:24 PM" title="Dec 18, 2019 at 7:24 PM">Dec 18, 2019</time></li>
					<li>Replies: 156</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/health-and-social-affairs.24/">Health and Social Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/ireland-has-rejected-anglo-america-chosen-europe-where-do-we-go-from-here.273468/">Ireland has rejected Anglo-America &amp; chosen Europe: Where do we go from here?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-18T21:00:25+0000" data-time="1576702825" data-date-string="Dec 18, 2019" data-time-string="9:00 PM" title="Dec 18, 2019 at 9:00 PM">Dec 18, 2019</time></li>
					<li>Replies: 155</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/foreign-affairs.23/">Foreign Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/mcslaggart.28304/" class="avatar avatar--xxs" data-user-id="28304" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28304.jpg?1551968669"  alt="McSlaggart" class="avatar-u28304-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/psychological-impact-on-unionism-of-northern-ireland-2-major-cities-having-a-nationalist-majority.273386/">Psychological impact on unionism of Northern Ireland 2 major cities having a &quot;Nationalist&quot; majority?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by McSlaggart</li>
					<li><time  class="u-dt" dir="auto" datetime="2019-12-08T22:45:13+0000" data-time="1575845113" data-date-string="Dec 8, 2019" data-time-string="10:45 PM" title="Dec 8, 2019 at 10:45 PM">Dec 8, 2019</time></li>
					<li>Replies: 141</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
							
							
						</div>
				</div>

		
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/policy-discussion.153/" itemprop="item">
			<span itemprop="name">Policy Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/health-and-social-affairs.24/" itemprop="item">
			<span itemprop="name">Health and Social Affairs</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								<i class="fa--xf fal fa-paint-brush" aria-hidden="true"></i><span> P.ie Green</span>
							</a></li>
						
					
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								<i class="fa--xf fal fa-globe" aria-hidden="true"></i><span> English (UK)</span></a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
					<div class="copyright-left">
						
							<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2019 XenForo Ltd.</span></a> <span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
							
						
					</div>
					
					
					</div>
					
					
					
				</div>
			</div>
		
		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=fc2884ad"></script>
	<script src="/js/vendor/vendor-compiled.js?_v=fc2884ad"></script>
	<script src="/js/xf/core-compiled.js?_v=fc2884ad"></script>
	<script src="/js/xf/notice.min.js?_v=fc2884ad"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=3&l=2&d=1577301889',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1577794416,d0e5656eaf6fd2d198f6a81c2e687b0a',
			js: {"\/js\/xf\/notice.min.js?_v=fc2884ad":true},
			css: {"public:bb_code.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1577794416,
				today: 1577750400,
				todayDow: 2,
				tomorrow: 1577836800,
				yesterday: 1577664000,
				week: 1577232000
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	










	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" /></a>
				
			</div>
		</div>
	</script>




	
		
	
	


<!-- XenBase Version: 2.1.2 -->
<!-- Style Version: 2.1.2 -->
	
</body>
</html>





















	
