<!DOCTYPE html>
<html id="XF" lang="en-GB" dir="LTR"
	data-app="public"
	data-template="thread_view"
	data-container-key="node-34"
	data-content-key="thread-265270"
	data-logged-in="false"
	data-cookie-prefix="xf_"
	data-csrf="1582792840,0c40a99ba777a504ebb44759f04f218e"
	class="XenBase ForumStyleClassic logged-out has-no-js template-thread_view"
	>
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

	
	
	

	
	<title>The Emmett Till Case, re-opened after 65 years .... | Politics.ie</title>

<link rel="dns-prefetch" href="//www.google.com">
	

	
		
		<meta name="description" content="Actually, Bob Dylan tells it very well ... 

https://www.youtube.com/watch?time_continue=217&amp;v=rQgSiEF2tJA

Emmett Till was a young black teenager from the..." />
		<meta property="og:description" content="Actually, Bob Dylan tells it very well ... 

https://www.youtube.com/watch?time_continue=217&amp;v=rQgSiEF2tJA

Emmett Till was a young black teenager from the south side of Chicago, visiting relatives in Ashby, Mississippi in August, 1955. Carolyn Bryant was a pretty and married white woman who ran..." />
		<meta property="twitter:description" content="Actually, Bob Dylan tells it very well ... 

https://www.youtube.com/watch?time_continue=217&amp;v=rQgSiEF2tJA

Emmett Till was a young black teenager from the south side of Chicago, visiting..." />
	
	
		<meta property="og:url" content="https://politics.ie/threads/the-emmett-till-case-re-opened-after-65-years.265270/" />
	
		<link rel="canonical" href="https://politics.ie/threads/the-emmett-till-case-re-opened-after-65-years.265270/" />
	

	
		
	
	
	<meta property="og:site_name" content="Politics.ie" />


	
	
		
	
	
	<meta property="og:type" content="website" />


	
	
		
	
	
	
		<meta property="og:title" content="The Emmett Till Case, re-opened after 65 years ...." />
		<meta property="twitter:title" content="The Emmett Till Case, re-opened after 65 years ...." />
	


	
	
	
	

	
		<meta name="theme-color" content="#006c2b" />
	
	
	

	
	

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.0" as="font" type="font/woff2" crossorigin="anonymous" />

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=3&amp;l=2&amp;d=1582393742&amp;k=0d04088f8f65a77794f365c36ee6a9faf73a0c3e" />

	<link rel="stylesheet" href="/css.php?css=public%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Arellect_favicon.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Aextra.less&amp;s=3&amp;l=2&amp;d=1582393742&amp;k=cb39e393cdb566cc2857343247a55e08b4787a1b" />

	
		<script src="/js/xf/preamble.min.js?_v=dcb22cf8"></script>
	


	
	
	
	
	
<!-- Google Adsense -->	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8645495877689785",
          enable_page_level_ads: true
     });
</script>
<!-- end Google Adsense -->	
	










<script class="js-klEditorTemplates" type="application/json">
	false
</script>
</head>
<body data-template="thread_view">

<div class="p-pageWrapper" id="top">
<div class="p-pageWrapper--helper"></div>

	
<div class="xb-page-wrapper xb-canvas-menuActive">
	
	
		
	<div class="xb-page-wrapper--helper"></div>
	
	
	
<header class="p-header" id="header">
	<div class="p-header-inner">
		<div class="p-header-content">

			<div class="p-header-logo p-header-logo--textlogo">
				<a href="/">
					
					
							
							Politics.ie
							
					
				</a>
			</div>

			
			
			
			
			
			
			
		</div>
	</div>
</header>

		

<div class="xb-content-wrapper">
	<div class="navigation-helper">
		
	</div>

	
	




	<div class="p-navSticky p-navSticky--all" data-xf-init="sticky-header">
		
	<div class="p-nav--wrapper">
	<nav class="p-nav">
		<div class="p-nav-inner">
			<a class="p-nav-menuTrigger" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
				<i aria-hidden="true"></i>
				<span class="p-nav-menuText">Menu</span>
			</a>

		
			<div class="p-nav-smallLogo textLogo">
				<a href="/">
					
							
							Politics.ie
							
					
				</a>
			</div>


			<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
				<div class="hScroller-scroll">
					<ul class="p-nav-list js-offCanvasNavSource">
					
						<li class="navhome">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/whats-new/"
		class="p-navEl-link "
		
		data-xf-key="1"
		data-nav-id="home">Home</a>


			

		
		
	</div>

						</li>
					
						<li class="navforums">
							
	<div class="p-navEl is-selected" data-has-children="true">
		

			
	
	<a href="/"
		class="p-navEl-link p-navEl-link--splitMenu "
		
		
		data-nav-id="forums">Forums</a>


			<a data-xf-key="2"
				data-xf-click="menu"
				data-menu-pos-ref="< .p-navEl"
				class="p-navEl-splitTrigger"
				role="button"
				tabindex="0"
				aria-label="Toggle expanded"
				aria-expanded="false"
				aria-haspopup="true"></a>

		
		
			<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					
						
	
	
	<a href="/whats-new/posts/"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="newPosts">New posts</a>

	

					
						
	
	
	<a href="/search/?type=post"
		class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
		
		
		data-nav-id="searchForums">Search forums</a>

	

					
				</div>
			</div>
		
	</div>

						</li>
					
						<li class="navforum_rules">
							
	<div class="p-navEl " >
		

			
	
	<a href="https://politics.ie/threads/forum-rules-2019.271299/"
		class="p-navEl-link "
		
		data-xf-key="3"
		data-nav-id="forum_rules">Forum Rules</a>


			

		
		
	</div>

						</li>
					
						<li class="navnew_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="4"
		data-nav-id="new_posts">New Posts</a>


			

		
		
	</div>

						</li>
					
						<li class="navrecent_posts">
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/?skip=true"
		class="p-navEl-link "
		
		data-xf-key="5"
		data-nav-id="recent_posts">Recent Posts</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
			
			
			<div class="p-nav-opposite">
				<div class="p-navgroup p-account p-navgroup--guest">
					
						<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn"
							data-xf-click="overlay" data-follow-redirects="on">
							<span class="p-navgroup-linkText">Log in</span>
						</a>
						
							
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register"
								data-xf-click="overlay" data-follow-redirects="on">
								<span class="p-navgroup-linkText">Register</span>
							</a>

						
					
					
					
				</div>

				<div class="p-navgroup p-discovery">
					<a href="/whats-new/"
						class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew"
						aria-label="What&#039;s new"
						title="What&#039;s new">
						<i aria-hidden="true"></i>
						<span class="p-navgroup-linkText">What's new</span>
					</a>
					
					
						<a href="/search/"
							class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search"
							data-xf-click="menu"
							data-xf-key="/"
							aria-label="Search"
							aria-expanded="false"
							aria-haspopup="true"
							title="Search">
							<i aria-hidden="true"></i>
							<span class="p-navgroup-linkText">Search</span>
						</a>
						<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
							<form action="/search/search" method="post"
								class="menu-content"
								data-xf-init="quick-search">

								<h3 class="menu-header">Search</h3>
								
								<div class="menu-row">
									
										<div class="inputGroup inputGroup--joined">
											<input type="text" class="input" name="keywords" placeholder="Search..." aria-label="Search" data-menu-autofocus="true" />
											
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[34],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:265270}}">This thread</option>

			</select>
		
										</div>
										
								</div>

								
								<div class="menu-row">
									<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

								</div>
								
								<div class="menu-row">
									<div class="inputGroup">
										<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
										<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
									</div>
								</div>
								
	
	

<div class="menu-footer">
									<span class="menu-footer-controls">
										<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
										<a href="/search/" class="button"><span class="button-text">Advanced search...</span></a>
									</span>
								</div>

								<input type="hidden" name="_xfToken" value="1582792840,0c40a99ba777a504ebb44759f04f218e" />
							</form>
						</div>
					
					
				</div>
			</div>
			

		</div>
	</nav>
	</div>

		
	
		<div class="p-sectionLinks">
			<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
				<div class="hScroller-scroll">
					<ul class="p-sectionLinks-list">
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/whats-new/posts/"
		class="p-navEl-link "
		
		data-xf-key="alt+1"
		data-nav-id="newPosts">New posts</a>


			

		
		
	</div>

						</li>
					
						<li>
							
	<div class="p-navEl " >
		

			
	
	<a href="/search/?type=post"
		class="p-navEl-link "
		
		data-xf-key="alt+2"
		data-nav-id="searchForums">Search forums</a>


			

		
		
	</div>

						</li>
					
					</ul>
				</div>
			</div>
		</div>
	

	</div>


<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
	<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
	<div class="offCanvasMenu-content">
		<div class="offCanvasMenu-header">
			Menu
			<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
		</div>
		
			<div class="p-offCanvasRegisterLink">
				<div class="offCanvasMenu-linkHolder">
					<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
						Log in
					</a>
				</div>
				<hr class="offCanvasMenu-separator" />
				
					<div class="offCanvasMenu-linkHolder">
						
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
							Register
						</a>

					</div>
					<hr class="offCanvasMenu-separator" />
				
			</div>
		
		<div class="js-offCanvasNavTarget"></div>
	</div>
</div>

	
	
	
		
	
	
<div class="p-body">
	<div class="p-body-inner">
		
		
		<!--XF:EXTRA_OUTPUT-->

		

		

		
		
	
		<div class="p-breadcrumbs--parent">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/special-interest-discussion.159/" itemprop="item">
			<span itemprop="name">Special Interest Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/history.34/" itemprop="item">
			<span itemprop="name">History</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

		

	
	<div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />
	</div>



		
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

		
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


		
			<div class="p-body-header">
			
				
					<div class="p-title ">
					
						
							
								<h1 class="p-title-value">The Emmett Till Case, re-opened after 65 years ....</h1>
							
						
										
					
					</div>
				

				
					<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/owedtojoy.22535/" class="username  u-concealed" dir="auto" data-user-id="22535" data-xf-init="member-tooltip"><span class="username--moderator">owedtojoy</span></a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2018-07-15T21:02:28+0100" data-time="1531684948" data-date-string="Jul 15, 2018" data-time-string="9:02 PM" title="Jul 15, 2018 at 9:02 PM">Jul 15, 2018</time></a>
		</li>
		
	</ul>
</div>
				
			
			</div>
		

		<div class="p-body-main p-body-main--withSidebar  xb-sidebar-default">
			
			
			
			
			<div class="p-body-content">
				
				
								
				
				<div class="p-body-pageContent">









	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	









	

	
		
	







	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-265270"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12248041"
		id="js-post-12248041">

		<span class="u-anchorTarget" id="post-12248041"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248041" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T21:02:28+0100" data-time="1531684948" data-date-string="Jul 15, 2018" data-time-string="9:02 PM" title="Jul 15, 2018 at 9:02 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248041"
									data-xf-init="share-tooltip" data-href="/posts/12248041/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248041" rel="nofollow">
										#1
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248041"
							data-lb-caption-desc="owedtojoy &middot; Jul 15, 2018 at 9:02 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Actually, Bob Dylan tells it very well ... <br />
<br />
[video=youtube;rQgSiEF2tJA]https://www.youtube.com/watch?time_continue=217&amp;v=rQgSiEF2tJA[/video]<br />
<br />
Emmett Till was a young black teenager from the south side of Chicago, visiting relatives in Ashby, Mississippi in August, 1955. Carolyn Bryant was a pretty and married white woman who ran a store. Their encounter was innocuous, except in the poisonous South of the the Jim Crow era. Young Emmett was brash and cheeky, loved to play pranks, and dying to impress his rustic peers. For a dare, he entered Mrs Bryant's store to &quot;chat her up&quot;, leaving with a perky &quot;Bye, Baby&quot;. There was a later claim he &quot;touched&quot; her, but no details were every given.<br />
<br />
Three nights later, a car pulled up to the place where Till was staying. It was Bryant's husband and his brother-in-law. They demanded &quot;the boy who did the talking&quot;. Till's uncle pleaded that the boy was only 14, from up north there they did not understand &quot;southern ways&quot;. He said &quot;why not just give him a whipping and leave it at that?&quot;. Till was taken away by the two men.<br />
<br />
Three days later, Till's body was found in the river, one eye gouged out, his forehead crushed, a bullet in his skull, weighted down with a heavy fan tied with a piece of barbed wire. His body could only be identified by a ring.<br />
<br />
Till's mother had his body returned to Chicago, and gave him an open casket funeral to publicise his brutal murder. The story shook America.<br />
<br />
The two men, Bryant and his brother-in-law Milam, were arrested and tried. So great was the publicity that (unusually) black witnesses were allowed to testify against white men. But the verdict was predictable - Not Guilty.<br />
<br />
There was a suspicion that there were more than two men involved, and that the local KKK had participated in the murder of Emmett Till. The US Justice Dept may have considered making a Federal case, which they could under Civil Rights law of the era, but did not.<br />
<br />
Because of some recent historical research and publications, pressure has been growing for a new investigation. Emmett Till's relatives have never stopped seeking one. The murder did spur the Civil Rights movement - the Montgomery Bus Boycott and the rise of Martin Luther King began at around the same time.<br />
<br />
The main lesson has to be that there are no more Emmett Tills, racially motivated hatred or brutality.<br />
<br />
<a href="http://time.com/5336879/original-emmett-till-case-reopened/" target="_blank" class="link link--external" rel="nofollow noopener">|<b> Time: Emmett Till Case Re-Opened</b></a></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList is-active">
							
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/12248041/reactions" data-xf-click="overlay" data-cache="false"><bdi>Antóin Mac Comháin</bdi> and <bdi>Dame_Enda</bdi></a>
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

	
	<br /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />




	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="eoghanacht"
		data-content="post-12248098"
		id="js-post-12248098">

		<span class="u-anchorTarget" id="post-12248098"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eoghanacht.4083/" class="avatar avatar--m" data-user-id="4083" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/4/4083.jpg?1551968669"  alt="eoghanacht" class="avatar-u4083-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eoghanacht.4083/" class="username " dir="auto" data-user-id="4083" data-xf-init="member-tooltip" itemprop="name">eoghanacht</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 18, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>32,410</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248098" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T21:27:10+0100" data-time="1531686430" data-date-string="Jul 15, 2018" data-time-string="9:27 PM" title="Jul 15, 2018 at 9:27 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248098"
									data-xf-init="share-tooltip" data-href="/posts/12248098/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248098" rel="nofollow">
										#2
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248098"
							data-lb-caption-desc="eoghanacht &middot; Jul 15, 2018 at 9:27 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Fine people, as the president said.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">Britain operated death squads - ''97% of the Loyalists I interviewed were working directly for the State.'' - Nuala O'Loan. #FreeAhedTamimi</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="feedmelies"
		data-content="post-12248117"
		id="js-post-12248117">

		<span class="u-anchorTarget" id="post-12248117"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/feedmelies.33593/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="33593" data-xf-init="member-tooltip" style="background-color: #523314; color: #d18c47">
			<span class="avatar-u33593-m">F</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/feedmelies.33593/" class="username " dir="auto" data-user-id="33593" data-xf-init="member-tooltip" itemprop="name">feedmelies</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 9, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>2,466</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248117" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T21:33:33+0100" data-time="1531686813" data-date-string="Jul 15, 2018" data-time-string="9:33 PM" title="Jul 15, 2018 at 9:33 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248117"
									data-xf-init="share-tooltip" data-href="/posts/12248117/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248117" rel="nofollow">
										#3
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248117"
							data-lb-caption-desc="feedmelies &middot; Jul 15, 2018 at 9:33 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12248098"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12248098">eoghanacht said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Fine people, as the president said.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>20th century KKK member murderers were fine people? Funny, I don't remember Trump ever saying that. Can you please provide a source?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="eoghanacht"
		data-content="post-12248133"
		id="js-post-12248133">

		<span class="u-anchorTarget" id="post-12248133"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/eoghanacht.4083/" class="avatar avatar--m" data-user-id="4083" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/4/4083.jpg?1551968669"  alt="eoghanacht" class="avatar-u4083-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/eoghanacht.4083/" class="username " dir="auto" data-user-id="4083" data-xf-init="member-tooltip" itemprop="name">eoghanacht</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 18, 2006</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>32,410</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248133" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T21:38:15+0100" data-time="1531687095" data-date-string="Jul 15, 2018" data-time-string="9:38 PM" title="Jul 15, 2018 at 9:38 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248133"
									data-xf-init="share-tooltip" data-href="/posts/12248133/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248133" rel="nofollow">
										#4
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248133"
							data-lb-caption-desc="eoghanacht &middot; Jul 15, 2018 at 9:38 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12248117"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12248117">feedmelies said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			20th century KKK member murderers were fine people? Funny, I don't remember Trump ever saying that. Can you please provide a source?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>I'm sure Thrump's Daddy knew them.<br />
<br />
Yes Thrump famously referred to a rag tag band of alt right, neo-nazi and KKK white hoods as fine people.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">Britain operated death squads - ''97% of the Loyalists I interviewed were working directly for the State.'' - Nuala O'Loan. #FreeAhedTamimi</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="GDPR"
		data-content="post-12248163"
		id="js-post-12248163">

		<span class="u-anchorTarget" id="post-12248163"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/gdpr.55631/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="55631" data-xf-init="member-tooltip" style="background-color: #6699cc; color: #204060">
			<span class="avatar-u55631-m">G</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/gdpr.55631/" class="username " dir="auto" data-user-id="55631" data-xf-init="member-tooltip" itemprop="name">GDPR</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">1</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Jul 5, 2008</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>217,782</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248163" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T21:46:09+0100" data-time="1531687569" data-date-string="Jul 15, 2018" data-time-string="9:46 PM" title="Jul 15, 2018 at 9:46 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248163"
									data-xf-init="share-tooltip" data-href="/posts/12248163/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248163" rel="nofollow">
										#5
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248163"
							data-lb-caption-desc="GDPR &middot; Jul 15, 2018 at 9:46 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">The killers (or rather the two men who stood trial) actually confessed in a 1956 magazine article, for which they were paid, but too late they had been acquitted.  <br />
<br />
<a href="https://www.history.com/this-day-in-history/emmett-till-murderers-make-magazine-confession" target="_blank" class="link link--external" rel="nofollow noopener">https://www.history.com/this-day-in-history/emmett-till-murderers-make-magazine-confession</a><br />
<br />
The issue was always if there were others involved.  The 2004 FBI investigation failed to turn up anything new.<br />
<br />
What prompted the re-opening of the case this year was that in 2008, Donhalm the woman Till was supposed to have &quot;insulted&quot; reached out to the the historian Timothy B Tyson to tell him parts of her testimony in court were false:  Till hadnt assaulted her, whistled at her or made sexual advances. <br />
<br />
Tyson who published the book The Blood of Emmett Till in 2017 says the current investigation is &quot;an utterly cynical, completely hypocritical political show&quot; and an attempt by Trump to raise his civil rights profile after Charlottesville. There is no one left alive to prosecute for the murder.<br />
<br />
<a href="https://www.newsobserver.com/news/local/article214771530.html" target="_blank" class="link link--external" rel="nofollow noopener">https://www.newsobserver.com/news/local/article214771530.html</a></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12248269"
		id="js-post-12248269">

		<span class="u-anchorTarget" id="post-12248269"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248269" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T22:16:46+0100" data-time="1531689406" data-date-string="Jul 15, 2018" data-time-string="10:16 PM" title="Jul 15, 2018 at 10:16 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248269"
									data-xf-init="share-tooltip" data-href="/posts/12248269/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248269" rel="nofollow">
										#6
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248269"
							data-lb-caption-desc="owedtojoy &middot; Jul 15, 2018 at 10:16 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12248163"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12248163">The Eagle of the Ninth said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			The killers (or rather the two men who stood trial) actually confessed in a 1956 magazine article, for which they were paid, but too late they had been acquitted.  <br />
<br />
<a href="https://www.history.com/this-day-in-history/emmett-till-murderers-make-magazine-confession" target="_blank" class="link link--external" rel="nofollow noopener">https://www.history.com/this-day-in-history/emmett-till-murderers-make-magazine-confession</a><br />
<br />
The issue was always if there were others involved.  The 2004 FBI investigation failed to turn up anything new.<br />
<br />
What prompted the re-opening of the case this year was that in 2008, Donhalm the woman Till was supposed to have &quot;insulted&quot; reached out to the the historian Timothy B Tyson to tell him parts of her testimony in court were false:  Till hadnt assaulted her, whistled at her or made sexual advances. <br />
<br />
Tyson who published the book The Blood of Emmett Till in 2017 says the current investigation is &quot;an utterly cynical, completely hypocritical political show&quot; and an attempt by Trump to raise his civil rights profile after Charlottesville. There is no one left alive to prosecute for the murder.<br />
<br />
<a href="https://www.newsobserver.com/news/local/article214771530.html" target="_blank" class="link link--external" rel="nofollow noopener">https://www.newsobserver.com/news/local/article214771530.html</a>
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>There is a suspicion that a focus on remote racial violence will divert from current race violence.<br />
<br />
Only if we make it so.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2018-07-15T22:24:41+0100" data-time="1531689881" data-date-string="Jul 15, 2018" data-time-string="10:24 PM" title="Jul 15, 2018 at 10:24 PM">Jul 15, 2018</time>
								
							</div>
						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12248288"
		id="js-post-12248288">

		<span class="u-anchorTarget" id="post-12248288"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248288" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2018-07-15T22:24:25+0100" data-time="1531689865" data-date-string="Jul 15, 2018" data-time-string="10:24 PM" title="Jul 15, 2018 at 10:24 PM">Jul 15, 2018</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248288"
									data-xf-init="share-tooltip" data-href="/posts/12248288/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12248288" rel="nofollow">
										#7
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12248288"
							data-lb-caption-desc="owedtojoy &middot; Jul 15, 2018 at 10:24 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12248117"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12248117">feedmelies said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			20th century KKK member murderers were fine people? Funny, I don't remember Trump ever saying that. Can you please provide a source?
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>The KKK was at its strongest in the 1920s, and it was strong in the North.<br />
<br />
After being destroyed by the US Grant Government in the 1870s, the KKK was revived at that time. Possibly as a result of the massive south - north migration of blacks fleeing segregation, and finding good jobs in new industries like automobiles and aerospace.<br />
<br />
[Edit: The &quot;new&quot; KKK also became anti-immigrant and anti-Catholic, therefore anti-Irish.)<br />
<br />
AFAIK, Donald Trump's father Fred was arrested, with other white men, following an altercation with the police after a KKK meeting in New York. He was not found in a white robe  and mask, and was released without charge. But there is a strong suspicion that the older Trump was a KKK sympathiser, and possibly a member.<br />
<br />
Certainly, Trump's view on race echo KKK memes (e.g. he told a friend of one of his mistresses, who had a black boyfriend, that &quot;she must like black dick&quot;, and restated preference for immigrants from white countries). The apple did not fall far from the tree.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2018-07-16T06:52:25+0100" data-time="1531720345" data-date-string="Jul 16, 2018" data-time-string="6:52 AM" title="Jul 16, 2018 at 6:52 AM">Jul 16, 2018</time>
								
							</div>
						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12707539"
		id="js-post-12707539">

		<span class="u-anchorTarget" id="post-12707539"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12707539" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-07-27T06:48:04+0100" data-time="1564206484" data-date-string="Jul 27, 2019" data-time-string="6:48 AM" title="Jul 27, 2019 at 6:48 AM">Jul 27, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12707539"
									data-xf-init="share-tooltip" data-href="/posts/12707539/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12707539" rel="nofollow">
										#8
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12707539"
							data-lb-caption-desc="owedtojoy &middot; Jul 27, 2019 at 6:48 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="9983" data-url="http://www.lawyersgunsmoneyblog.com/2019/07/emmett-till-and-the-ongoing-reality-of-white-racist-violence" data-host="www.lawyersgunsmoneyblog.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=http%3A%2F%2Fwww.lawyersgunsmoneyblog.com%2Fwp-content%2Fuploads%2F2019%2F07%2FGetImage52.jpeg&amp;hash=a192a8a6ff226796f415d3feb12bfed2&amp;return_error=1" alt="www.lawyersgunsmoneyblog.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="http://www.lawyersgunsmoneyblog.com/2019/07/emmett-till-and-the-ongoing-reality-of-white-racist-violence"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						Emmett Till and the Ongoing Reality of White Racist Violence - Lawyers, Guns &amp; Money
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">Yesterday would have been Emmett Till’s 78th birthday, had he not been brutally murdered at 14 by white men who knew that this country would let them get away with it. Also yesterday, ProPublica published a story about three white students at Ole Miss who were suspended from their fraternity for...</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
					</span>
					www.lawyersgunsmoneyblog.com
				</div>
			</div>
		</div>
	</div>
<br />
Three frat boys from the University of Mississippi posed with guns at Emmett Till's memorial, and posted the picture on social media. The monument had the marks of bullets, though it is not clear if the young men did that.<br />
<br />



<div class="bbMediaJustifier bbCode-tweet"
	  data-xf-init="tweet"
	  data-tweet-id="1154454898269970435"
	  data-lang="en-GB"
	  data-theme="light"
	  ><a href="https://twitter.com/i/web/status/1154454898269970435" rel="external" target="_blank">
	<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1154454898269970435</a></div><br />
The picture can be found elsewhere, online.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						
							<div class="message-lastEdit">
								
									Last edited: <time  class="u-dt" dir="auto" datetime="2019-07-27T08:09:49+0100" data-time="1564211389" data-date-string="Jul 27, 2019" data-time-string="8:09 AM" title="Jul 27, 2019 at 8:09 AM">Jul 27, 2019</time>
								
							</div>
						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12758895"
		id="js-post-12758895">

		<span class="u-anchorTarget" id="post-12758895"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12758895" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-22T16:23:04+0100" data-time="1571757784" data-date-string="Oct 22, 2019" data-time-string="4:23 PM" title="Oct 22, 2019 at 4:23 PM">Oct 22, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12758895"
									data-xf-init="share-tooltip" data-href="/posts/12758895/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12758895" rel="nofollow">
										#9
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12758895"
							data-lb-caption-desc="owedtojoy &middot; Oct 22, 2019 at 4:23 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">The Emmett Till memorial has been replaced for the 4th time, this time by a bulletproof structure.<br />
<br />

	

	<div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="16234" data-url="http://nymag.com/intelligencer/2019/10/emmett-till-memorial-raised-at-graball-landing-mississippi.html" data-host="nymag.com" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fpixel.nymag.com%2Fimgs%2Fdaily%2Fintelligencer%2F2019%2F10%2F21%2F21-emmett-till.w1200.h630.jpg&amp;hash=7ddeee0b8101772307264b92a6b54297&amp;return_error=1" alt="nymag.com" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="http://nymag.com/intelligencer/2019/10/emmett-till-memorial-raised-at-graball-landing-mississippi.html"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						What Emmett Till’s Bulletproof Memorial Says About Us
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">Three previous memorials in the same location have been stolen, tossed into a nearby river, or riddled with bullets.</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fassets.nymag.com%2Fmedia%2Fsites%2Fintelligencer%2Ficon.76x76.png&amp;hash=c5f16259d7f1c36e738a6981d1710f7b&amp;return_error=1" alt="nymag.com" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					nymag.com
				</div>
			</div>
		</div>
	</div></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="parentheses"
		data-content="post-12759077"
		id="js-post-12759077">

		<span class="u-anchorTarget" id="post-12759077"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/parentheses.34330/" class="avatar avatar--m" data-user-id="34330" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/34/34330.jpg?1551968669"  alt="parentheses" class="avatar-u34330-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/parentheses.34330/" class="username " dir="auto" data-user-id="34330" data-xf-init="member-tooltip" itemprop="name">parentheses</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Aug 26, 2011</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>14,411</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12759077" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-22T20:14:13+0100" data-time="1571771653" data-date-string="Oct 22, 2019" data-time-string="8:14 PM" title="Oct 22, 2019 at 8:14 PM">Oct 22, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12759077"
									data-xf-init="share-tooltip" data-href="/posts/12759077/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12759077" rel="nofollow">
										#10
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12759077"
							data-lb-caption-desc="parentheses &middot; Oct 22, 2019 at 8:14 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">Most of the interracial violence in America now seems to be black-on-white rather than vice-versa.<br />
<br />
<a href="https://politics.ie/attachments/50e84488-interracialviolentcrime-jpg.20679/"
		target="_blank"><img src="/data/attachments/18/18827-67f7876dc56f3bde8415babe4b26107c.jpg"
		class="bbImage "
		style=""
		alt="50e84488-interracialviolentcrime.jpg" /></a></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
								
	

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12760942"
		id="js-post-12760942">

		<span class="u-anchorTarget" id="post-12760942"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12760942" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-24T22:53:29+0100" data-time="1571954009" data-date-string="Oct 24, 2019" data-time-string="10:53 PM" title="Oct 24, 2019 at 10:53 PM">Oct 24, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12760942"
									data-xf-init="share-tooltip" data-href="/posts/12760942/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12760942" rel="nofollow">
										#11
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12760942"
							data-lb-caption-desc="owedtojoy &middot; Oct 24, 2019 at 10:53 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12759077"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12759077">parentheses said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Most of the interracial violence in America now seems to be black-on-white rather than vice-versa.<br />
<br />
<a href="https://politics.ie/attachments/50e84488-interracialviolentcrime-jpg.20679/"
		target="_blank"><img src="/data/attachments/18/18827-67f7876dc56f3bde8415babe4b26107c.jpg"
		class="bbImage "
		style=""
		alt="50e84488-interracialviolentcrime.jpg" /></a>
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>Hard to see the relevance to the Emmett Till Case.<br />
<br />
Like, when did Hispanics start lynching White people, and can you report any instance of that?</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="Antóin Mac Comháin"
		data-content="post-12761009"
		id="js-post-12761009">

		<span class="u-anchorTarget" id="post-12761009"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/antoin-mac-comhain.50866/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="50866" data-xf-init="member-tooltip" style="background-color: #663333; color: #c38888">
			<span class="avatar-u50866-m">A</span> 
		</a>
				
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/antoin-mac-comhain.50866/" class="username " dir="auto" data-user-id="50866" data-xf-init="member-tooltip" itemprop="name">Antóin Mac Comháin</a></h4>
			<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-known member</h5>
			
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Apr 18, 2017</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>3,820</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12761009" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2019-10-25T03:10:07+0100" data-time="1571969407" data-date-string="Oct 25, 2019" data-time-string="3:10 AM" title="Oct 25, 2019 at 3:10 AM">Oct 25, 2019</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12761009"
									data-xf-init="share-tooltip" data-href="/posts/12761009/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12761009" rel="nofollow">
										#12
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12761009"
							data-lb-caption-desc="Antóin Mac Comháin &middot; Oct 25, 2019 at 3:10 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
		<div class="bbCodeBlock-title">
			
				<a href="/goto/post?id=12760942"
					class="bbCodeBlock-sourceJump"
					data-xf-click="attribution"
					data-content-selector="#post-12760942">owedtojoy said:</a>
			
		</div>
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			Hard to see the relevance to the Emmett Till Case.
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote>&quot;The greatest threat to internal American security is the American Black Panther Party Breakfast Program&quot; - J Edgar Hoover<br />
<br />
Image that, eh? The second most dangerous thing in America is an unemployed black man with a library card. <br />
<br />
<div class="bbMediaWrapper">
	<div class="bbMediaWrapper-inner">
		<iframe src="https://www.youtube.com/embed/b__lO8lN1Yg?wmode=opaque&start=0"
				width="560" height="315"
				frameborder="0" allowfullscreen="true"></iframe>
	</div>
</div>Martin Luther King and Malcolm X Compared<br />
<br />
<div class="bbMediaWrapper">
	<div class="bbMediaWrapper-inner">
		<iframe src="https://www.youtube.com/embed/1ShLMhbbD3Q?wmode=opaque&start=0"
				width="560" height="315"
				frameborder="0" allowfullscreen="true"></iframe>
	</div>
</div>how Huey P. Newton really died<br />
<br />
It's relevant in the sense that it's a yardstick for the success of the Civil Rights Movement. In fairness, there is a tendency to look at some history through rose tinted glasses, but as the eye-witness to Huey Newtons death explains, it wasn't necessarily the case that it was all a pretty picture, to put things mildly. As the man says, he initially believed he was a victim of the State Secret Services. I think there's more to be gained imagining them as they were, rather than how we would like to see them..</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
				
					

	
	
	<article class="message message--post js-post js-inlineModContainer  "
		data-author="owedtojoy"
		data-content="post-12869090"
		id="js-post-12869090">

		<span class="u-anchorTarget" id="post-12869090"></span>

		
		
		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user">
		<div class="message-avatar message-avatar--online">
			<div class="message-avatar-wrapper">
				
					<a href="/members/owedtojoy.22535/" class="avatar avatar--m" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/m/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-m" itemprop="image" /> 
		</a>
				
				
					<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
				
			</div>
		</div>
		<div class="message-userDetails">
			<h4 class="message-name"><a href="/members/owedtojoy.22535/" class="username " dir="auto" data-user-id="22535" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator">owedtojoy</span></a></h4>
			
			<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Moderator</strong><span class="userBanner-after"></span></div>
		</div>
		
			
			
				<div class="message-userExtras">
				
					
						<dl class="pairs pairs--justified">
							<dt>Joined</dt>
							<dd>Feb 27, 2010</dd> 
						</dl>
					
					
						<dl class="pairs pairs--justified pairs--xbBoxed">
							<dt>Messages</dt>
							<dd>50,309</dd>
						</dl>
					
					
					
					
					
					
					
						

	
		
	

						
					
				
				</div>
			
		
		<span class="message-userArrow"></span>
	</section>

				
			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main js-quickEditTarget">

					
					
					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12869090" class="u-concealed"
								rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2020-02-27T08:17:13+0000" data-time="1582791433" data-date-string="Feb 27, 2020" data-time-string="8:17 AM" title="Feb 27, 2020 at 8:17 AM">23 minutes ago</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							
							
							

								
								
									<li>
										<a href="#top" class="button--scroll" title="Back to top" data-xf-click="scroll-to">
											<i class="fa--xf fal fa-arrow-to-top" aria-hidden="true"></i>
										</a>
									</li>
									
							


							<li>
								<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12869090"
									data-xf-init="share-tooltip" data-href="/posts/12869090/share"
									rel="nofollow">
									<i class="fa--xf fal fa-share-alt" aria-hidden="true"></i>
								</a>
							</li>

								
									
							


							
															
									
							
							

							
								<li>
									<a href="/threads/the-emmett-till-case-re-opened-after-65-years.265270/post-12869090" rel="nofollow">
										#13
									</a>
								</li>
							
								
									
							

						</ul>
					</header>

					

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							data-lb-id="post-12869090"
							data-lb-caption-desc="owedtojoy &middot; Feb 27, 2020 at 8:17 AM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink"
		data-unfurl="true" data-result-id="27411" data-url="https://www.npr.org/2020/02/26/809705702/it-s-about-time-house-approves-historic-bill-making-lynching-a-federal-crime" data-host="www.npr.org" data-pending="false">
		<div class="contentRow">
			
				<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
					
						<img src="/proxy.php?image=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2020%2F02%2F26%2Fap_20057651551355_wide-55f498d3556b4f5777029a8ecd595682229cdf8a.jpg%3Fs%3D1400&amp;hash=04cc70f5094ea3fee4cd3cc27f752c3f&amp;return_error=1" alt="www.npr.org" data-onerror="hide-parent"/>
					
				</div>
			
			<div class="contentRow-main">
				<h3 class="contentRow-header js-unfurl-title">
					<a href="https://www.npr.org/2020/02/26/809705702/it-s-about-time-house-approves-historic-bill-making-lynching-a-federal-crime"
						class="link link--external fauxBlockLink-blockLink"
						target="_blank"
						rel="nofollow noopener"
						data-proxy-href="">
						&#039;It&#039;s About Time&#039;: House Approves Historic Bill Making Lynching A Federal Crime
					</a>
				</h3>

				<div class="contentRow-snippet js-unfurl-desc">The Emmett Till Antilynching Act was overwhelmingly approved on a bipartisan vote. &quot;It&#039;s never too late to repudiate evil,&quot; Rep. Bobby Rush said.</div>

				<div class="contentRow-minor contentRow-minor--hideLinks">
					<span class="js-unfurl-favicon">
						
							<img src="/proxy.php?image=https%3A%2F%2Fmedia.npr.org%2Ftemplates%2Ffavicon%2Ffavicon-180x180.png&amp;hash=83e37ebd3e373eddc1cdce25d7c30326&amp;return_error=1" alt="www.npr.org" class="bbCodeBlockUnfurl-icon"
								data-onerror="hide-parent"/>
						
					</span>
					www.npr.org
				</div>
			</div>
		</div>
	</div>
<br />



<div class="bbMediaJustifier bbCode-tweet"
	  data-xf-init="tweet"
	  data-tweet-id="1232760281123696641"
	  data-lang="en-GB"
	  data-theme="light"
	  ><a href="https://twitter.com/i/web/status/1232760281123696641" rel="external" target="_blank">
	<i class="fab fa-twitter" aria-hidden="true"></i> https://twitter.com/i/web/status/1232760281123696641</a></div><br />




<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
	
	<div class="bbCodeBlock-content">
		
		<div class="bbCodeBlock-expandContent ">
			<span style="font-size: 15px">With supporters calling it more than 100 years in the making, the House of Representatives overwhelmingly approved legislation on Wednesday that makes lynching a federal hate crime for the first time in U.S. history. </span>
		</div>
		<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
	</div>
</blockquote></div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	
		
			<aside class="message-signature">
			
				<div class="bbWrapper">&quot;A wise man proportions his belief to the evidence&quot; - David Hume</div>
			
			</aside>
		
	

					</div>

					<footer class="message-footer">
						

						<div class="reactionsBar js-reactionsList ">
							
						</div>

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>


	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">


	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					

					

					

					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
				
			</div>
		</div>
	

</div>


	
	



</div>
				

	
	<br />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- v2_Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:block"
	     data-ad-client="ca-pub-8645495877689785"
	     data-ad-slot="7586910162"
	     data-ad-format="auto"
	     data-full-width-responsive="true"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	<br />


			</div>

			
				

				<div class="p-body-sidebar">
					
						<div class="p-sidebar-inner">
					
							
							
							
							
							
								<div class="block" data-widget-id="15" data-widget-key="new_threads" data-widget-definition="new_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						<a href="/whats-new/" rel="nofollow">New Threads</a>
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patslatt1.21829/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="21829" data-xf-init="member-tooltip" style="background-color: #29a366; color: #05140d">
			<span class="avatar-u21829-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/are-the-irish-more-financially-literate-than-largely-financially-illiterate-americans.274124/">Are the Irish more financially literate than largely financially illiterate Americans?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Patslatt1</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-26T00:57:01+0000" data-time="1582678621" data-date-string="Feb 26, 2020" data-time-string="12:57 AM" title="Feb 26, 2020 at 12:57 AM">Yesterday at 12:57 AM</time></li>
					<li>Replies: 7</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/economy.39/">Economy</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/neilob.27622/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="27622" data-xf-init="member-tooltip" style="background-color: #47a329; color: #091405">
			<span class="avatar-u27622-s">N</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/does-anyone-ever-get-tired-of-this-ireland-was-really-crap-back-in-the-day-thing.274114/">Does anyone ever get tired of this &#039;Ireland was really crap back in the day&#039; thing?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Neilob</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-25T17:33:07+0000" data-time="1582651987" data-date-string="Feb 25, 2020" data-time-string="5:33 PM" title="Feb 25, 2020 at 5:33 PM">Tuesday at 5:33 PM</time></li>
					<li>Replies: 109</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/media.41/">Media</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/deportation-whos-right-and-whos-wrong.274108/">Deportation - who&#039;s right and who&#039;s wrong?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-25T16:28:08+0000" data-time="1582648088" data-date-string="Feb 25, 2020" data-time-string="4:28 PM" title="Feb 25, 2020 at 4:28 PM">Tuesday at 4:28 PM</time></li>
					<li>Replies: 86</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/justice.25/">Justice</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/breanainn.46514/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="46514" data-xf-init="member-tooltip" style="background-color: #a3a329; color: #141405">
			<span class="avatar-u46514-s">B</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/repeal-the-27th.274097/">Repeal the 27th</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Breanainn</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-24T21:50:07+0000" data-time="1582581007" data-date-string="Feb 24, 2020" data-time-string="9:50 PM" title="Feb 24, 2020 at 9:50 PM">Monday at 9:50 PM</time></li>
					<li>Replies: 3</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/political-reform.69/">Political Reform</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1581360192"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/northern-irelands-position-within-the-uk-on-a-knife-edge.274085/">Northern Ireland’s position within the UK “on a knife edge”</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-24T10:33:24+0000" data-time="1582540404" data-date-string="Feb 24, 2020" data-time-string="10:33 AM" title="Feb 24, 2020 at 10:33 AM">Monday at 10:33 AM</time></li>
					<li>Replies: 227</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/the-nevada-caucus.274072/">The Nevada Caucus</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-22T20:06:33+0000" data-time="1582401993" data-date-string="Feb 22, 2020" data-time-string="8:06 PM" title="Feb 22, 2020 at 8:06 PM">Saturday at 8:06 PM</time></li>
					<li>Replies: 69</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/us-politics.50/">US Politics</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1581360192"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/should-mps-from-the-north-be-invited-to-become-ex-officio-members-of-dail-eireann.274054/">Should MPs from the North be invited to become Ex-Officio members of Dáil Éireann?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T20:46:44+0000" data-time="1582318004" data-date-string="Feb 21, 2020" data-time-string="8:46 PM" title="Feb 21, 2020 at 8:46 PM">Friday at 8:46 PM</time></li>
					<li>Replies: 50</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/oireachtas.42/">Oireachtas</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/patwmcgee.41582/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="41582" data-xf-init="member-tooltip" style="background-color: #99cc66; color: #406020">
			<span class="avatar-u41582-s">P</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/so-in-a-ui-is-the-capital-dublin-or-belfast.274053/">So, in a UI, is the capital Dublin or Belfast?</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by patwmcgee</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T20:02:38+0000" data-time="1582315358" data-date-string="Feb 21, 2020" data-time-string="8:02 PM" title="Feb 21, 2020 at 8:02 PM">Friday at 8:02 PM</time></li>
					<li>Replies: 60</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/garda-commissioner-supports-psni-assessment-sinn-fein-ira-are-overseen-by-the-army-council.274049/">Garda Commissioner supports PSNI Assessment: Sinn Fein &amp; IRA are overseen by the Army Council</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T14:40:26+0000" data-time="1582296026" data-date-string="Feb 21, 2020" data-time-string="2:40 PM" title="Feb 21, 2020 at 2:40 PM">Friday at 2:40 PM</time></li>
					<li>Replies: 592</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/jacqueshughes.42319/" class="avatar avatar--xxs" data-user-id="42319" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/42/42319.jpg?1551968669"  alt="JacquesHughes" class="avatar-u42319-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			<a href="/threads/stormy-eu-council-meeting-feb-2020.274047/">‘Stormy’ EU Council Meeting Feb 2020</a>

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by JacquesHughes</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T10:24:15+0000" data-time="1582280655" data-date-string="Feb 21, 2020" data-time-string="10:24 AM" title="Feb 21, 2020 at 10:24 AM">Friday at 10:24 AM</time></li>
					<li>Replies: 22</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/eu.22/">EU</a>
			</div>
		</div>
	</div>

							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="13" data-widget-key="most_viewed" data-widget-definition="dl6_most_viewed_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Popular Threads
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/so-that-was-ge2020-so-what-will-the-next-government-look-like.273932/">So that was #GE2020...so what will the next government look like?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-09T23:36:49+0000" data-time="1581291409" data-date-string="Feb 9, 2020" data-time-string="11:36 PM" title="Feb 9, 2020 at 11:36 PM">Feb 9, 2020</time></li>
					<li>Views: 30K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/baron-von-biffo.7583/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-s">B</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-last-debate-varadkar-v-martin-v-mcdonald.273855/">The Last Debate: Varadkar v Martin v McDonald.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Baron von Biffo</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-04T13:39:43+0000" data-time="1580823583" data-date-string="Feb 4, 2020" data-time-string="1:39 PM" title="Feb 4, 2020 at 1:39 PM">Feb 4, 2020</time></li>
					<li>Views: 27K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-commissioner-supports-psni-assessment-sinn-fein-ira-are-overseen-by-the-army-council.274049/">Garda Commissioner supports PSNI Assessment: Sinn Fein &amp; IRA are overseen by the Army Council</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T14:40:26+0000" data-time="1582296026" data-date-string="Feb 21, 2020" data-time-string="2:40 PM" title="Feb 21, 2020 at 2:40 PM">Friday at 2:40 PM</time></li>
					<li>Views: 10K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/protest-demands-house-the-irish-first.273986/">Protest demands &quot;house the Irish first&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-15T09:59:35+0000" data-time="1581760775" data-date-string="Feb 15, 2020" data-time-string="9:59 AM" title="Feb 15, 2020 at 9:59 AM">Feb 15, 2020</time></li>
					<li>Views: 10K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/shoutingisleadership.28808/" class="avatar avatar--xxs" data-user-id="28808" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28808.jpg?1551968669"  alt="ShoutingIsLeadership" class="avatar-u28808-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/leo-varadkar-is-autistic-definitely-on-the-spectrum-and-doesnt-know-what-to-do-with-himself.273786/">Leo Varadkar is &quot;autistic...definitely on the spectrum...and doesn&#039;t know what to do with himself...&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ShoutingIsLeadership</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-01-28T10:28:36+0000" data-time="1580207316" data-date-string="Jan 28, 2020" data-time-string="10:28 AM" title="Jan 28, 2020 at 10:28 AM">Jan 28, 2020</time></li>
					<li>Views: 9K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/locke.7145/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="7145" data-xf-init="member-tooltip" style="background-color: #33cc52; color: #0f3d18">
			<span class="avatar-u7145-s">L</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/what-are-the-value-bets-in-this-election.273789/">What are the value bets in this election?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by locke</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-01-28T16:25:43+0000" data-time="1580228743" data-date-string="Jan 28, 2020" data-time-string="4:25 PM" title="Jan 28, 2020 at 4:25 PM">Jan 28, 2020</time></li>
					<li>Views: 7K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/riker1969.10662/" class="avatar avatar--xxs" data-user-id="10662" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/10/10662.jpg?1551968669"  alt="riker1969" class="avatar-u10662-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/time-for-the-grand-coalition.273980/">Time for the grand coalition</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by riker1969</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-14T18:36:15+0000" data-time="1581705375" data-date-string="Feb 14, 2020" data-time-string="6:36 PM" title="Feb 14, 2020 at 6:36 PM">Feb 14, 2020</time></li>
					<li>Views: 6K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/ira-victims-family-call-for-sf-ministers-resignation.273862/">IRA Victims Family Call For SF Ministers Resignation</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-05T12:18:48+0000" data-time="1580905128" data-date-string="Feb 5, 2020" data-time-string="12:18 PM" title="Feb 5, 2020 at 12:18 PM">Feb 5, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-mythological-utopian-ui-pipe-dream.274005/">The Mythological Utopian UI Pipe Dream</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-18T12:50:30+0000" data-time="1582030230" data-date-string="Feb 18, 2020" data-time-string="12:50 PM" title="Feb 18, 2020 at 12:50 PM">Feb 18, 2020</time></li>
					<li>Views: 5K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nine-dead-in-islamophobic-attack-in-germany.274032/">Nine dead in Islamophobic attack in Germany.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-20T10:00:54+0000" data-time="1582192854" data-date-string="Feb 20, 2020" data-time-string="10:00 AM" title="Feb 20, 2020 at 10:00 AM">Feb 20, 2020</time></li>
					<li>Views: 4K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
	


	
		
	
	
		<div class="block" data-widget-id="14" data-widget-key="most_replies" data-widget-definition="dl6_most_replied_threads">
			<div class="block-container">
				
					<h3 class="block-minorHeader">
						
							Most Replies
						
					</h3>
					<ul class="block-body">
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/disillusioned-democrat.22815/" class="avatar avatar--xxs" data-user-id="22815" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22815.jpg?1556263425"  alt="Disillusioned democrat" class="avatar-u22815-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/so-that-was-ge2020-so-what-will-the-next-government-look-like.273932/">So that was #GE2020...so what will the next government look like?</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Disillusioned democrat</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-09T23:36:49+0000" data-time="1581291409" data-date-string="Feb 9, 2020" data-time-string="11:36 PM" title="Feb 9, 2020 at 11:36 PM">Feb 9, 2020</time></li>
					<li>Replies: 1K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/baron-von-biffo.7583/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="7583" data-xf-init="member-tooltip" style="background-color: #666633; color: #c3c388">
			<span class="avatar-u7583-s">B</span> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-last-debate-varadkar-v-martin-v-mcdonald.273855/">The Last Debate: Varadkar v Martin v McDonald.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Baron von Biffo</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-04T13:39:43+0000" data-time="1580823583" data-date-string="Feb 4, 2020" data-time-string="1:39 PM" title="Feb 4, 2020 at 1:39 PM">Feb 4, 2020</time></li>
					<li>Replies: 1K</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/owedtojoy.22535/" class="avatar avatar--xxs" data-user-id="22535" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/22/22535.jpg?1551968669"  alt="owedtojoy" class="avatar-u22535-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/garda-commissioner-supports-psni-assessment-sinn-fein-ira-are-overseen-by-the-army-council.274049/">Garda Commissioner supports PSNI Assessment: Sinn Fein &amp; IRA are overseen by the Army Council</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by owedtojoy</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-21T14:40:26+0000" data-time="1582296026" data-date-string="Feb 21, 2020" data-time-string="2:40 PM" title="Feb 21, 2020 at 2:40 PM">Friday at 2:40 PM</time></li>
					<li>Replies: 592</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/sinn-fein.15/">Sinn Féin</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/dame_enda.36724/" class="avatar avatar--xxs" data-user-id="36724" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/36/36724.jpg?1575305289"  alt="Dame_Enda" class="avatar-u36724-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/protest-demands-house-the-irish-first.273986/">Protest demands &quot;house the Irish first&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Dame_Enda</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-15T09:59:35+0000" data-time="1581760775" data-date-string="Feb 15, 2020" data-time-string="9:59 AM" title="Feb 15, 2020 at 9:59 AM">Feb 15, 2020</time></li>
					<li>Replies: 542</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/environment.38/">Environment</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/the-mythological-utopian-ui-pipe-dream.274005/">The Mythological Utopian UI Pipe Dream</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-18T12:50:30+0000" data-time="1582030230" data-date-string="Feb 18, 2020" data-time-string="12:50 PM" title="Feb 18, 2020 at 12:50 PM">Feb 18, 2020</time></li>
					<li>Replies: 264</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/shoutingisleadership.28808/" class="avatar avatar--xxs" data-user-id="28808" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28808.jpg?1551968669"  alt="ShoutingIsLeadership" class="avatar-u28808-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/leo-varadkar-is-autistic-definitely-on-the-spectrum-and-doesnt-know-what-to-do-with-himself.273786/">Leo Varadkar is &quot;autistic...definitely on the spectrum...and doesn&#039;t know what to do with himself...&quot;</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ShoutingIsLeadership</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-01-28T10:28:36+0000" data-time="1580207316" data-date-string="Jan 28, 2020" data-time-string="10:28 AM" title="Jan 28, 2020 at 10:28 AM">Jan 28, 2020</time></li>
					<li>Replies: 254</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/elections.29/">Elections</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/golah-venekhar.55782/" class="avatar avatar--xxs" data-user-id="55782" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/55/55782.jpg?1576776838"  alt="Golah veNekhar" class="avatar-u55782-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/nine-dead-in-islamophobic-attack-in-germany.274032/">Nine dead in Islamophobic attack in Germany.</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by Golah veNekhar</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-20T10:00:54+0000" data-time="1582192854" data-date-string="Feb 20, 2020" data-time-string="10:00 AM" title="Feb 20, 2020 at 10:00 AM">Feb 20, 2020</time></li>
					<li>Replies: 246</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/ruserious.28361/" class="avatar avatar--xxs" data-user-id="28361" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/28/28361.jpg?1581360192"  alt="ruserious" class="avatar-u28361-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/northern-irelands-position-within-the-uk-on-a-knife-edge.274085/">Northern Ireland’s position within the UK “on a knife edge”</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by ruserious</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-24T10:33:24+0000" data-time="1582540404" data-date-string="Feb 24, 2020" data-time-string="10:33 AM" title="Feb 24, 2020 at 10:33 AM">Monday at 10:33 AM</time></li>
					<li>Replies: 227</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/between-the-bridges.34684/" class="avatar avatar--xxs" data-user-id="34684" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/34/34684.jpg?1551968669"  alt="between the bridges" class="avatar-u34684-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/ira-victims-family-call-for-sf-ministers-resignation.273862/">IRA Victims Family Call For SF Ministers Resignation</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by between the bridges</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-05T12:18:48+0000" data-time="1580905128" data-date-string="Feb 5, 2020" data-time-string="12:18 PM" title="Feb 5, 2020 at 12:18 PM">Feb 5, 2020</time></li>
					<li>Replies: 215</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/northern-ireland.16/">Northern Ireland</a>
			</div>
		
	</div>
</div>
							</li>
						
							<li class="block-row">
								<div class="contentRow">
	<div class="contentRow-figure">
		<a href="/members/riker1969.10662/" class="avatar avatar--xxs" data-user-id="10662" data-xf-init="member-tooltip">
			<img src="/data/avatars/s/10/10662.jpg?1551968669"  alt="riker1969" class="avatar-u10662-s" /> 
		</a>
	</div>
	<div class="contentRow-main contentRow-main--close">
		<a href="/threads/time-for-the-grand-coalition.273980/">Time for the grand coalition</a>
		
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Started by riker1969</li>
					<li><time  class="u-dt" dir="auto" datetime="2020-02-14T18:36:15+0000" data-time="1581705375" data-date-string="Feb 14, 2020" data-time-string="6:36 PM" title="Feb 14, 2020 at 6:36 PM">Feb 14, 2020</time></li>
					<li>Replies: 183</li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/current-affairs.26/">Current Affairs</a>
			</div>
		
	</div>
</div>
							</li>
						
					</ul>
				
			</div>
		</div>
							
							
						</div>
				</div>

		
			
		</div>

		
		
	
		<div class="p-breadcrumbs--parent p-breadcrumbs--bottom">
		<ul class="p-breadcrumbs"
			itemscope itemtype="https://schema.org/BreadcrumbList">
		
			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			<span itemprop="name">Forums</span>
		</a>
		<meta itemprop="position" content="1" />
	</li>

			

			
			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/categories/special-interest-discussion.159/" itemprop="item">
			<span itemprop="name">Special Interest Discussion</span>
		</a>
		<meta itemprop="position" content="2" />
	</li>

			
				
				
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/history.34/" itemprop="item">
			<span itemprop="name">History</span>
		</a>
		<meta itemprop="position" content="3" />
	</li>

			

		
		</ul>
		
		</div>
	

						
				
	
				
	</div>
</div>

</div> <!-- closing xb-content-wrapper -->
	
<footer class="p-footer" id="footer">
	<div class="p-footer--container">
		
	
		
	<div class="p-footer-default">
	<div class="p-footer-inner">
		<div class="p-footer-row">	
			
				<div class="p-footer-row-main">
					<ul class="p-footer-linkList">
					
						
							<li class="p-linkList-changeStyle"><a href="/misc/style" data-xf-click="overlay"
								data-xf-init="tooltip" title="Style chooser" rel="nofollow">
								<i class="fa--xf fal fa-paint-brush" aria-hidden="true"></i><span> P.ie Green</span>
							</a></li>
						
					
						
						
							<li class="p-linkList-changeLanguage"><a href="/misc/language" data-xf-click="overlay"
								data-xf-init="tooltip" title="Language chooser" rel="nofollow">
								<i class="fa--xf fal fa-globe" aria-hidden="true"></i><span> English (UK)</span></a></li>
						
					
					</ul>
				</div>
			
			<div class="p-footer-row-opposite">
				<ul class="p-footer-linkList">
					
						
							<li><a href="/misc/contact/" data-xf-click="overlay">Contact us</a></li>
						
					

					
						<li><a href="/help/terms/">Terms</a></li>
					

					
						<li><a href="/help/privacy-policy/">Privacy policy</a></li>
					

					
						<li><a href="/help/">Help</a></li>
					

					
						<li><a href="https://politics.ie/whats-new/">Home</a></li>
					
					
					
						<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf fal fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
					
				</ul>
			</div>
		</div>
		</div>
	</div>

	
	
		
			<div class="p-footer-custom">
	<div class="p-footer-inner">

		

		<div class="xb-footer--wrapper">

			

			

			

			

		</div>

		

	</div>
</div>






		

		
			<div class="p-footer-copyright">
				<div class="p-footer-inner">
					<div class="p-footer-copyright--flex">
					<div class="copyright-left">
						
							<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a> <span class="p-pe-copyright">Design by: <a href="https://pixelexit.com">Pixel Exit</a></span>
							
						
					</div>
					
					
					</div>
					
					
					
				</div>
			</div>
		
		
	</div>
</footer>

</div> <!-- closing p-pageWrapper -->
	
		
</div> <!-- closing xb-pageWrapper -->
	
<div class="u-bottomFixer js-bottomFixTarget">
	
	
		
	
		
		
		

		<ul class="notices notices--bottom_fixer  js-notices"
			data-xf-init="notices"
			data-type="bottom_fixer"
			data-scroll-interval="6">

			
				
	<li class="notice js-notice notice--primary notice--cookie"
		data-notice-id="-1"
		data-delay-duration="0"
		data-display-duration="0"
		data-auto-dismiss="0"
		data-visibility="">

		
		<div class="notice-content">
			
			<div class="u-alignCenter">
	This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>

<div class="u-inputSpacer u-alignCenter">
	<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
	<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more...</span></a>
</div>
		</div>
	</li>

			
		</ul>
	

	
</div>


	<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
		<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
		
	</div>



	<script src="/js/vendor/jquery/jquery-3.3.1.min.js?_v=dcb22cf8"></script>
	<script src="/js/vendor/vendor-compiled.js?_v=dcb22cf8"></script>
	<script src="/js/xf/core-compiled.js?_v=dcb22cf8"></script>
	<script src="/js/xf/embed.min.js?_v=dcb22cf8"></script>
<script src="/js/xf/notice.min.js?_v=dcb22cf8"></script>


	
	
	<script>
		/**
		 * @see https://xenforo.com/community/resources/rellect-favicon-for-links.6409/
		 */
		var rellect_favicon = function() {
			this.init(document)

			jQuery(document).on('xf:reinit', function(e, el) {
				el = (el instanceof jQuery) ? el[0] : el

				if (!el || !el.getAttribute) {
					return
				}

				if (el.classList.contains('link')) {
					return this.setFavicon(el)
				}

				this.init(el)
			}.bind(this))
		}
		
		rellect_favicon.prototype = {
			isRTL: function(s) {
				var rtlChars = '\u0591-\u07FF\u200F\u202B\u202E\uFB1D-\uFDFD\uFE70-\uFEFC'
				return !(/^\w+$/.test(s)) && (new RegExp('^[^'+rtlChars+']*?['+rtlChars+']').test(s))
			},

			setFavicon: function(link) {
				if (link.classList.contains('has-favicon')) {
					return
				}

				if (link.textContent.trim() === '') {
					link.classList.add('no-favicon')
					return
				}

				if (link.getElementsByTagName('img').length) {
					link.classList.add('no-favicon')
					return
				}

				link.style.backgroundImage = "url('https://www.google.com/s2/favicons?domain=" + link.getAttribute('href') + "')"
				link.classList.add('has-favicon')

				if (this.isRTL(link.innerText[1])) {
					link.classList.add('has-favicon-rtl')
				}
			},

			init: function(root) {
				;[].forEach.call(root.querySelectorAll('.link'), this.setFavicon.bind(this))
			},
		}

		new rellect_favicon()
	</script>


	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BCO7XyV+X7H6yagbt8OorS6l9ItnR8uQ6dQV4vfn4eAZ1ZGFY7wMhaCDMh9HEbg4JvEyvovm4o4fy4nHSVAMm9s=',
			url: {
				fullBase: 'https://politics.ie/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=3&l=2&d=1582393742',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1582792840,0c40a99ba777a504ebb44759f04f218e',
			js: {"\/js\/xf\/embed.min.js?_v=dcb22cf8":true,"\/js\/xf\/notice.min.js?_v=dcb22cf8":true},
			css: {"public:bb_code.less":true,"public:message.less":true,"public:notices.less":true,"public:rellect_favicon.less":true,"public:share_controls.less":true,"public:extra.less":true},
			time: {
				now: 1582792840,
				today: 1582761600,
				todayDow: 4,
				tomorrow: 1582848000,
				yesterday: 1582675200,
				week: 1582243200
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 67108864,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: false,
				icon_indicator: true
			},
			jsState: {"twitter":true},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://politics.ie/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading...",

			processing: "Processing",
			'processing...': "Processing...",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Politics.ie",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	










	<script type="text/template" id="xfReactTooltipTemplate">
		<div class="tooltip-content-inner">
			<div class="reactTooltip">
				
					<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
					<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
			</div>
		</div>
	</script>




	
		
	
	


<!-- XenBase Version: 2.1.2 -->
<!-- Style Version: 2.1.2 -->
	
</body>
</html>





















	
